Error 619 question ( staff input appreciated )

Wireless broadband over 3G/4G
Post Reply
Conduit
Posts: 26
Joined: Sun Aug 09, 2009 8:51 pm
Location: Hervey Bay , Qld

Error 619 question ( staff input appreciated )

Post by Conduit » Tue Nov 16, 2010 7:48 pm

Very occasionally I lose my connection and when I try to re-connect the GUI gives me an error 619 - " A connection to the remote computer could not be established " etc.

Sometimes ( like today ) the dropout lasts less than hour , other times I give up and try next day and it's been sorted.

My father who is also with Exetel had the same issue today although he has his external antenna pointed at a different tower to me , and my mobile phone is with Optus and I had no trouble making a phone call using the same tower as my internet connection , therefore I'm ruling out a transmission tower problem .

The GUI indicates several bars of reception , WCDMA , so that's not and never has been an issue.

Today was particularly annoying for me as I was 4 minutes away from placing an ebay bid on a ride-on mower I wanted , lost connection for about 50 minutes , auction finished :evil:

Could one of the staff ( input from others also welcome ) shed any insight on why these dropouts occur , and are they at Exetels' end or with Optus ?

Cheers all.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Error 619 question ( staff input appreciated )

Post by jokiin » Tue Nov 16, 2010 9:42 pm

Conduit wrote: My father who is also with Exetel had the same issue today although he has his external antenna pointed at a different tower to me , and my mobile phone is with Optus and I had no trouble making a phone call using the same tower as my internet connection , therefore I'm ruling out a transmission tower problem .
Phone calls can drop back to 2G and have priority over data from a network perspective so being able to make a phone call may not be the best indicator in this case

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Error 619 question ( staff input appreciated )

Post by CoreyPlover » Wed Nov 17, 2010 12:08 am

Try viewtopic.php?f=252&t=36674 for potential resolutions.
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

Post Reply