ubuntu 11

Wireless broadband over 3G/4G
cubic
Posts: 161
Joined: Tue Nov 16, 2004 11:19 am
Location: Lake Macquarie NSW

Re: ubuntu 11

Post by cubic » Thu May 26, 2011 1:16 pm

I've also noticed some buggy behaviour with Ubuntu 10.04 and a 160e, perhaps just because I was using it a lot recently. The connection's set up as usual and works fine most of the time but occasionally disconnects (after some minutes / hours connected) and when you attempt to reconnect, disconnects again instantly. It does seem like a NM bug because the workaround I found was to disable both mobile broadband and networking (right click, uncheck "Enable Mobile Broadband" / "Enable networking") and then enable both again. If I can catch it when I have some time I'll dig for more detail but meanwhile perhaps that workaround will help someone.
...the term 'Future Perfect' has been abandoned since it was discovered not to be - Douglas Adams

thejeg

Re: ubuntu 11

Post by thejeg » Thu May 26, 2011 11:40 pm

cubic wrote:I've also noticed some buggy behaviour with Ubuntu 10.04 and a 160e, perhaps just because I was using it a lot recently. The connection's set up as usual and works fine most of the time but occasionally disconnects (after some minutes / hours connected) and when you attempt to reconnect, disconnects again instantly. It does seem like a NM bug because the workaround I found was to disable both mobile broadband and networking (right click, uncheck "Enable Mobile Broadband" / "Enable networking") and then enable both again. If I can catch it when I have some time I'll dig for more detail but meanwhile perhaps that workaround will help someone.
Why don't you try to change the authentication method in the following manner?

Click on "PPP Settings" tab and then click on the box "Configure Method", make sure that ONLY PAP is selected then click "ok"

Let me know how it goes....

Post Reply