palm treo 750 -unable toget connected

Wireless broadband over 3G/4G
Post Reply
eandre
Posts: 29
Joined: Tue Jul 18, 2006 1:26 pm

palm treo 750 -unable toget connected

Post by eandre » Sun May 08, 2011 4:25 pm

I have received my exetel SIM card for broadband wireless and have looked at the forum web sites and followed what others have advised in getting internet explorer (version 6) to connect.

I get the message
"there is a problem connecting to your GPRS service in your registered home network."
my access point name is "APM:exetel1" as per the email and other setting are
user name -blank/no entry
password -blank /no entry
domain -blank/no entry

in advance setting I have enables userserver-assingned IP address

my question is what else do I need to do in "setting: to a connection to exetel broadband wireless.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: palm treo 750 -unable toget connected

Post by Dazzled » Sun May 08, 2011 5:04 pm

Try just "exetel1", all lower case.

eandre
Posts: 29
Joined: Tue Jul 18, 2006 1:26 pm

Re: palm treo 750 -unable toget connected

Post by eandre » Mon May 09, 2011 11:40 am

many thanks dazzel

I trried your suggestion "exetel1"

I still get the message there is a problem connecting to GPRSto the gprs service in your registered home network

Is it possible the optus USIM card needs an Optus network reference in the settings

I use the user name *99# as per the the dongle modems set up instuctions

and my exetel password given to me by exetel (the one that has number that ends in two capital letters of the st name)

shoner
Exetel Staff
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: palm treo 750 -unable toget connected

Post by shoner » Mon May 09, 2011 1:19 pm

eandre wrote:
Is it possible the optus USIM card needs an Optus network reference in the settings
Shouldn't be the case
eandre wrote:I use the user name *99# as per the the dongle modems set up instuctions
User name should be blank, *99# is the dial up number
eandre wrote:and my exetel password given to me by exetel (the one that has number that ends in two capital letters of the st name)
Password should be blank. Ip address should be set to auto and not static.

Also PM me your service details to further investigate.
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

eandre
Posts: 29
Joined: Tue Jul 18, 2006 1:26 pm

Re: palm treo 750 -unable toget connected

Post by eandre » Mon May 09, 2011 6:26 pm

hello again - Shoner thanks for the next step advice.

I did as you suggest remove *99# and my password and tried again - no connection so I will move to a ticket process to see if Ican get a resolution to my not getting connected.

I will use the same heading palm treo 750 unable to get connected - in my request for a ticket so you can follow/advise.

shoner
Exetel Staff
Posts: 756
Joined: Mon Apr 20, 2009 2:50 pm

Re: palm treo 750 -unable toget connected

Post by shoner » Tue May 10, 2011 12:24 am

eandre wrote:hello again - Shoner thanks for the next step advice.

I did as you suggest remove *99# and my password and tried again - no connection so I will move to a ticket process to see if Ican get a resolution to my not getting connected.

I will use the same heading palm treo 750 unable to get connected - in my request for a ticket so you can follow/advise.
I will follow this and will keep you posted
"Helping Making a Better World"

Log a fault ticket Here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

eandre
Posts: 29
Joined: Tue Jul 18, 2006 1:26 pm

Re: palm treo 750 -unable toget connected

Post by eandre » Thu May 12, 2011 10:07 pm

my problem has been fixed for some reason I had not successfully activated the USIM.

I had very effective help from exetel staff - thankyou.

thejeg

Re: palm treo 750 -unable toget connected

Post by thejeg » Fri May 13, 2011 6:57 am

eandre wrote:my problem has been fixed for some reason I had not successfully activated the USIM.

I had very effective help from exetel staff - thankyou.
Nice to see the issue that you have reported disappear

Most of all, that you for updating the thread with your positive feedback :)

Post Reply