Usage Data

Wireless broadband over 3G/4G
olliesexe
Posts: 9
Joined: Sat Jan 01, 2011 4:32 pm
Location: NSW

Usage Data

Post by olliesexe » Mon Dec 12, 2011 10:35 am

Hi,

Recently upgraded my package to SS5 which kicked in on the 1st Dec and am keeping an eye on my usage to make sure I don't go over the limit.

Any way I can't work it out, when you first log in you get Mobile Usage for 04...... it says 370685/5000, then monthly progress 12/32.

I can't believe that is correct because if you click on Detailed Usage Record and scroll down to Cap Plan Data Usage, the first Usage Date is 27/10/2011 and the last one is 10/12/2011 and the Total = 3704689 which the Login Page is saying I have used this month.

Any help appreciated.

Rich

stevecJ
Forum Admin
Posts: 1041
Joined: Wed Jan 06, 2010 9:48 am

Re: Usage Data

Post by stevecJ » Mon Dec 12, 2011 1:37 pm

olliesexe wrote:Hi,

Recently upgraded my package to SS5 which kicked in on the 1st Dec and am keeping an eye on my usage to make sure I don't go over the limit.

Any way I can't work it out, when you first log in you get Mobile Usage for 04...... it says 370685/5000, then monthly progress 12/32.

I can't believe that is correct because if you click on Detailed Usage Record and scroll down to Cap Plan Data Usage, the first Usage Date is 27/10/2011 and the last one is 10/12/2011 and the Total = 3704689 which the Login Page is saying I have used this month.

Any help appreciated.

Rich
Hi Rich,

Could you please PM me your service number so I can look in to this :?:
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

olliesexe
Posts: 9
Joined: Sat Jan 01, 2011 4:32 pm
Location: NSW

Re: Usage Data

Post by olliesexe » Mon Dec 12, 2011 4:20 pm

stevecJ wrote:
olliesexe wrote:Hi,

Recently upgraded my package to SS5 which kicked in on the 1st Dec and am keeping an eye on my usage to make sure I don't go over the limit.

Any way I can't work it out, when you first log in you get Mobile Usage for 04...... it says 370685/5000, then monthly progress 12/32.

I can't believe that is correct because if you click on Detailed Usage Record and scroll down to Cap Plan Data Usage, the first Usage Date is 27/10/2011 and the last one is 10/12/2011 and the Total = 3704689 which the Login Page is saying I have used this month.

Any help appreciated.

Rich
Hi Rich,

Could you please PM me your service number so I can look in to this :?:
Hi Steve,
Don't know if you got my PIM, it appears to be still sitting in my outbox and I can't get it to do any thing, will try again

stevecJ
Forum Admin
Posts: 1041
Joined: Wed Jan 06, 2010 9:48 am

Re: Usage Data

Post by stevecJ » Mon Dec 12, 2011 4:35 pm

olliesexe wrote:
stevecJ wrote:
olliesexe wrote:Hi,

Recently upgraded my package to SS5 which kicked in on the 1st Dec and am keeping an eye on my usage to make sure I don't go over the limit.

Any way I can't work it out, when you first log in you get Mobile Usage for 04...... it says 370685/5000, then monthly progress 12/32.

I can't believe that is correct because if you click on Detailed Usage Record and scroll down to Cap Plan Data Usage, the first Usage Date is 27/10/2011 and the last one is 10/12/2011 and the Total = 3704689 which the Login Page is saying I have used this month.

Any help appreciated.

Rich
Hi Rich,

Could you please PM me your service number so I can look in to this :?:
Hi Steve,
Don't know if you got my PIM, it appears to be still sitting in my outbox and I can't get it to do any thing, will try again

Hi,

Got the PM. I will check on this and get back to you soon.
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

stevecJ
Forum Admin
Posts: 1041
Joined: Wed Jan 06, 2010 9:48 am

Re: Usage Data

Post by stevecJ » Thu Dec 15, 2011 10:28 am

Hi,

Usage meter has been adjusted and shows correct usage now :)
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

olliesexe
Posts: 9
Joined: Sat Jan 01, 2011 4:32 pm
Location: NSW

Re: Usage Data

Post by olliesexe » Fri Dec 16, 2011 8:22 am

stevecJ wrote:Hi,

Usage meter has been adjusted and shows correct usage now :)
Thanks "stevecJ" also thanks for the phone calls to keep me updated during the process.

Good service, much appreciated.

Rich

stevecJ
Forum Admin
Posts: 1041
Joined: Wed Jan 06, 2010 9:48 am

Re: Usage Data

Post by stevecJ » Fri Dec 16, 2011 9:13 am

olliesexe wrote:
stevecJ wrote:Hi,

Usage meter has been adjusted and shows correct usage now :)
Thanks "stevecJ" also thanks for the phone calls to keep me updated during the process.

Good service, much appreciated.

Rich
No Worries :)
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================

olliesexe
Posts: 9
Joined: Sat Jan 01, 2011 4:32 pm
Location: NSW

Re: Usage Data

Post by olliesexe » Sun Jan 01, 2012 8:00 am

stevecJ wrote:
olliesexe wrote:
stevecJ wrote:Hi,

Usage meter has been adjusted and shows correct usage now :)
Thanks "stevecJ" also thanks for the phone calls to keep me updated during the process.

Good service, much appreciated.

Rich
No Worries :)
Hi Guys

Appears as though my problem is still not fixed, I got a text last night saying that I had reached 100% of my 5000MB data plan and I was now being charged extra $.

Just checked and I have only used 2109MB of 5000MB but I have been charged extra since 29/12 - also my new month starts today 01/01/2012 but the meter graph has not reset.

Another problem, I can recieve emails but can't send any, I recently upgraded my plan to SS5 so wondering if I have to change my outgoing email settings (currently) smtp.nsw.exemail.com.au to something else

Regards

Rich

EroshanJ
Exetel Staff
Posts: 243
Joined: Tue Jul 06, 2010 11:26 am
Location: Australia

Re: Usage Data

Post by EroshanJ » Sun Jan 01, 2012 9:17 am

Appears as though my problem is still not fixed, I got a text last night saying that I had reached 100% of my 5000MB data plan and I was now being charged extra $.

Just checked and I have only used 2109MB of 5000MB but I have been charged extra since 29/12 - also my new month starts today 01/01/2012 but the meter graph has not reset.

Another problem, I can recieve emails but can't send any, I recently upgraded my plan to SS5 so wondering if I have to change my outgoing email settings (currently) smtp.nsw.exemail.com.au to something else
Hi olliesexe,

I'm sorry, I do not have your service number to check as one of my colleague followed your case.

Kindly PM your service number.

Cheers!

olliesexe
Posts: 9
Joined: Sat Jan 01, 2011 4:32 pm
Location: NSW

Re: Usage Data

Post by olliesexe » Sun Jan 01, 2012 9:29 am

EroshanJ wrote:
Appears as though my problem is still not fixed, I got a text last night saying that I had reached 100% of my 5000MB data plan and I was now being charged extra $.

Just checked and I have only used 2109MB of 5000MB but I have been charged extra since 29/12 - also my new month starts today 01/01/2012 but the meter graph has not reset.

Another problem, I can recieve emails but can't send any, I recently upgraded my plan to SS5 so wondering if I have to change my outgoing email settings (currently) smtp.nsw.exemail.com.au to something else
Hi olliesexe,

I'm sorry, I do not have your service number to check as one of my colleague followed your case.

Just sent it

Thanks
Rich

Kindly PM your service number.

Cheers!

EroshanJ
Exetel Staff
Posts: 243
Joined: Tue Jul 06, 2010 11:26 am
Location: Australia

Re: Usage Data

Post by EroshanJ » Sun Jan 01, 2012 1:14 pm

Hi olliesexe,

I have escalated your usage issue to our system engineers.

Your ref # is 4653067

Will provide you an update once I receive from system engineer.

Regarding your smtp issue, could you please try 'mail.optusnet.com.au' as the outgoing mail server and try to send an email.

Let me know if the problem persists with emails.

olliesexe
Posts: 9
Joined: Sat Jan 01, 2011 4:32 pm
Location: NSW

Re: Usage Data

Post by olliesexe » Sun Jan 01, 2012 1:36 pm

EroshanJ wrote:Hi olliesexe,

I have escalated your usage issue to our system engineers.

Your ref # is 4653067

Will provide you an update once I receive from system engineer.

Regarding your smtp issue, could you please try 'mail.optusnet.com.au' as the outgoing mail server and try to send an email.

Let me know if the problem persists with emails.
Thanks for that.

I tried the mail.optusnet.com.au and it worked ok

I look forward to getting the other issues sorted soon.

Thanks for that.
Rich

EroshanJ
Exetel Staff
Posts: 243
Joined: Tue Jul 06, 2010 11:26 am
Location: Australia

Re: Usage Data

Post by EroshanJ » Sun Jan 01, 2012 2:35 pm


I tried the mail.optusnet.com.au and it worked ok

Thanks for that.
Rich
That's great :D

Yes, Will inform you regarding usage issue asap :)

EroshanJ
Exetel Staff
Posts: 243
Joined: Tue Jul 06, 2010 11:26 am
Location: Australia

Re: Usage Data

Post by EroshanJ » Tue Jan 03, 2012 4:30 pm

Hi Rich,

We have fixed the issue with your usage and you can get it verified by login to members :)

Incorrect usage notification issue has been fixed as well :D

Let me know if you have further issues.

Cheers :!:

olliesexe
Posts: 9
Joined: Sat Jan 01, 2011 4:32 pm
Location: NSW

Re: Usage Data

Post by olliesexe » Wed Jan 04, 2012 8:40 am

EroshanJ wrote:Hi Rich,

We have fixed the issue with your usage and you can get it verified by login to members :)

Incorrect usage notification issue has been fixed as well :D

Let me know if you have further issues.

Cheers :!:
Many thanks

Rich

Post Reply