Problem setting up connection

Wireless broadband over 3G/4G

Problem setting up connection

Postby raknal on Sun Nov 11, 2012 5:02 pm

I am trying to have my HSPA connection set up on my daughters apple mac. she is 300 k form me and is getting a message when setting up asking for a fp number or a password

any help appreciated

richard mawkes
raknal
 
Posts: 18
Joined: Tue Mar 10, 2009 9:48 am
Location: newcastle

Re: Problem setting up connection

Postby Dazzled on Sun Nov 11, 2012 5:24 pm

I'm presuming you are asking about a Huawei dongle. If so, there is a guide for an obsolete Huawei E160 at http://exewiki.exetel.com.au/index.php? ... tup_Guides. The admin password for the Apple is needed to install the software, which comes set up like a USB memory stick on the modem.
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6525
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Problem setting up connection

Postby raknal on Mon Nov 12, 2012 6:52 pm

Thanks for your help so far
So my daughter has got the software installed ok she tells me on her apple

The problem is now when she goes to connect the connect icon is translucent and the message she gets is the item has been disconnected or similar

Any ideas?

Thanks

Richard
raknal
 
Posts: 18
Joined: Tue Mar 10, 2009 9:48 am
Location: newcastle

Re: Problem setting up connection

Postby ShaminG on Mon Nov 12, 2012 7:30 pm

Hi Richard,

Could please go through the following steps and see whether the connection could be setup with the software available in your Mac.

- Open up “Network Preferences” and click the “+” sign in the bottom left of the screen to add a new service:
- Select the HUAWEI Mobile from the interface list and then give your Service a name:
- Now setup your service by entering a telephone number of *99# but leave the Account Name and Password blank. Then click the Advanced button:
- In the Advanced window select Generic as the vendor then GPRS (GSM/3G) as the model.
- Enter the APN
- and leave CID as 1
- Click Apply and then click the Connect button back on the Network Preferences window
ShaminG
Exetel Staff
 
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia


Return to HSPA connections

Who is online

Users browsing this forum: No registered users and 1 guest