Page 1 of 1

Link: Not Connected

Posted: Sun Sep 01, 2019 10:17 am
by nowusman
Hi,

I have recently purchased Exetel Wireless Homebroadband Service with a NetComm modem a week back. It was working before (though not stable) but upon restart internet starts working but since yesterday, Internet is not available (WIFI devices are connecting but no internet).

I have checked APN & other settings seems fine. However on basic info page "LINK: Not Connect". Whereas in Advance Setup Model status is not coming as connected.

Please refer to attached screenshot for more detail & help in fixing this issue. Also note that service was not stable earlier as well, I had to restart modem everyday in morning, though WIFI gets connected but no internet.

PLAN: ExeHome 250GB
Service Number: 0432993658


Regards
Usman

Re: Link: Not Connected

Posted: Sun Sep 01, 2019 1:25 pm
by IsuruB
nowusman wrote:
Sun Sep 01, 2019 10:17 am
Hi,

I have recently purchased Exetel Wireless Homebroadband Service with a NetComm modem a week back. It was working before (though not stable) but upon restart internet starts working but since yesterday, Internet is not available (WIFI devices are connecting but no internet).

I have checked APN & other settings seems fine. However on basic info page "LINK: Not Connect". Whereas in Advance Setup Model status is not coming as connected.

Please refer to attached screenshot for more detail & help in fixing this issue. Also note that service was not stable earlier as well, I had to restart modem everyday in morning, though WIFI gets connected but no internet.

PLAN: ExeHome 250GB
Service Number: 0432993658


Regards
Usman
Hi Usman, Thanks for reaching out. We have sent you an email on your nominated email address with instructions on how to resolve the issue (reference number 15972295). Please let us know the outcome once the steps have been completed.

Re: Link: Not Connected

Posted: Sun Sep 15, 2019 9:41 am
by OOWDrew
Hi,

I am having the same issue.

Please let me know how to fix this.

Drew

Re: Link: Not Connected

Posted: Sun Sep 15, 2019 10:07 am
by OOWDrew
Service number: 0434810260

Re: Link: Not Connected

Posted: Sun Sep 15, 2019 2:48 pm
by IsuruB
OOWDrew wrote:
Sun Sep 15, 2019 10:07 am
Service number: 0434810260
Thanks for providing the service details. We have emailed you with instructions on your nominated email (reference 16051486).

Re: Link: Not Connected

Posted: Wed Sep 18, 2019 11:03 am
by tukue
I am having the same problem.
Started wireless broadband plan last week nwith a Netcomm modem that came with the plan
MBB 0434812161
Alem

Re: Link: Not Connected

Posted: Wed Sep 18, 2019 11:57 am
by IsuruB
tukue wrote:
Wed Sep 18, 2019 11:03 am
I am having the same problem.
Started wireless broadband plan last week nwith a Netcomm modem that came with the plan
MBB 0434812161
Alem
Thanks for reaching out. An email has been sent with instructions to upgrade the firmware. Please let us know if this fails to rectify the issue so that we may investigate further.

Re: Link: Not Connected

Posted: Wed Sep 18, 2019 9:41 pm
by gm7otf
I am another customer with the same issue. Started on 15 September and persists even though the router has been restarted and antenna reports full signal.

My mobile Broadband Service no is 0432989205. Thanks.

Re: Link: Not Connected

Posted: Wed Sep 18, 2019 10:29 pm
by KavindaS
gm7otf wrote:
Wed Sep 18, 2019 9:41 pm
I am another customer with the same issue. Started on 15 September and persists even though the router has been restarted and antenna reports full signal.

My mobile Broadband Service no is 0432989205. Thanks.
Thank you for providing the service number. I have sent an email to your nominated email address to upgrade the firmware. Ticket reference number is 15829721.

Re: Link: Not Connected

Posted: Thu Sep 19, 2019 1:44 pm
by gm7otf
I'm afraid the firmware update did not resolve the issue for me.

It appears to have installed successfully but I still see the link is not connected. I confirmed the APN is configured correctly in the mobile broadband configuration screen.

Re: Link: Not Connected

Posted: Thu Sep 19, 2019 3:15 pm
by KavindaS
gm7otf wrote:
Thu Sep 19, 2019 1:44 pm
I'm afraid the firmware update did not resolve the issue for me.

It appears to have installed successfully but I still see the link is not connected. I confirmed the APN is configured correctly in the mobile broadband configuration screen.
Can you try performing a full factory reset on your router and re check with the firmware upgrade?

Re: Link: Not Connected

Posted: Sun Oct 27, 2019 11:13 am
by tukue
User number 0434812161.
My disconnection problem from last month was fixed with the Firmware upgrade.
Since then I have had a lot of dropp outs though when it works it works well .
NOW I have no connection ar all. My last recorded data download was on 20 Oct. I have had several calls to support help, they ask their supervisors for help but cannot find a fault and have not given me any ticket numbers. They last said they will look at connection issues but I think it may be a faulty modem or sim card.
When I log into the Netcomm modem using an erthernet cable unusual things include -
the main status screen flicks to a blank sceen at least once every 10 seconds.
Internet is shown as not connected
The sim status changes from connected to not connected and back to connected at least once every few minutes.
If I remove the sim card if still shows connected every few minutes.
The Wifi and signal strenght lights are good and the wifi connection is good.
If I cannot get a stable connection I would rather terminate the contract and return the modem. Have had too much downtime already.

Re: Link: Not Connected

Posted: Sun Oct 27, 2019 4:33 pm
by nilushid
tukue wrote:
Sun Oct 27, 2019 11:13 am
User number 0434812161.
My disconnection problem from last month was fixed with the Firmware upgrade.
Since then I have had a lot of dropp outs though when it works it works well .
NOW I have no connection ar all. My last recorded data download was on 20 Oct. I have had several calls to support help, they ask their supervisors for help but cannot find a fault and have not given me any ticket numbers. They last said they will look at connection issues but I think it may be a faulty modem or sim card.
When I log into the Netcomm modem using an erthernet cable unusual things include -
the main status screen flicks to a blank sceen at least once every 10 seconds.
Internet is shown as not connected
The sim status changes from connected to not connected and back to connected at least once every few minutes.
If I remove the sim card if still shows connected every few minutes.
The Wifi and signal strenght lights are good and the wifi connection is good.
If I cannot get a stable connection I would rather terminate the contract and return the modem. Have had too much downtime already.
First of all we would like to sincerely apologies for the inconveniences caused to you regarding this service issue. Your service issue has been raised to the supplier to check the network from the back end. They are currently investigating this matter further. We will get back to you as soon as we hear from the supplier. If the modem or the sim confirmed to be faulty, we will make sure to get those things replaced for your asap. Therefore, kindly let us get back to you with an update asap.

Ref: 16251075