DSL Green light but no internet several hours

Fibre broadband and trials

DSL Green light but no internet several hours

Postby blanes on Thu Mar 08, 2018 3:52 am

Seeking some advice or explanation please. My internet service NBN suddenly stopped working for about 2 hours. I Power cycled my Netcomm modem DSL light green however Internet light flashed intermittently but did not connect. There was DSL connection but no PPP or authentication from the Exetel server. I just would like to know what caused this to happen. Thanks.

PS. It is working ok now but I am concerned to know why it happened and if will occur randomly again ?
blanes
 
Posts: 33
Joined: Sat Sep 06, 2008 8:47 pm
Location: Brisbane

Re: DSL Green light but no internet several hours

Postby stevecJ on Thu Mar 08, 2018 11:19 am

Seeking some advice or explanation please. My internet service NBN suddenly stopped working for about 2 hours. I Power cycled my Netcomm modem DSL light green however Internet light flashed intermittently but did not connect. There was DSL connection but no PPP or authentication from the Exetel server. I just would like to know what caused this to happen. Thanks.

PS. It is working ok now but I am concerned to know why it happened and if will occur randomly again ?
Hi,

There are no known issues reported at the moment, however we'll further check whether there were any issues in the area and send you an email or a text with the findings.
To Log a fault ticket, please click click here or alternatively call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)

=================
Exetel Support Portal
=================
User avatar
stevecJ
Forum Admin
 
Posts: 1000
Joined: Wed Jan 06, 2010 9:48 am

Re: DSL Green light but no internet several hours

Postby IanS on Thu Apr 05, 2018 1:18 am

Currently experiencing an outage in Newcastle. Have power cycled router. Router is connected to node (DSL LED is on & router reporting line speeds of 107735/44199)

Router logs reporting "Jan 1 00:17:05 daemon err syslog: pppd:Couldn't get channel number: Transport endpoint is not connected"
IanS
 
Posts: 259
Joined: Fri Jun 25, 2004 11:32 pm
Location: Newcastle

Re: DSL Green light but no internet several hours

Postby KavindaS on Thu Apr 05, 2018 9:29 pm

Currently experiencing an outage in Newcastle. Have power cycled router. Router is connected to node (DSL LED is on & router reporting line speeds of 107735/44199)

Router logs reporting "Jan 1 00:17:05 daemon err syslog: pppd:Couldn't get channel number: Transport endpoint is not connected"
Currently we have no known issues reported in your mentioned area. However if the issue remains, PM me your 10 digits service number and I will check on this.
User avatar
KavindaS
Forum Admin
 
Posts: 1723
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney


Return to “%s” Fibre services

Who is online

Users browsing this forum: No registered users and 1 guest

cron