Sites blocked - access denied error

Services provided via NBN Co, Opticomm, Open Networks, Red Train, LBN Co, and TPG FttB
benjik
Posts: 7
Joined: Mon Oct 08, 2018 2:45 pm

Sites blocked - access denied error

Post by benjik » Mon Oct 08, 2018 9:08 pm

Hi,

I am on the NBN 50 plan and have recently switched to Exetel. For the past month I have been unable to access the following sites:

www.woolworths.com.au
www.opsm.com.au
www.bigw.com.au
www.bom.gov.au

I get the error "Access denied. You dont have permission to access <sitename> on this server.
I have tried resetting the IP address several times and this works for 24 hours but after that I get the same error. I have ran multiple virus scans on all computers and connected devices. Some viruses were found some weeks ago before I reset the IP address but there are none found now.
A google search revealed the IP address may have may been blacklisted due to viruses but I tried checking this and the address seems okay.
I have been in contact with Exetel support who suggested I contact the webmasters of these sites to found out what is going on.
Is there anything else I could check such as router settings? I have tried changing the DNS settings in the router to use the google settings without luck.

Thanks.

User avatar
KavindaS
Forum Admin
Posts: 1913
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Sites blocked - access denied error

Post by KavindaS » Mon Oct 08, 2018 10:53 pm

benjik wrote:
Mon Oct 08, 2018 9:08 pm
Hi,

I am on the NBN 50 plan and have recently switched to Exetel. For the past month I have been unable to access the following sites:

www.woolworths.com.au
www.opsm.com.au
www.bigw.com.au
www.bom.gov.au

I get the error "Access denied. You dont have permission to access <sitename> on this server.
I have tried resetting the IP address several times and this works for 24 hours but after that I get the same error. I have ran multiple virus scans on all computers and connected devices. Some viruses were found some weeks ago before I reset the IP address but there are none found now.
A google search revealed the IP address may have may been blacklisted due to viruses but I tried checking this and the address seems okay.
I have been in contact with Exetel support who suggested I contact the webmasters of these sites to found out what is going on.
Is there anything else I could check such as router settings? I have tried changing the DNS settings in the router to use the google settings without luck.

Thanks.
Since you have tested with multiple WAN IP address changes, I strongly suggest you to webmasters of these sites to found out what is going on, as this seems to be blocking the WAN IP for a specific reason. Otherwise it cannot work for sometime after having the IP address change. They should provide you a report for getting the IP blacklisted in their sites and based on that you can work accordingly to a permanent solution.

tocpcs
Posts: 523
Joined: Sun Aug 26, 2007 10:01 am
Location: Online

Re: Sites blocked - access denied error

Post by tocpcs » Sun Oct 14, 2018 8:19 am

It's unlikely that woolworths.com.au are blocking his IP...

I'd suggest there's a proxy being used or similar circumstance and that's where he is getting the access denied message.. Simply put though - it's the user's PC.

benjik
Posts: 7
Joined: Mon Oct 08, 2018 2:45 pm

Re: Sites blocked - access denied error

Post by benjik » Thu Oct 18, 2018 9:03 pm

There is no proxy, vpn or virus on any device/pc but I'm unable to access these sites.
I haven't had any response from the webmasters of these sites either.
I'll change the IP adddress again yet again and if it still doesn't help I'll be forced to change ISP's.

User avatar
KavindaS
Forum Admin
Posts: 1913
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Sites blocked - access denied error

Post by KavindaS » Fri Oct 19, 2018 2:45 pm

benjik wrote:
Thu Oct 18, 2018 9:03 pm
There is no proxy, vpn or virus on any device/pc but I'm unable to access these sites.
I haven't had any response from the webmasters of these sites either.
I'll change the IP adddress again yet again and if it still doesn't help I'll be forced to change ISP's.
I have further checked on this, since there is no response for you from the site admins. We did a port check using www.woolworths.com.au and the port is opened from the Exetel network.

If the issue persists, you may also check with following for the testing purposes only.

1. Lower the MTU value in the modem to 1300 and check the sites.
2. Telnet the site to the port 80.
Example - telnet www.woolworths.com.au 80
Once you have done that, please check whether you get a message in the screen or whether the screen goes blank.

benjik
Posts: 7
Joined: Mon Oct 08, 2018 2:45 pm

Re: Sites blocked - access denied error

Post by benjik » Fri Oct 19, 2018 9:34 pm

Yes all the sites are working again because I have changed the IP address. I will wait and see if I can still access the sites in a few days and try your suggestions if the problem returns. Thanks.

User avatar
KavindaS
Forum Admin
Posts: 1913
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Sites blocked - access denied error

Post by KavindaS » Fri Oct 19, 2018 10:59 pm

benjik wrote:
Fri Oct 19, 2018 9:34 pm
Yes all the sites are working again because I have changed the IP address. I will wait and see if I can still access the sites in a few days and try your suggestions if the problem returns. Thanks.
Thank you. Sites are working after changing the IP means, definitely there is something you need to check with the site admins, as changing the ISP won't fix this problem.

benjik
Posts: 7
Joined: Mon Oct 08, 2018 2:45 pm

Re: Sites blocked - access denied error

Post by benjik » Sun Oct 21, 2018 5:59 pm

Ok the issue is back again. I think I lasted 3 days before sites are blocked again with the new IP address.
e.g

Access Denied
You don't have permission to access "http://www.woolworths.com.au/" on this server.

Reference #18.dd07d217.1540104554.20c3b3b1

I tried changing the MTU value in the modem but it didnt help.
I tried to telnet to the woolworths site but I got a request timeout error.

There is no proxy found on any device and no viruses. Any other suggestions?

HimaJ
Exetel Staff
Posts: 184
Joined: Mon Feb 09, 2015 8:15 pm
Location: Sydney

Re: Sites blocked - access denied error

Post by HimaJ » Sun Oct 21, 2018 7:14 pm

benjik wrote:
Sun Oct 21, 2018 5:59 pm
Ok the issue is back again. I think I lasted 3 days before sites are blocked again with the new IP address.
e.g

Access Denied
You don't have permission to access "http://www.woolworths.com.au/" on this server.

Reference #18.dd07d217.1540104554.20c3b3b1

I tried changing the MTU value in the modem but it didnt help.
I tried to telnet to the woolworths site but I got a request timeout error.

There is no proxy found on any device and no viruses. Any other suggestions?
Hi,

We can suggest you the following ...

1. Make sure the system time in your computer / device is up-to-date
2. Check with alternate web browser(s)
3. Clear browser cache (cookies ... etc )

Most importantly make sure that modem NAT configurations are correct.
(In case if you have configured port forwarding / packet filtering)

But when considering your problem domain, its highly likely some sort of a block is going on. (NOT from Exetel end)
That is why when you change the WAN IP the sites are reachable and also after few days you are receiving the said error message.

Therefore Exetel recommends you to check with the site admins and confirm whether there is any block from their end.

Also we would like to recommend you to scan your devices specifically for malware such as "IP blockers".

HimaJ
Exetel Staff
Posts: 184
Joined: Mon Feb 09, 2015 8:15 pm
Location: Sydney

Re: Sites blocked - access denied error

Post by HimaJ » Sun Oct 21, 2018 7:17 pm

Also can you please try to access the sites with the TCP port number at the end of the URL as follows.

Eg: https://www.woolworths.com.au:80/

tocpcs
Posts: 523
Joined: Sun Aug 26, 2007 10:01 am
Location: Online

Re: Sites blocked - access denied error

Post by tocpcs » Mon Oct 22, 2018 7:59 am

The sites are hosted on Akamai CDN
Exetel host(ed?) an Akamai cluster... when the problem is evident, try:
ping www.woolworths.com.au
ping www.opsm.com.au

My results below:
ping www.opsm.com.au
Pinging e2741.b.akamaiedge.net [23.77.135.101] with 32 bytes of data:

ping www.woolworths.com.au
Pinging e10088.a.akamaiedge.net [23.40.74.194] with 32 bytes of data:

I don't believe they would be directly blocking you - but then changing IP address resolving it, does kinda put the issue on their side...

Akamai host lots of websites (as a CDN, basically, they cache websites locally to save on distributing data, is there any other websites you are finding
blocked that sit on Akamai?, it's also possible the blocks are legitimate, for example, you or someone on your network (or unsecured wifi network) are abusing there services in some way... e.g. Virus or similar malware directly attacking those or websites hosted on that network.
There's other possibilities too, but, the blocking would be more widespread then just a few websites on Akamai..

benjik
Posts: 7
Joined: Mon Oct 08, 2018 2:45 pm

Re: Sites blocked - access denied error

Post by benjik » Mon Oct 22, 2018 8:50 pm

Yes other sites are also not working such as:

www.bom.gov.au
www.brisbanetimes.com.au

I can ping all these sites from the command prompt and it mentions akamaiedge.net in all the responses.
I cannot access the sites when adding the port 80 onto the end of these sites as someone suggested.

The error I get is:

Secure Connection Failed
An error occurred during a connection to www.bigw.com.au:80. SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG

I've tried different browsers and clearing the browser cache but it doesn't help.
There is one program I had installed that may be the culprit as it the virus scanner was blocking some popups on it but I have since uninstalled the program so perhaps I'll try changing the IP address again and see if it helps.

tocpcs
Posts: 523
Joined: Sun Aug 26, 2007 10:01 am
Location: Online

Re: Sites blocked - access denied error

Post by tocpcs » Mon Oct 22, 2018 9:32 pm

That error message is different to the one posted earlier:Access Denied
You don't have permission to access "http://www.woolworths.com.au/" on this server.

Are all sites providing the same error message as the woolworths message above, or, are they all different?

I took a quick Google about the bigw error message, and are you using Firefox?
Try using IE or Google Chrome, or, refer to this thread for info about issues with Avast.. (https://support.mozilla.org/en-US/questions/1223572)

I imagine that the bigw message RE: SSL would be isolated to the one PC?

User avatar
KavindaS
Forum Admin
Posts: 1913
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Sites blocked - access denied error

Post by KavindaS » Mon Oct 22, 2018 10:27 pm

benjik wrote:
Mon Oct 22, 2018 8:50 pm

I've tried different browsers and clearing the browser cache but it doesn't help.
There is one program I had installed that may be the culprit as it the virus scanner was blocking some popups on it but I have since uninstalled the program so perhaps I'll try changing the IP address again and see if it helps.
If you have cleared and uninstalled that, you may check with one more IP change and if the issues persists, changing the IP address certainly not the solution here.

benjik
Posts: 7
Joined: Mon Oct 08, 2018 2:45 pm

Re: Sites blocked - access denied error

Post by benjik » Mon Oct 22, 2018 10:34 pm

The error message is different depending on whether I put the :80 at the end of it.

FireFox
https://www.woolworths.com.au/ - Access denied error
https://www.woolworths.com.au:80/ - Secure Connection Failed error

Chrome
https://www.woolworths.com.au/ - Access denied error
https://www.woolworths.com.au:80/ This site can’t provide a secure connection error

The same errors are occurring on both computers in the household. And all problem sites are giving the same errors as per above.

Post Reply