ASUS RT-AC88U WAN Dropouts

Services provided via NBN Co, Opticomm, Open Networks, Red Train, LBN Co, and TPG FttB
Post Reply
ianl678
Posts: 5
Joined: Thu Jan 16, 2020 8:18 am

ASUS RT-AC88U WAN Dropouts

Post by ianl678 » Wed Jan 29, 2020 8:04 am

I recently replaced my Netgear Orbi with an ASUS RT-AC88U. I have some basic ping test monitoring set up internally to monitor connection (due to issues previously). The netgear very rarely logged anything (ie. 2 missed pings in a row to exetel DNS servers), however, the ASUS initially dropped every few minutes. After flashing firmware a few times and playing around it eventually became somewhat more stable but is still losing connection once or twice a day. Logs for last 24 hours below showing 2 outages:

Any help appreciated! Can still hopefully return the ASUS if it's a hardware issue. It's hardware version A2 (manufactured way back in 2016)

## Sun 26 Jan 22:42:33 AEDT 2020 - OFFLINE

** NO LOGS **

## Sun 26 Jan 22:43:01 AEDT 2020 - ONLINE
## Mon 27 Jan 00:33:00 AEDT 2020 - OFFLINE

** NO LOGS **

## Mon 27 Jan 00:33:05 AEDT 2020 - ONLINE

## Tue 28 Jan 11:12:42 AEDT 2020 - OFFLINE

Jan 28 11:03:06 syslog: WLCEVENTD wlceventd_proc_event(401): eth1: Disassoc 70:EE:50:20:B2:50, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 28 11:13:02 syslog: WLCEVENTD wlceventd_proc_event(420): eth1: Auth 70:EE:50:20:B2:50, status: 0, reason: d11 RC reserved (0)
Jan 28 11:13:02 syslog: WLCEVENTD wlceventd_proc_event(449): eth1: Assoc 70:EE:50:20:B2:50, status: 0, reason: d11 RC reserved (0)
Jan 28 11:14:31 syslog: WLCEVENTD wlceventd_proc_event(401): eth1: Disassoc 70:EE:50:20:B2:50, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 28 11:15:45 pppd[23974]: Serial link appears to be disconnected.
Jan 28 11:15:45 miniupnpd[16013]: Failed to get IP for interface ppp0
Jan 28 11:15:45 miniupnpd[16013]: SendNATPMPPublicAddressChangeNotification: cannot get public IP address, stopping
Jan 28 11:15:45 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 11:15:47 WAN_Connection: Fail to connect with some issues.
Jan 28 11:15:47 DualWAN: skip single wan wan_led_control - WANRED off
Jan 28 11:15:48 nat: apply redirect rules
Jan 28 11:15:51 pppd[23974]: Connection terminated.
Jan 28 11:15:51 pppd[23974]: Modem hangup
Jan 28 11:16:36 pppd[23974]: Timeout waiting for PADO packets
Jan 28 11:17:52 pppd[23974]: Timeout waiting for PADO packets
Jan 28 11:18:48 WAN_Connection: Ethernet link down.
Jan 28 11:18:54 WAN_Connection: Ethernet link up.
Jan 28 11:18:54 rc_service: wanduck 23952:notify_rc restart_wan_if 0
Jan 28 11:18:55 openvpn-routing: Configuring policy rules for client 5
Jan 28 11:18:56 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 11:18:57 rc_service: service 26682:notify_rc updateresolv
Jan 28 11:18:57 rc_service: waitting "restart_wan_if 0" via wanduck ...
Jan 28 11:19:06 pppd[23974]: Unable to complete PPPoE Discovery
Jan 28 11:19:06 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 11:19:07 WAN_Connection: Fail to connect with some issues.
Jan 28 11:19:09 wan: mac clone: [wan0_hwaddr] == [78:c1:a7:27:d2:e6]
Jan 28 11:19:09 pppd[26807]: pppd 2.4.7 started by ianl678, uid 0
Jan 28 11:19:13 WAN_Connection: Ethernet link up.
Jan 28 11:19:13 rc_service: wanduck 23952:notify_rc restart_wan_if 0
Jan 28 11:19:13 pppd[26807]: Unable to complete PPPoE Discovery
Jan 28 11:19:17 wan: mac clone: [wan0_hwaddr] == [78:c1:a7:27:d2:e6]
Jan 28 11:19:17 pppd[26869]: pppd 2.4.7 started by ianl678, uid 0
Jan 28 11:19:40 nat: apply nat rules (/tmp/nat_rules__eth0) error!
Jan 28 11:19:41 syslog: WLCEVENTD wlceventd_proc_event(420): eth1: Auth 70:EE:50:20:B2:50, status: 0, reason: d11 RC reserved (0)
Jan 28 11:19:41 syslog: WLCEVENTD wlceventd_proc_event(449): eth1: Assoc 70:EE:50:20:B2:50, status: 0, reason: d11 RC reserved (0)
Jan 28 11:19:42 miniupnpd[16013]: shutting down MiniUPnPd
Jan 28 11:19:43 nat: apply redirect rules error!
Jan 28 11:19:45 ianl678: sh /opt/S50asuslighttpd.1 firewall-start
Jan 28 11:19:46 miniupnpd[27076]: Cannot get IP address for ext interface . Network is down
Jan 28 11:19:46 miniupnpd[27076]: HTTP listening on port 55637
Jan 28 11:19:46 miniupnpd[27076]: Listening for NAT-PMP/PCP traffic on port 5351
Jan 28 11:19:46 miniupnpd[27076]: SendNATPMPPublicAddressChangeNotification: cannot get public IP address, stopping
Jan 28 11:19:46 zcip_client: configured 169.254.132.232
Jan 28 11:19:48 nat: apply redirect rules error!
Jan 28 11:19:53 pppd[26869]: Timeout waiting for PADO packets
Jan 28 11:19:53 pppd[26869]: Connected to 8c:b6:4f:6d:fd:b0 via interface eth0
Jan 28 11:19:53 nat: apply redirect rules error!
Jan 28 11:19:53 pppd[26869]: Connect: ppp0 <--> eth0
Jan 28 11:19:53 pppd[26869]: CHAP authentication succeeded
Jan 28 11:19:53 pppd[26869]: peer from calling number 8C:B6:4F:6D:FD:B0 authorized
Jan 28 11:19:53 pppd[26869]: Unsupported protocol 'IPv6 Control Protocol' (0x8057) received
Jan 28 11:19:53 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 11:19:53 pppd[26869]: local IP address 220.233.171.163
Jan 28 11:19:53 pppd[26869]: remote IP address 220.233.1.3
Jan 28 11:19:53 pppd[26869]: primary DNS address 220.233.0.3
Jan 28 11:19:53 pppd[26869]: secondary DNS address 220.233.0.4
Jan 28 11:19:53 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 11:19:53 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 11:19:53 nat: apply nat rules (/tmp/nat_rules_ppp0_eth0)
Jan 28 11:19:54 miniupnpd[27076]: shutting down MiniUPnPd
Jan 28 11:19:57 ianl678: sh /opt/S50asuslighttpd.1 firewall-start
Jan 28 11:19:58 nat: apply redirect rules
Jan 28 11:19:58 wan: finish adding multi routes
Jan 28 11:19:59 miniupnpd[27333]: HTTP listening on port 42697
Jan 28 11:19:59 miniupnpd[27333]: Listening for NAT-PMP/PCP traffic on port 5351
Jan 28 11:19:59 start_ddns: update WWW.ASUS.COM update@asus.com, wan_unit 0
Jan 28 11:20:00 inadyn[27339]: In-a-dyn version 2.5 -- Dynamic DNS update client.
Jan 28 11:20:00 syslog: WLCEVENTD wlceventd_proc_event(401): eth1: Disassoc 70:EE:50:20:B2:50, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 28 11:20:00 inadyn[27339]: Failed resolving hostname A2B34A6897972C69A02E3F687DE01E430.asuscomm.com: Name or service not known
Jan 28 11:20:00 inadyn[27339]: Update forced for alias A2B34A6897972C69A02E3F687DE01E430.asuscomm.com, new IP# 220.233.171.163
Jan 28 11:20:04 WAN_Connection: WAN was restored.
Jan 28 11:20:05 nat: apply nat rules (/tmp/nat_rules_ppp0_eth0)


## Tue 28 Jan 11:20:06 AEDT 2020 - ONLINE
## Tue 28 Jan 21:12:46 AEDT 2020 - OFFLINE

Jan 28 21:10:14 syslog: WLCEVENTD wlceventd_proc_event(401): eth1: Disassoc F4:06:16:47:7B:4A, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 28 21:13:35 syslog: WLCEVENTD wlceventd_proc_event(420): eth1: Auth 70:EE:50:20:B2:50, status: 0, reason: d11 RC reserved (0)
Jan 28 21:13:35 syslog: WLCEVENTD wlceventd_proc_event(449): eth1: Assoc 70:EE:50:20:B2:50, status: 0, reason: d11 RC reserved (0)
Jan 28 21:14:07 syslog: WLCEVENTD wlceventd_proc_event(401): eth1: Disassoc 70:EE:50:20:B2:50, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 28 21:15:31 pppd[26869]: Serial link appears to be disconnected.
Jan 28 21:15:31 miniupnpd[28700]: Failed to get IP for interface ppp0
Jan 28 21:15:31 miniupnpd[28700]: SendNATPMPPublicAddressChangeNotification: cannot get public IP address, stopping
Jan 28 21:15:31 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 21:15:33 WAN_Connection: Fail to connect with some issues.
Jan 28 21:15:33 DualWAN: skip single wan wan_led_control - WANRED off
Jan 28 21:15:33 nat: apply redirect rules
Jan 28 21:15:37 pppd[26869]: Connection terminated.
Jan 28 21:15:37 pppd[26869]: Modem hangup
Jan 28 21:16:22 pppd[26869]: Timeout waiting for PADO packets
Jan 28 21:17:15 syslog: WLCEVENTD wlceventd_proc_event(386): eth2: Deauth_ind F4:06:16:47:7B:4A, status: 0, reason: Disassociated due to inactivity (4)
Jan 28 21:17:15 syslog: WLCEVENTD wlceventd_proc_event(401): eth2: Disassoc F4:06:16:47:7B:4A, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 28 21:17:37 pppd[26869]: Timeout waiting for PADO packets
Jan 28 21:18:38 WAN_Connection: Ethernet link up.
Jan 28 21:18:38 rc_service: wanduck 23952:notify_rc restart_wan_if 0
Jan 28 21:18:39 openvpn-routing: Configuring policy rules for client 4
Jan 28 21:18:40 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 21:18:41 rc_service: service 13702:notify_rc updateresolv
Jan 28 21:18:41 rc_service: waitting "restart_wan_if 0" via wanduck ...
Jan 28 21:18:50 openvpn-routing: Configuring policy rules for client 5
Jan 28 21:18:50 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 21:18:50 rc_service: service 13865:notify_rc updateresolv
Jan 28 21:18:50 rc_service: waitting "restart_wan_if 0" via wanduck ...
Jan 28 21:18:52 pppd[26869]: Timeout waiting for PADO packets
Jan 28 21:18:53 WAN_Connection: Ethernet link down.
Jan 28 21:18:53 syslog: WLCEVENTD wlceventd_proc_event(386): eth1: Deauth_ind 7C:89:56:2C:1F:4A, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
Jan 28 21:18:53 syslog: WLCEVENTD wlceventd_proc_event(401): eth1: Disassoc 7C:89:56:2C:1F:4A, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 28 21:18:56 rc_service: skip the event: updateresolv.
Jan 28 21:18:57 WAN_Connection: Ethernet link up.
Jan 28 21:18:57 rc_service: wanduck 23952:notify_rc restart_wan_if 0
Jan 28 21:18:57 rc_service: waitting "restart_wan_if 0" via wanduck ...
Jan 28 21:18:59 syslog: WLCEVENTD wlceventd_proc_event(420): eth2: Auth 7C:89:56:2C:1F:4A, status: 0, reason: d11 RC reserved (0)
Jan 28 21:18:59 syslog: WLCEVENTD wlceventd_proc_event(449): eth2: Assoc 7C:89:56:2C:1F:4A, status: 0, reason: d11 RC reserved (0)
Jan 28 21:19:01 pppd[26869]: Unable to complete PPPoE Discovery
Jan 28 21:19:01 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 21:19:03 wan: mac clone: [wan0_hwaddr] == [78:c1:a7:27:d2:e6]
Jan 28 21:19:03 pppd[13996]: pppd 2.4.7 started by user, uid 0
Jan 28 21:19:05 pppd[13996]: Unable to complete PPPoE Discovery
Jan 28 21:19:06 syslog: WLCEVENTD wlceventd_proc_event(420): eth2: Auth F4:06:16:47:7B:4A, status: 0, reason: d11 RC reserved (0)
Jan 28 21:19:06 syslog: WLCEVENTD wlceventd_proc_event(449): eth2: Assoc F4:06:16:47:7B:4A, status: 0, reason: d11 RC reserved (0)
Jan 28 21:19:09 wan: mac clone: [wan0_hwaddr] == [78:c1:a7:27:d2:e6]
Jan 28 21:19:09 pppd[14058]: pppd 2.4.7 started by user, uid 0
Jan 28 21:19:09 WAN_Connection: Fail to connect with some issues.
Jan 28 21:19:11 syslog: WLCEVENTD wlceventd_proc_event(420): eth1: Auth 7C:89:56:2C:1F:4A, status: 0, reason: d11 RC reserved (0)
Jan 28 21:19:11 syslog: WLCEVENTD wlceventd_proc_event(430): eth1: ReAssoc 7C:89:56:2C:1F:4A, status: 0, reason: d11 RC reserved (0)
Jan 28 21:19:16 syslog: WLCEVENTD wlceventd_proc_event(420): eth1: Auth 70:EE:50:20:B2:50, status: 0, reason: d11 RC reserved (0)
Jan 28 21:19:16 syslog: WLCEVENTD wlceventd_proc_event(449): eth1: Assoc 70:EE:50:20:B2:50, status: 0, reason: d11 RC reserved (0)
Jan 28 21:19:23 syslog: WLCEVENTD wlceventd_proc_event(386): eth2: Deauth_ind 7C:89:56:2C:1F:4A, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
Jan 28 21:19:30 nat: apply nat rules (/tmp/nat_rules__eth0) error!
Jan 28 21:19:31 miniupnpd[28700]: shutting down MiniUPnPd
Jan 28 21:19:32 user: sh /opt/S50asuslighttpd.1 firewall-start
Jan 28 21:19:32 miniupnpd[14261]: Cannot get IP address for ext interface . Network is down
Jan 28 21:19:32 miniupnpd[14261]: HTTP listening on port 33072
Jan 28 21:19:32 miniupnpd[14261]: Listening for NAT-PMP/PCP traffic on port 5351
Jan 28 21:19:33 miniupnpd[14261]: SendNATPMPPublicAddressChangeNotification: cannot get public IP address, stopping
Jan 28 21:19:33 zcip_client: configured 169.254.132.232
Jan 28 21:19:34 nat: apply redirect rules error!
Jan 28 21:19:36 syslog: WLCEVENTD wlceventd_proc_event(401): eth1: Disassoc 70:EE:50:20:B2:50, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 28 21:19:39 nat: apply redirect rules error!
Jan 28 21:19:44 pppd[14058]: Timeout waiting for PADO packets
Jan 28 21:19:44 pppd[14058]: Connected to fc:5b:39:27:de:a0 via interface eth0
Jan 28 21:19:44 pppd[14058]: Connect: ppp0 <--> eth0
Jan 28 21:19:44 pppd[14058]: CHAP authentication succeeded
Jan 28 21:19:44 pppd[14058]: peer from calling number FC:5B:39:27:DE:A0 authorized
Jan 28 21:19:44 pppd[14058]: Unsupported protocol 'IPv6 Control Protocol' (0x8057) received
Jan 28 21:19:44 nat: apply redirect rules error!
Jan 28 21:19:44 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 21:19:44 pppd[14058]: local IP address 220.233.171.163
Jan 28 21:19:44 pppd[14058]: remote IP address 220.233.1.9
Jan 28 21:19:44 pppd[14058]: primary DNS address 220.233.0.3
Jan 28 21:19:44 pppd[14058]: secondary DNS address 220.233.0.4
Jan 28 21:19:44 wsdd2[16007]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jan 28 21:19:44 nat: apply nat rules (/tmp/nat_rules_ppp0_eth0)
Jan 28 21:19:45 miniupnpd[14261]: shutting down MiniUPnPd
Jan 28 21:19:46 user: sh /opt/S50asuslighttpd.1 firewall-start
Jan 28 21:19:46 miniupnpd[14487]: HTTP listening on port 43021
Jan 28 21:19:46 miniupnpd[14487]: Listening for NAT-PMP/PCP traffic on port 5351
Jan 28 21:19:47 wan: finish adding multi routes
Jan 28 21:19:47 miniupnpd[14487]: shutting down MiniUPnPd
Jan 28 21:19:47 miniupnpd[14525]: HTTP listening on port 36625
Jan 28 21:19:47 miniupnpd[14525]: Listening for NAT-PMP/PCP traffic on port 5351
Jan 28 21:19:47 start_ddns: update WWW.ASUS.COM update@asus.com, wan_unit 0
Jan 28 21:19:48 inadyn[14531]: In-a-dyn version 2.5 -- Dynamic DNS update client.
Jan 28 21:19:49 inadyn[14531]: Update forced for alias A2B34A6897972C69A02E3F687DE01E430.asuscomm.com, new IP# 220.233.171.163
Jan 28 21:19:49 WAN_Connection: WAN was restored.


## Tue 28 Jan 21:19:48 AEDT 2020 - ONLINE

nilushid
Admin
Posts: 1126
Joined: Tue Jan 10, 2017 2:18 pm
Location: sydney

Re: ASUS RT-AC88U WAN Dropouts

Post by nilushid » Thu Jan 30, 2020 10:10 pm

ianl678 wrote:
Wed Jan 29, 2020 8:04 am
I recently replaced my Netgear Orbi with an ASUS RT-AC88U. I have some basic ping test monitoring set up internally to monitor connection (due to issues previously). The netgear very rarely logged anything (ie. 2 missed pings in a row to exetel DNS servers), however, the ASUS initially dropped every few minutes. After flashing firmware a few times and playing around it eventually became somewhat more stable but is still losing connection once or twice a day. Logs for last 24 hours below showing 2 outages:

Any help appreciated! Can still hopefully return the ASUS if it's a hardware issue. It's hardware version A2 (manufactured way back in 2016)

## Sun 26 Jan 22:42:33 AEDT 2020 - OFFLINE

** NO LOGS **

## Sun 26 Jan 22:43:01 AEDT 2020 - ONLINE
## Mon 27 Jan 00:33:00 AEDT 2020 - OFFLINE

** NO LOGS **

## Mon 27 Jan 00:33:05 AEDT 2020 - ONLINE

## Tue 28 Jan 11:12:42 AEDT 2020 - OFFLINE

## Tue 28 Jan 21:19:48 AEDT 2020 - ONLINE
Hi Ian

We have sent you an email regarding this matter to your nominated email address. Can you please check and let us know if you need any further instructions on this.

Ref: 16664187

ianl678
Posts: 5
Joined: Thu Jan 16, 2020 8:18 am

Re: ASUS RT-AC88U WAN Dropouts

Post by ianl678 » Thu Feb 06, 2020 7:49 am

Thankyou, I was continually having significant packet loss on the ASUS router. I've returned it and ordered a new one (more recent model). Will revert to this thread if problems persist.

KavindaS
Exetel Staff
Posts: 2715
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: ASUS RT-AC88U WAN Dropouts

Post by KavindaS » Thu Feb 06, 2020 12:52 pm

ianl678 wrote:
Thu Feb 06, 2020 7:49 am
Thankyou, I was continually having significant packet loss on the ASUS router. I've returned it and ordered a new one (more recent model). Will revert to this thread if problems persist.
You may reply to the last email or contact Exetel, once you have monitored the service and if the issue persists. Correct email ticket reference number is 16705109.

ianl678
Posts: 5
Joined: Thu Jan 16, 2020 8:18 am

Re: ASUS RT-AC88U WAN Dropouts

Post by ianl678 » Fri Feb 14, 2020 12:07 pm

I purchased a new ASUS RT-AC86U which was connected last night, seemed to be working well:

This morning some packet loss and slow response times started around 10:52.

At 11:02 all connectivity was lost. After several minutes the NBN modem started flashing all 3 lights (Down, Up & Online) before connectivity was restored at 11:11.

Can you see what the cause of this was?

thanks,

Ian

KavindaS
Exetel Staff
Posts: 2715
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: ASUS RT-AC88U WAN Dropouts

Post by KavindaS » Sat Feb 15, 2020 2:07 am

ianl678 wrote:
Fri Feb 14, 2020 12:07 pm
I purchased a new ASUS RT-AC86U which was connected last night, seemed to be working well:

This morning some packet loss and slow response times started around 10:52.

At 11:02 all connectivity was lost. After several minutes the NBN modem started flashing all 3 lights (Down, Up & Online) before connectivity was restored at 11:11.

Can you see what the cause of this was?

thanks,

Ian
Hi Ian,
By checking through the radius logs indicates sync attempts as you have mentioned. However, we cannot trace the root cause for that. Therefore, monitor the service further and see for any improvement with the new modem.

ianl678
Posts: 5
Joined: Thu Jan 16, 2020 8:18 am

Re: ASUS RT-AC88U WAN Dropouts

Post by ianl678 » Thu Feb 27, 2020 4:56 pm

I switched back to the exetel supplied ZTE modem and still having frequent dropouts

Thu 27 Feb 14:33:37 AEDT 2020 - OFFLINE
Thu 27 Feb 14:38:35 AEDT 2020 - ONLINE
Thu 27 Feb 14:38:44 AEDT 2020 - OFFLINE
Thu 27 Feb 14:43:46 AEDT 2020 - ONLINE
Thu 27 Feb 15:02:06 AEDT 2020 - OFFLINE
Thu 27 Feb 15:06:38 AEDT 2020 - ONLINE

This seems to have started since storm damage fried everything in December. The NBN modem and my other wireless router have been replaced. Perhaps it's something further upstream or a line problem?

KavindaS
Exetel Staff
Posts: 2715
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: ASUS RT-AC88U WAN Dropouts

Post by KavindaS » Thu Feb 27, 2020 11:51 pm

ianl678 wrote:
Thu Feb 27, 2020 4:56 pm
I switched back to the exetel supplied ZTE modem and still having frequent dropouts

Thu 27 Feb 14:33:37 AEDT 2020 - OFFLINE
Thu 27 Feb 14:38:35 AEDT 2020 - ONLINE
Thu 27 Feb 14:38:44 AEDT 2020 - OFFLINE
Thu 27 Feb 14:43:46 AEDT 2020 - ONLINE
Thu 27 Feb 15:02:06 AEDT 2020 - OFFLINE
Thu 27 Feb 15:06:38 AEDT 2020 - ONLINE

This seems to have started since storm damage fried everything in December. The NBN modem and my other wireless router have been replaced. Perhaps it's something further upstream or a line problem?
This means the service stable with your alternate new modem and as soon as you switch to the ZTE, service started to drop frequently?

ianl678
Posts: 5
Joined: Thu Jan 16, 2020 8:18 am

Re: ASUS RT-AC88U WAN Dropouts

Post by ianl678 » Sat Feb 29, 2020 9:15 pm

It seems to be dropping out regardless of which router I'm using

rasikak
Exetel Staff
Posts: 441
Joined: Fri Jun 02, 2017 1:34 pm
Location: North Sydney

Re: ASUS RT-AC88U WAN Dropouts

Post by rasikak » Sat Feb 29, 2020 10:02 pm

ianl678 wrote:
Sat Feb 29, 2020 9:15 pm
It seems to be dropping out regardless of which router I'm using
Please note that we have contacted you on your nominated email address. Kindly advise us on the requested information via the same email thread to investigate this further. #16705109

Post Reply