new FTTN/VDSL connection no sync terrible support

Services provided via NBN Co, Opticomm, Open Networks, Red Train, LBN Co, and TPG FttB
Post Reply
tomthomas
Posts: 2
Joined: Sat Feb 06, 2016 7:28 pm
Location: Warners Bay

new FTTN/VDSL connection no sync terrible support

Post by tomthomas » Sat Feb 06, 2016 9:06 pm

Hi all,

I thought after calling/emailing/facebooking without much luck, I might also add my issue on here and see how reads it.

I was an adsl user with iinet, no worries for ages but then exetel advertised a cheap NBN plan so I thought i'll switch.

firstly last Friday my phone was ported over (from PSTN with IINET to VOIP with exetel/exephone) - as you would expect this broke my existing ADSL connection since it utlises the functioning pstn phone line... the fibre was not yet active by the way... it was delayed until the 9th Feb... this was crap so I called up and was able to get this date brought forward a bit which was awesome, to the 4th... Thursday just gone... it was apparently activated at about 2:30pm in the afternoon after I called to confirm. so I went home to test it.
unfortunately there is no DSL sync on the line ever since last Friday when my phone number was ported over... and the 'activation' on Thursday didn't seem to make any difference so not exactly sure what they did in the exchange but its likely a misconfiguration of some sort...

the modem is NF4V supplied by exetel, its working fine as I got it so long ago I had my old iinet adsl working fine on it, line was 8mb etc all was well.. so the modem is ok, plus thanks to the support guys I've done about 10 factory resets... there's no splitter etc, its straight in the wall etc. all the same setup it was over the last few years working flawlessly.

two days ago I got an update saying its with the wholesaler supplier and we are working closely with them to rectify the issue. the next day I get an SMS update with the exact same message.. then today I call up again and the guys go ok I'll book in an engineer (which I thought the first guy did two days ago) and anyway so yeah I don't have confidence that anyone actually did anything over the last couple of days... he said they were working closely with the supplier and yet couldn't any more details

anyone else got similar issues. or anyone from exetel on here who can escalate this please? im trying to work from home, and my wife has a business to run,, and we have no phone or internet for over a week now - its not a good start to this relationship...

if the service is restored and works as expected i'll be happy and stick with you guys for many years to come, but I am so close to pulling the pin and going back to another provider due to the amount of issues with activation/provisioning and the support teams inability to check anything at the back end

the last guy was helpful, he said he was going to call NBNco and advise his team leader... his name was Altaaf - not sure if he actually did any of those things though...

current support cases I've been given, I think the first one is the best:
9896721
9901909
9901255
9895103
9879106

account: 0201304851@nsw.exetel.com.au

kind regards
Tom

tomthomas
Posts: 2
Joined: Sat Feb 06, 2016 7:28 pm
Location: Warners Bay

Re: new FTTN/VDSL connection no sync terrible support

Post by tomthomas » Sat Feb 06, 2016 9:17 pm

so I just a call back from this guy Altaaf he spoke with NBN and booked in an engineer for the first available time Tuesday morning..

makes me think the first guys who said it was with the wholesaler didn't actually do anything.

so hopefully it gets sorted on Tuesday, otherwise you'll be hearing from me

cheers
tom

altaafa
Exetel Staff
Posts: 185
Joined: Tue Oct 07, 2014 4:40 pm
Location: Colombo

Re: new FTTN/VDSL connection no sync terrible support

Post by altaafa » Sat Feb 06, 2016 9:58 pm

Hi Tom,

As discussed over the phone we were able to book the first available appointment with NBN to investigate the reported service issue.

Please get back to us if the service is still down after the mentioned time frame.

We do apologies for the inconvenience caused to you.

pittsy
Posts: 58
Joined: Tue Oct 03, 2006 2:09 pm

Re: new FTTN/VDSL connection no sync terrible support

Post by pittsy » Wed Feb 10, 2016 12:22 pm

Hi Tom

I'm in Warners Bay too, and we were supposedly activated on the NBN on the 1st Feb. Like you we still have no NBN connection but at least ADSL2 is still working. The "helpdesk" keep telling me it is "in the hands of their wholesale supplier".
Best I can figure out (without the helpdesk confirming my theory) is that my copper has not been cut over to a FTTN cabinet and I am still connected directly to a Dslam at the Boolaroo exchange. When the modem is set-up for VDSL it will sync, but at ADSL2-AnnexA NOT VDSL.... and it wont establish a session.
Exetel have billed me for the activation etc. but have failed to provide the service.
I have sent an email to their "complaints" department and also requested, via an email to provisioning, for someone from exetel management to call me and explain what is really going on here.... the silence has been deafening! I only get calls/messages from support....
How long does it take to liaise with the supplier to get an accurate eta on connection? This is an area that was supposedly "ready" according to the NBN website but I noticed several Telstra techs working in the major junction pit at the corner of Fairfax and Thompson Rd all day Tuesday.... still no change here though.
I am in the vicinity of Fairfax Rd. and my supposed connection point is 2BLR-04-11, would you happen to be near here too?

Geoff
Cecil

User avatar
Kumudh
Posts: 374
Joined: Thu Sep 26, 2013 3:55 pm
Location: Australia

Re: new FTTN/VDSL connection no sync terrible support

Post by Kumudh » Wed Feb 10, 2016 5:46 pm

pittsy wrote:Hi Tom

I'm in Warners Bay too, and we were supposedly activated on the NBN on the 1st Feb. Like you we still have no NBN connection but at least ADSL2 is still working. The "helpdesk" keep telling me it is "in the hands of their wholesale supplier".
Best I can figure out (without the helpdesk confirming my theory) is that my copper has not been cut over to a FTTN cabinet and I am still connected directly to a Dslam at the Boolaroo exchange. When the modem is set-up for VDSL it will sync, but at ADSL2-AnnexA NOT VDSL.... and it wont establish a session.
Exetel have billed me for the activation etc. but have failed to provide the service.
I have sent an email to their "complaints" department and also requested, via an email to provisioning, for someone from exetel management to call me and explain what is really going on here.... the silence has been deafening! I only get calls/messages from support....
How long does it take to liaise with the supplier to get an accurate eta on connection? This is an area that was supposedly "ready" according to the NBN website but I noticed several Telstra techs working in the major junction pit at the corner of Fairfax and Thompson Rd all day Tuesday.... still no change here though.
I am in the vicinity of Fairfax Rd. and my supposed connection point is 2BLR-04-11, would you happen to be near here too?

Geoff
Hi Geoff,

You case is still with our supplier and we will provide you with an update as soon as one is received.

Post Reply