Page 1 of 1

100/40 NBN massive packet loss

Posted: Sun Jan 28, 2018 9:26 pm
by iis2800
Hi, I've recently been experiencing massive amounts of packet loss on my 100/40 FTTN NBN connection. It is prevalent all throughout the day, but is worst during the afternoon and evening in online games such as Team Fortress and Counterstrike, that have servers based in Sydney. In testing tonight, I get 50% packet loss when connecting to servers both in Sydney and Singapore. The server ips are 103.28.55.72:27063 for Singapore and 155.133.227.86:27018 for Sydney. This has been typical for the last few months.

Has anyone had any similar experience or know of any possible fixes?

We have experienced similar results on other windows machines over a WIFI connection.

speedtest.exetel.com.au (9pm)
Ping: 18ms
Jitter: 1ms
Down: 50.7Mb/s
Up: 28.Mb/s

Modem Stats:
Modem/Router: ASUS DSL-AC68U
DSL Line stats (U/D)
Max rate reported: 80800/32388 kbps
Data rate: 64824/32388 kbps
SNR: 6.4/6.9 dB
Line attenuation: 13.7/28.7 dB

I've posted a support question, not sure if I should also lodge a fault ticket.

Re: 100/40 NBN massive packet loss

Posted: Wed Jan 31, 2018 4:29 pm
by KavindaS
iis2800 wrote:Hi, I've recently been experiencing massive amounts of packet loss on my 100/40 FTTN NBN connection. It is prevalent all throughout the day, but is worst during the afternoon and evening in online games such as Team Fortress and Counterstrike, that have servers based in Sydney. In testing tonight, I get 50% packet loss when connecting to servers both in Sydney and Singapore. The server ips are 103.28.55.72:27063 for Singapore and 155.133.227.86:27018 for Sydney. This has been typical for the last few months.

Has anyone had any similar experience or know of any possible fixes?

We have experienced similar results on other windows machines over a WIFI connection.

speedtest.exetel.com.au (9pm)
Ping: 18ms
Jitter: 1ms
Down: 50.7Mb/s
Up: 28.Mb/s

Modem Stats:
Modem/Router: ASUS DSL-AC68U
DSL Line stats (U/D)
Max rate reported: 80800/32388 kbps
Data rate: 64824/32388 kbps
SNR: 6.4/6.9 dB
Line attenuation: 13.7/28.7 dB

I've posted a support question, not sure if I should also lodge a fault ticket.
Exetel apologies for the delayed response here. However if you have already emailed to residentialsupport@exetel.com.au , provide the ticket reference number. If not send an email with all the tests results you have performed and provide here the ticket id, so we could check this for you and reply accordingly.

Re: 100/40 NBN massive packet loss

Posted: Thu Feb 01, 2018 6:46 pm
by iis2800
Exetel apologies for the delayed response here. However if you have already emailed to residentialsupport@exetel.com.au , provide the ticket reference number. If not send an email with all the tests results you have performed and provide here the ticket id, so we could check this for you and reply accordingly.
Hi, my Reference Number is - #12572076#

Re: 100/40 NBN massive packet loss

Posted: Thu Feb 01, 2018 11:10 pm
by KavindaS
iis2800 wrote:
Exetel apologies for the delayed response here. However if you have already emailed to residentialsupport@exetel.com.au , provide the ticket reference number. If not send an email with all the tests results you have performed and provide here the ticket id, so we could check this for you and reply accordingly.
Hi, my Reference Number is - #12572076#
Thank you. In addition to the first response, I have assigned one of the senior engineers to work on this and reply to you accordingly. As stated in the email, if the issue persists reply back and let us know for further assistance with the requested tests and enables ICMP.