3 disconnections, but seems okay now

Services provided via NBN Co, Opticomm, Open Networks, Red Train, LBN Co, and TPG FttB
Post Reply
Franpa
Posts: 426
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

3 disconnections, but seems okay now

Post by Franpa » Wed Dec 12, 2018 3:45 am

In-between 2:30AM and 2:40AM we've had 3 disconnections where the modem disconnected and then reconnect with a 30 to 60 second period of usable internet between disconnections. It seems to be stable now though.
Windows 10 Pro x64 | Intel i7 920 @ 3.6GHz | ASUS P6T Motherboard | 24GB DDR3 1520MHz RAM | MSI Gamer 1080Ti 8GB | Integrated Sound Card | Corsair AX760 Platinum Power Supply | Exetel ZTE H268 Modem

User avatar
KavindaS
Forum Admin
Posts: 2126
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: 3 disconnections, but seems okay now

Post by KavindaS » Wed Dec 12, 2018 1:56 pm

Franpa wrote:
Wed Dec 12, 2018 3:45 am
In-between 2:30AM and 2:40AM we've had 3 disconnections where the modem disconnected and then reconnect with a 30 to 60 second period of usable internet between disconnections. It seems to be stable now though.
I have checked this further in the supplier portal, and there appears to be some maintenance have completed according your area and the service. Unfortunately this has been not informed with a prior notice and the service should be fine by now. Please monitor and let me know if further disconnections occurs.

Franpa
Posts: 426
Joined: Thu May 15, 2008 11:44 am
Location: Australia, QLD

Re: 3 disconnections, but seems okay now

Post by Franpa » Wed Dec 12, 2018 7:04 pm

Thanks for the information.
Windows 10 Pro x64 | Intel i7 920 @ 3.6GHz | ASUS P6T Motherboard | 24GB DDR3 1520MHz RAM | MSI Gamer 1080Ti 8GB | Integrated Sound Card | Corsair AX760 Platinum Power Supply | Exetel ZTE H268 Modem

Post Reply