Can't connect to most websites after NBN activated and email doesn't work

Services provided via NBN Co, Opticomm, Open Networks, Red Train, LBN Co, and TPG FttB
mortshag
Posts: 38
Joined: Thu Jan 05, 2006 9:20 am

Can't connect to most websites after NBN activated and email doesn't work

Post by mortshag » Thu Mar 28, 2019 5:27 pm

NBN connected today (thew were late but did the connection in about 20 mins). Email does not work - doesn't recognise the server
I cannot connect to the Exetel website or the netcomm web interface (192.168.20.1). I do have access to Youtube,Gmail and Facebook and some other websites work but most don't. Phone does not work either.

The genius economists never counted all these real costs into the overall NBN costing - we are talking huge extra cost across the economy.

So what is going on?

rasikak
Exetel Staff
Posts: 214
Joined: Fri Jun 02, 2017 1:34 pm
Location: North Sydney

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by rasikak » Thu Mar 28, 2019 5:52 pm

Thank you for reaching out.

Would you be able to PM me the customer ID or the service number to assist you further?

rasikak
Exetel Staff
Posts: 214
Joined: Fri Jun 02, 2017 1:34 pm
Location: North Sydney

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by rasikak » Thu Mar 28, 2019 10:44 pm

Please note that we have sent an email to your nominated email address as per your request.

Kindly check the email and provide us the requested test results to further check the service issue.

mortshag
Posts: 38
Joined: Thu Jan 05, 2006 9:20 am

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by mortshag » Fri Mar 29, 2019 12:14 pm

Contacting me about a speed test misses the point. I cannot connect to most sites. The email servers do not respond and phone doesn't work. Unless someone has something meaningful to say I may as well cancel the service since it fails the most basic test of contractual performance. This is small claims court stuff - no rules of evidence etc

HimaJ
Exetel Staff
Posts: 208
Joined: Mon Feb 09, 2015 8:15 pm
Location: Sydney

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by HimaJ » Fri Mar 29, 2019 2:26 pm

First of all Exetel apologies for the inconvenience may have caused by this.

Please note that prior sending the email (reference # : 14702929) we have checked your connection and there was a healthy packet flow. That was the reason for sending the email at the first place to collect some valuable information which related to the service issue.

Also in your original email you have mentioned that ;

-----------------------------------------------------------------------------------
Quote

I do have access to Youtube,Gmail and Facebook and some other websites work but most don't. Phone does not work either.

Unquote
-----------------------------------------------------------------------------------

Since you have mentioned that some sites can be reached, we have sent you the email not only to get the speed test results but also to collect results of ping, traceroute and netstat where it is crucial to identify any network issues which causes the limited access to web sites.

Therefore kindly send us the results specially the results requested in "Step 9".

Furthermore you have mentioned that : "Email does not work - doesn't recognise the server".
Can you please specify whether you are referring to the exemail account or a 3rd party email account.
Assuming it is exemail - we have sent you the relevant settings via the email (reference # : 14702929)

-----------------------------------------------------------------------------------
Quote

I cannot connect to the Exetel website or the netcomm web interface (192.168.20.1).

Unquote
-----------------------------------------------------------------------------------

Regarding the above we have sent you the instructions via the same email.

Therefore please go through the email and update us via the same email thread where we look into the matter urgently.

mortshag
Posts: 38
Joined: Thu Jan 05, 2006 9:20 am

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by mortshag » Sun Mar 31, 2019 8:49 am

1. It is now 4 days since NBN was connected and my EXEMAIL email does not work – server cannot be connected. I can access Gmail through internet and it works. EXETEL’s webmail works through my tethered phone in that I can download email but not send (because of the IMAP constraint but that has always been the case)
2. I can contact only a handful of internet sites such as Gmail, Google and some other sites such as afr.com, ato.gov.au for which there seems to be no pattern.
3. You send me a 10 step list of things to do which seems to be focussed on speed – the sites I can connect reflect reasonable speed. I cannot even complete Step 1 for the Mac – create a PPPoE connection. Screen dump of the dialog box has been pm’d.
4. You set up the Netcomm device with username/password according to an email sent to me. Thus its configuration cannot be my fault.
5. So what was a perfectly functioning service has been rendered useless and nothing has been changed by me.
6. No-one has told me whether I need a VOIP name/password.

rasikak
Exetel Staff
Posts: 214
Joined: Fri Jun 02, 2017 1:34 pm
Location: North Sydney

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by rasikak » Sun Mar 31, 2019 4:32 pm

mortshag wrote:
Sun Mar 31, 2019 8:49 am
1. It is now 4 days since NBN was connected and my EXEMAIL email does not work – server cannot be connected. I can access Gmail through internet and it works. EXETEL’s webmail works through my tethered phone in that I can download email but not send (because of the IMAP constraint but that has always been the case)
2. I can contact only a handful of internet sites such as Gmail, Google and some other sites such as afr.com, ato.gov.au for which there seems to be no pattern.
3. You send me a 10 step list of things to do which seems to be focussed on speed – the sites I can connect reflect reasonable speed. I cannot even complete Step 1 for the Mac – create a PPPoE connection. Screen dump of the dialog box has been pm’d.
4. You set up the Netcomm device with username/password according to an email sent to me. Thus its configuration cannot be my fault.
5. So what was a perfectly functioning service has been rendered useless and nothing has been changed by me.
6. No-one has told me whether I need a VOIP name/password.
Thank you for reaching out. We tried to contact on your mobile which was unsuccessful. However We have sent you an email on the provided email address and you may get back to us via the same email if you have any further issues.

mortshag
Posts: 38
Joined: Thu Jan 05, 2006 9:20 am

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by mortshag » Mon Apr 01, 2019 3:30 pm

The omni-shambles that is the NBN continues.

I get instructions to insert the primary and secondary DNS servers in the Netcomm modem and when this is done the device still shows a red internet icon. I still cannot move to any of the other steps eg like setting up a PPPoE server - that doesn't work.

If this were a car Exetel would have to either refund in part of whole monies paid or provide a new car ( there is recent case law on precisely this point with a defective Mercedes). Instead what Exetel and every other telco does is transfers outrageous time costs to users who play tag with help desk people. Exetel would not succeed in the Small Claims Court seeking to recover the unexpired contract price since the service demonstrably FAILS to work.

I am now at the stage where I think terminating the whole relationship makes sense and I will just migrate to a mobile phone and take the pain of moving to new email addresses. Of course Exetel loses that income stream FOREVER. I prostrate myself before you technological and business acumen.

The whole technological response is third world.

rasikak
Exetel Staff
Posts: 214
Joined: Fri Jun 02, 2017 1:34 pm
Location: North Sydney

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by rasikak » Mon Apr 01, 2019 8:54 pm

Thank you for reaching out.

We have contacted you over the email thread as per your response. Please advise us accordingly.

mortshag
Posts: 38
Joined: Thu Jan 05, 2006 9:20 am

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by mortshag » Tue Apr 02, 2019 4:45 pm

Complaint logged.

mortshag
Posts: 38
Joined: Thu Jan 05, 2006 9:20 am

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by mortshag » Tue Apr 02, 2019 9:40 pm

Exetel customers should be aware that a technician phoned me at 8.34 pm last night but I was unable to answer the call. No voice message was left but an email promised to SMS me the critical modem credentials I need to get the modem going. This could have been given in the email! No credentials have been sent. I cannot send PMs because they get stuck in the Outbox for reasons that escape me. This has happened before. Maybe they are using ex Soviet technology.

This is Exetel's cutting edge "help". I have no internet at all now. Amazing that they actually can run a business this way and we the customers tolerate this nonsense.

KavindaS
Forum Admin
Posts: 2429
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by KavindaS » Wed Apr 03, 2019 1:14 am

mortshag wrote:
Tue Apr 02, 2019 9:40 pm
Exetel customers should be aware that a technician phoned me at 8.34 pm last night but I was unable to answer the call. No voice message was left but an email promised to SMS me the critical modem credentials I need to get the modem going. This could have been given in the email! No credentials have been sent. I cannot send PMs because they get stuck in the Outbox for reasons that escape me. This has happened before. Maybe they are using ex Soviet technology.

This is Exetel's cutting edge "help". I have no internet at all now. Amazing that they actually can run a business this way and we the customers tolerate this nonsense.
Dear Sir,
Firstly, I would like to apologise to you on behalf of Exetel for any inconvenience you may have experienced with relation to this matter.
I have referred to the ticket reference 14702929 and able to see the below quoted last email we have sent to you, by the senior Engineer who has tried to reach you to help on this service issue.

Quote
Please note that we tried to reach you on your mobile 04........ thinking that we would be able to contact and to further assist which was unsuccessful.
Would you be able to advise a convenient time to check on your reported service issue?
Further to that if you are seeing a red light on the internet, please confirm if you did a reconfiguration after the reset.
If not please refer the below instructions to configure.

1. login to modem - 192.168.20.1 and admin/admin default username and password or if you have changed these, please enter accordingly.
2. click on Basic setup> Ethernet wan > PPPoe > No vlan tag
3. Enter the credentials for your service. I have forwarded sms to your mobile on the credentials.
4. click on Finish and it will redirect to the main page.

Please check the service now and let us know if you have any issues.
Unquote

There has been no option for the support engineer to leave a voice mail (Ticket notes).
Support engineer has emailed you, since he couldn't reach you on the mentioned mobile number and he has sms you the credentials.
We have emailed you as quoted above, since we need to provide you a solution and help to resolve the matter.
Since you have confirmed no text received, I have sms you again with the credentials to configure modem, and you will receive the text message in the morning.
Kindly note that we do not send any credentials via emails for any customer, unless it is an automated email from the system.
Please reply to the email with the status, after configuring the modem.

mortshag
Posts: 38
Joined: Thu Jan 05, 2006 9:20 am

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by mortshag » Wed Apr 03, 2019 7:55 am

Guess what? Internet and email work perfectly after putting in the credentials. The configuration was presumably wrong from the start.
VOIP not working but that apparently takes more time.

KavindaS
Forum Admin
Posts: 2429
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by KavindaS » Thu Apr 04, 2019 6:20 am

mortshag wrote:
Wed Apr 03, 2019 7:55 am
Guess what? Internet and email work perfectly after putting in the credentials. The configuration was presumably wrong from the start.
VOIP not working but that apparently takes more time.
Good to hear the service now working, after providing the details accordingly. PSTN to voip process is still pending, and you will be informed via our provisioning department accordingly.

mortshag
Posts: 38
Joined: Thu Jan 05, 2006 9:20 am

Re: Can't connect to most websites after NBN activated and email doesn't work

Post by mortshag » Fri Apr 12, 2019 5:37 pm

No contact from Exetel re VOIP. It has been over a week since the last post,

Post Reply