Woeful speeds Narre Warren HFC 100/40 service

Services provided via NBN Co, Opticomm, Open Networks, Red Train, LBN Co, and TPG FttB
Affinity
Posts: 153
Joined: Thu Feb 12, 2004 4:33 pm

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by Affinity » Wed Jul 15, 2020 4:19 pm

btw my connection has been down dive 10:50 am due to a fiver cut.

rasikak
Exetel Staff
Posts: 441
Joined: Fri Jun 02, 2017 1:34 pm
Location: North Sydney

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by rasikak » Wed Jul 15, 2020 4:31 pm

Affinity wrote:
Wed Jul 15, 2020 4:17 pm
Yes, correct. I prefer Firefox direct to ensure I can keep up with the latest version.
Thank you for the information. We have further contacted our developers and awating their feedback on this.

rasikak
Exetel Staff
Posts: 441
Joined: Fri Jun 02, 2017 1:34 pm
Location: North Sydney

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by rasikak » Wed Jul 15, 2020 4:33 pm

Affinity wrote:
Wed Jul 15, 2020 4:19 pm
btw my connection has been down dive 10:50 am due to a fiver cut.
Yes, your service also affected by the unplanned network outage which is ongoing.

viewtopic.php?f=296&t=45786

rasikak
Exetel Staff
Posts: 441
Joined: Fri Jun 02, 2017 1:34 pm
Location: North Sydney

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by rasikak » Thu Jul 16, 2020 12:16 pm

rasikak wrote:
Wed Jul 15, 2020 4:31 pm
Affinity wrote:
Wed Jul 15, 2020 4:17 pm
Yes, correct. I prefer Firefox direct to ensure I can keep up with the latest version.
Thank you for the information. We have further contacted our developers and awaiting their feedback on this.
Please have a note that we have tested the site on Linux environment with the same firefox version and it works as expected along with TLS 1.2.

Affinity
Posts: 153
Joined: Thu Feb 12, 2004 4:33 pm

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by Affinity » Thu Jul 16, 2020 11:40 pm

This one works:
https://exetel.speedtestcustom.com/

This one gives the blank page:
https://speedtest.exetel.com.au/
(no visible html body, source has little in there...)


This was in the source of the page from the second link above:
https://exetel.dualstack.speedtestcustom.com
- that works, but it only tested my IPv4 address and not my IPv6 one.

https://exetel.speedtestcustom.com/resu ... ca3d38245e

Am I able to test the speed using only IPv6 or both 4 and 6?

NB: I do NOT have flash player or any variant software installed, that is deliberate; IMHO Adobe are even worse at coding than Microsoft. If you want a safer "Windows" computer, never run as admin user and do NOT install any Adobe products! Safer is better, but still not as safe as it should be.

Flash player is on the way out, but that can not be soon enough, nobody should be using it, period, it is that bad.

nilushid
Admin
Posts: 1087
Joined: Tue Jan 10, 2017 2:18 pm
Location: sydney

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by nilushid » Fri Jul 17, 2020 10:38 am

Affinity wrote:
Thu Jul 16, 2020 11:40 pm
This one works:
https://exetel.speedtestcustom.com/

This one gives the blank page:
https://speedtest.exetel.com.au/
(no visible html body, source has little in there...)


This was in the source of the page from the second link above:
https://exetel.dualstack.speedtestcustom.com
- that works, but it only tested my IPv4 address and not my IPv6 one.

https://exetel.speedtestcustom.com/resu ... ca3d38245e

Am I able to test the speed using only IPv6 or both 4 and 6?

NB: I do NOT have flash player or any variant software installed, that is deliberate; IMHO Adobe are even worse at coding than Microsoft. If you want a safer "Windows" computer, never run as admin user and do NOT install any Adobe products! Safer is better, but still not as safe as it should be.

Flash player is on the way out, but that can not be soon enough, nobody should be using it, period, it is that bad.
Hi

Our system engineers have tested firefox version 78.0.2(fresh install) on one of our Linux machines and found no issue. According to our system engineers, there was no error or warning at all and they were able to run the speed test and got results without any issue. They have further advised you to check your Linux env from your end. We can only confirm the website is up and running without any issue.
Attachments
thumbnail_image.png
thumbnail_image.png (94.94 KiB) Viewed 363 times

Affinity
Posts: 153
Joined: Thu Feb 12, 2004 4:33 pm

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by Affinity » Fri Jul 17, 2020 11:43 am

Okay, well I don't get it. I've even told Firefox to forget the site and done force refresh avoiding cache, but all I get is a blank page. Very strange.

..... more info ..... found the culprit.

It turns out that the DuckDuckGo Privacy Essentials by DuckDuckGo add-on, which Firefox recommends, is the culprit -- if that is disabled, then the page isn't blank and it works!

Affinity
Posts: 153
Joined: Thu Feb 12, 2004 4:33 pm

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by Affinity » Fri Jul 17, 2020 11:54 am

2020-07-17-115301_272x531_scrot.png
2020-07-17-115301_272x531_scrot.png (47.58 KiB) Viewed 363 times
2020-07-17-115642_186x379_scrot.png
2020-07-17-115642_186x379_scrot.png (22 KiB) Viewed 362 times
Last edited by Affinity on Fri Jul 17, 2020 11:59 am, edited 1 time in total.

nilushid
Admin
Posts: 1087
Joined: Tue Jan 10, 2017 2:18 pm
Location: sydney

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by nilushid » Fri Jul 17, 2020 11:57 am

Affinity wrote:
Fri Jul 17, 2020 11:43 am
Okay, well I don't get it. I've even told Firefox to forget the site and done force refresh avoiding cache, but all I get is a blank page. Very strange.

..... more info ..... found the culprit.

It turns out that the DuckDuckGo Privacy Essentials by DuckDuckGo add-on, which Firefox recommends, is the culprit -- if that is disabled, then the page isn't blank and it works!
Well done... We are glad that you got it up and running.

Affinity
Posts: 153
Joined: Thu Feb 12, 2004 4:33 pm

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by Affinity » Fri Jul 17, 2020 11:59 am

Yes, running, but the tracker -- updated above post with /crude/ images.

Affinity
Posts: 153
Joined: Thu Feb 12, 2004 4:33 pm

Re: Woeful speeds Narre Warren HFC 100/40 service

Post by Affinity » Fri Jul 17, 2020 12:06 pm

Had to set the site as "unprotected", it then gave 6 trackers... I suppose I can leave that as an exception.

Post Reply