What happened Exetel? You used to be cool...

Comments and posts about your experience with Exetel
Post Reply
Zekariah
Posts: 3
Joined: Thu Jan 29, 2015 11:36 pm
Location: Yellow Rock, NSW

What happened Exetel? You used to be cool...

Post by Zekariah » Tue Apr 28, 2015 10:38 pm

Evening forum dwellers,

I've been with Exetel this time around approximately 7 months, however I was previously a long time customer of Exetel's (roughly 4 years worth I think) and was very happy with their services both ADSL and customer. This time around is not such a pleasant experience.

Yes it is nice to have a call centre to go to, although an hour's wait is unacceptable. But it's my ADSL service that is atrocious.

I'm currently running an ADSL1 speed of 0.56Mbps/0.33Mbps. This is a fairly new development. We lost service entirely 7 days ago, and got back online with this speed 2 days ago. We were "semi-used" to a speed of 4-5Mbps prior to this. That still is pathetic, but usable for gaming, media use and general browsing. Now none of those activities are an option. I use the term "semi-used" as we have been experiencing constant speed loss and drop-outs since we began our service with Exetel. I've had two requests for a technician go thru, and in each instance it has resulted in a worse service than it already was.

Sorry, but the headache to get thru to tech support, and the rage-inducing results after a technician is organised has left me with nothing but a bitter taste in my mouth this time around. a real shame, as I recommended Exetel to many acquaintances prior to this time.

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: What happened Exetel? You used to be cool...

Post by ShaminG » Tue Apr 28, 2015 11:02 pm

Zekariah wrote:Evening forum dwellers,

I've been with Exetel this time around approximately 7 months, however I was previously a long time customer of Exetel's (roughly 4 years worth I think) and was very happy with their services both ADSL and customer. This time around is not such a pleasant experience.

Yes it is nice to have a call centre to go to, although an hour's wait is unacceptable. But it's my ADSL service that is atrocious.

I'm currently running an ADSL1 speed of 0.56Mbps/0.33Mbps. This is a fairly new development. We lost service entirely 7 days ago, and got back online with this speed 2 days ago. We were "semi-used" to a speed of 4-5Mbps prior to this. That still is pathetic, but usable for gaming, media use and general browsing. Now none of those activities are an option. I use the term "semi-used" as we have been experiencing constant speed loss and drop-outs since we began our service with Exetel. I've had two requests for a technician go thru, and in each instance it has resulted in a worse service than it already was.

Sorry, but the headache to get thru to tech support, and the rage-inducing results after a technician is organised has left me with nothing but a bitter taste in my mouth this time around. a real shame, as I recommended Exetel to many acquaintances prior to this time.
I went through the reported service issue ticket (9043485) and it appears you have initially reported us a no connectivity issue. As you mentioned, service is now online, but with low sync rates.
|-->Bitrate downstream 1088
|-->Bitrate upstream 384

Please confirm us if you would like move ahead with a field technician to investigate the low-sync issue.

Zekariah
Posts: 3
Joined: Thu Jan 29, 2015 11:36 pm
Location: Yellow Rock, NSW

Re: What happened Exetel? You used to be cool...

Post by Zekariah » Tue Apr 28, 2015 11:11 pm

ShaminG wrote:
I went through the reported service issue ticket (9043485) and it appears you have initially reported us a no connectivity issue. As you mentioned, service is now online, but with low sync rates.
|-->Bitrate downstream 1088
|-->Bitrate upstream 384

Please confirm us if you would like move ahead with a field technician to investigate the low-sync issue.
Yes please, that would be appreciated.

My concern is how many issues I've had up to this point. I'll settle for a stable 4Mbps, but the constant drop-outs and speed loss I was getting prior to this issue really needs to stop.

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: What happened Exetel? You used to be cool...

Post by ShaminG » Tue Apr 28, 2015 11:23 pm

Zekariah wrote:
ShaminG wrote:
I went through the reported service issue ticket (9043485) and it appears you have initially reported us a no connectivity issue. As you mentioned, service is now online, but with low sync rates.
|-->Bitrate downstream 1088
|-->Bitrate upstream 384

Please confirm us if you would like move ahead with a field technician to investigate the low-sync issue.
Yes please, that would be appreciated.

My concern is how many issues I've had up to this point. I'll settle for a stable 4Mbps, but the constant drop-outs and speed loss I was getting prior to this issue really needs to stop.
Thanks for swift response. We have requested our supplier to arrange a field technician for a field visit.

Zekariah
Posts: 3
Joined: Thu Jan 29, 2015 11:36 pm
Location: Yellow Rock, NSW

Re: What happened Exetel? You used to be cool...

Post by Zekariah » Tue Apr 28, 2015 11:58 pm

Thank you. I'll await confirmation of the appointment.

Post Reply