green light on modem - utterly abysmal speed

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
valakos
Posts: 3
Joined: Mon Jun 11, 2007 1:03 am

green light on modem - utterly abysmal speed

Post by valakos » Fri May 02, 2008 11:12 pm

i have the 256 plan however i've never been able to get more than 13KB/s on ozspeedtest - my modem light is green. Files start off dpwnloading pretty fast (at about 50KB/s) but get throttled quicly to 10-13KB/s when should theoretically be at 20-25KB/s. My userid is xxxxxxxx. This seemed to all happen when I changed modems due to the last one breaking (about 2 months ago) - I'm wondering if thee's anything I can do?

User avatar
CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: green light on modem - utterly abysmal speed

Post by CoreyPlover » Sat May 03, 2008 1:08 am

valakos wrote:Files start off dpwnloading pretty fast (at about 50KB/s) but get throttled quickly to 10-13KB/s
Since 50KB/s is not possible on a 256Mbps connection, this will very likely be your browser caching the download from the moment you click on it. Then, as soon as you hit "Save As", the first portion of the file has already been downloaded so your speeds seem high and then stabilise as more data is downloaded.

Could you run one http://speedtest.net test, during afternoon / early evening hours and post the result. After that has finished, also try and download a file from mirror.exetel.com.au (for example, this one) and report the speed you get after 1 minute has elapsed. You can then cancel the download.

Also, post the brand and model of your modem. In particular, is it the same brand as the one you had previously because it may actually be that particular model of modem that is causing you issues.

User avatar
DylanF
Exetel Staff
Posts: 200
Joined: Tue Sep 13, 2005 2:28 pm
Location: Sydney

Re: green light on modem - utterly abysmal speed

Post by DylanF » Thu May 08, 2008 10:30 am

valakos wrote:i have the 256 plan however i've never been able to get more than 13KB/s on ozspeedtest - my modem light is green. Files start off dpwnloading pretty fast (at about 50KB/s) but get throttled quicly to 10-13KB/s when should theoretically be at 20-25KB/s. My userid is xxxxxxxx. This seemed to all happen when I changed modems due to the last one breaking (about 2 months ago) - I'm wondering if thee's anything I can do?
I have edited your post to remove your username.

Can you please PM me with a link to this thread and your username again, as well as your modem serial number (look under the bottom of the modem).

Post Reply