No signal on e169

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
dov
Posts: 10
Joined: Sat Nov 15, 2008 9:12 am
Location: Aus

No signal on e169

Post by dov » Tue Dec 09, 2008 9:45 pm

Have been using the e169 for almost a month now without any major issues until a couple of days ago it stopped receiving any signal at all. It just gives the fast green flash 'power on'. On Linux and XP it just says the connection has been disconnected as soon as I try to connect. Using the Optus software on XP I was not able to locate any network to connect to, but the modem itself was detected and mounted by the computers just fine.

Anyone else had these issues? Is my modem toast?

dov

James D

Re: No signal on e169

Post by James D » Wed Dec 10, 2008 2:08 pm

I have asked someone to reply to you

Pav L
Exetel Staff
Posts: 171
Joined: Mon Jul 02, 2007 9:36 am
Location: Australia

Re: No signal on e169

Post by Pav L » Wed Dec 10, 2008 3:15 pm

Hi Dov,

What colour signal light were you originally getting when it was working? if you haven't already done so try re inserting the sim into the e169 and see if that helps.

If there are still issues please pm me your service number and i'll look into this problem further.

dov
Posts: 10
Joined: Sat Nov 15, 2008 9:12 am
Location: Aus

Re: No signal on e169

Post by dov » Wed Dec 10, 2008 11:52 pm

I have lodged a new ticket about the USIM, which I have found to be defective. Tried the modem with a friend's Optus USIM and it picked up an HSPA signal again instead of just flashing fast green (power on). My USIM from the modem was not even recognised by the 3G phone (Motorola V3).

The consultant 'helping' with the original ticket, #950224, is obviously a script kiddie or something. Wouldn't call him a tech! I don't think he even bothered to read my emails as he was asking for info already given and, even though I answered his queries, he just dropped the ticket two days ago. It's things like this that make Exetel look so bad in places like whirlpool forums.

I run a PC repair business. I am neither ignorant or an idiot. I am good at my job, specialize in troubleshooting and I do not have time for some 'tech' reading a script to get tetchy and drop my ticket!

Post Reply