Page 1 of 1

Web page and email timeouts

Posted: Wed Feb 04, 2009 12:36 pm
by kevii
I have been with Exetel on HSPA (5GB) with the supplied 169 modem for only a few weeks.

I currently have 3 to 5 bars of HSDPA or sometimes WCDMA but I find frequent timeouts on loading pages and collecting email. Disconnecting the modem or just waiting usually resolves the issue for a while, but it returns dozens of times a day.

I don't do P2P or heavy downloads, just email, browsing and VOIP.

When a page refuses to load, the up and down speeds on the GUI show uploads working but downloads zero.

It is happening so often now that it is really annoying.

I also find that the connection drops if I leave the pooter for a few hours, which stops my VOIP from working (softphone with modem plugged directly into laptop).

Any suggestions, please?

Kevin

Re: Web page and email timeouts

Posted: Wed Feb 04, 2009 12:42 pm
by JasonM
Click Tools > Options > Network, and change the Band to "GSM900/1800/WCDMA2100".
Check if the drop outs persist.

Re: Web page and email timeouts

Posted: Wed Feb 04, 2009 1:03 pm
by kevii
JasonM wrote:Click Tools > Options > Network, and change the Band to "GSM900/1800/WCDMA2100".
Check if the drop outs persist.
The network options are greyed out on my GUI. Ver 11.002.03.25.74. All modules are Ver 1.01.

Kevin

Re: Web page and email timeouts

Posted: Wed Feb 04, 2009 2:43 pm
by kevii
Ah... Need to disconnect to get the Network options. Changed now so let's see if it helps.

Re: Web page and email timeouts

Posted: Wed Feb 04, 2009 9:19 pm
by kevii
Well, that seemed to help for a while - until now, about 8pm Brisbane time. The problem has returned with a vengence. Have to disconnect and connect again and it works for just a few minutes.

I have tried various other network combinations with no improvement.

This post has taken several attempts to submit. I have long since learned to copy before tring to submit...

Next suggestion please!

Kevin