HSPA with build-in modem (ASUS V2S notebook)

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
Karsten
Posts: 3
Joined: Sun Feb 08, 2009 5:24 pm
Location: Brisbane

HSPA with build-in modem (ASUS V2S notebook)

Post by Karsten » Sun Feb 08, 2009 6:15 pm

Hi,

I’ve just signed up for Exetel’s HSPA service and it works wonderfully with the delivered USB modem. However, I was wondering whether I would also be able to use the service with the built-in modem (Sierra Wireless MC8775 I think it is.) of my ASUS V2S.

So, I have tried to connect using the ASUS 3G Watcher software with a profile according to Exetel’s recommendations (incl. APN exetel1 etc.). Although Watcher indicates successful connection to YES OPTUS as does VISTA’s network centre (Even SKYPE appears online.) the Explorer can’t open any web pages.

What’s going on here? :?

I should probably also mention that the built-in modem has worked once with a Vodafone SIM and the appropriate Vodafone software. So, I guess it is not a hardware problem and I only have to change some settings in my notebook but what and where? Or do I need different software?

I would be very grateful for any help.

Thanks,

Karsten

JasonM

Re: HSPA with build-in modem (ASUS V2S notebook)

Post by JasonM » Sun Feb 08, 2009 6:21 pm

Check Tools > Internet Options > Connections > "LAN Settings".
None of the boxes should be ticked.

Try accessing http://220.233.0.9

Karsten
Posts: 3
Joined: Sun Feb 08, 2009 5:24 pm
Location: Brisbane

Re: HSPA with build-in modem (ASUS V2S notebook)

Post by Karsten » Sun Feb 08, 2009 6:35 pm

Thanks JasonM.

No box is ticked in LAN settings.

I can access the Exetel server under http://220.233.0.9 but not Exetel's homepage (www.exetel.com.au). It gives me the "Internet Explorer cannot display the webpage" message.

JasonM

Re: HSPA with build-in modem (ASUS V2S notebook)

Post by JasonM » Sun Feb 08, 2009 6:44 pm

OK, the DNS servers aren't being set correctly it would seem.

Open Network Connections, select the network adapter, right click, choose Properties.
In the resulting window, choose Internet Protocol (TCP/IP), click Properties.
At the second half of the window, you can specify the DNS servers manually:
220.233.0.4
220.233.0.3

Click OK, and close all windows. Restart your web browser, and you should be able to browse.

Karsten
Posts: 3
Joined: Sun Feb 08, 2009 5:24 pm
Location: Brisbane

Re: HSPA with build-in modem (ASUS V2S notebook)

Post by Karsten » Sun Feb 08, 2009 9:22 pm

Yepp, that was it. Thank you very much.

Post Reply