Urgent Help Needed

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
JakeK
Posts: 9
Joined: Wed Feb 11, 2009 9:47 pm
Location: Victoria

Urgent Help Needed

Post by JakeK » Sat Feb 28, 2009 7:16 pm

Hi,

At the present time I am using my mates mobile net to post for help.

I am on the HSDPA plan and I can't connect to the net. I have been able to connect to the net for a while now and all of a sudden I can't. I went through a tonne of problem solving stuff and none of it worked. Assuming that it may be a OS problem or something related to some sort of conflicting software on my PC I bought a new HDD (needed one anyway) and reinstalled Vista on it. I was hoping that upon connection and installation of my device I would be able to surf the net, but I was wrong. I checked the settings and they seem to all be correct, so I thought I would try out my mates internet on my PC. As you can see it works. According to the program for using the Exetel device it connects (after it authenticates) but I can't access the net. I have tried removing the SIM card and cleaning it (just with a clean cloth, no scratching etc) and it remains busted. Please help me, I really need to use the net.

Could someone also enlighten me on how to 'log in' on the phone service. I put in my phone number for my service and that is the max numbers it will accept, so where do I put the area code?

zaxapod
Posts: 63
Joined: Sat Aug 30, 2008 9:56 am
Location: Brisbane

Re: Urgent Help Needed

Post by zaxapod » Sun Mar 01, 2009 7:28 am

To use the help desk, log in with your hspa's mobile number - thats the one which exetel identifies you as a customer.

As to why your net isn't connecting - can you try your modem/sim in another computer? At least then you'll know if its a software/setup issue or something actually wrong with the modem/sim.

Post Reply