Activation on weekend ?

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
petemoss
Posts: 192
Joined: Sat Sep 30, 2006 3:22 pm

Activation on weekend ?

Post by petemoss » Sat Jun 27, 2009 2:25 pm

Some friends nearby have gone for Exetel HSPA. The modem arrived on the 24th, and this morning , at approximately 10:15 am , the service was activated from the user facilities.

There was a message about 20 minutes, it has now been over 4 hours. The person rang Exetel, and they have informed him it will take another couple of hours.

That's 6 hours all up. Is there some delay with activation on a weekend ?

Pete

petemoss
Posts: 192
Joined: Sat Sep 30, 2006 3:22 pm

Re: Activation on weekend ?

Post by petemoss » Sat Jun 27, 2009 5:04 pm

HSPA Application Status is now showing "Service Has Been Activated". Just a tad short of 7 hours. Why did this take so long ?

vk3xem
Posts: 910
Joined: Wed Apr 23, 2008 6:45 pm
Location: HEALESVILLE
Contact:

Re: Activation on weekend ?

Post by vk3xem » Sat Jun 27, 2009 7:35 pm

I tried activating one last Saturday and it took 4 days, although it was a port that went wrong.
The views I present are that of my own and NOT of any organisation I may belong to.

73 de Simon, VK3XEM

McMark
Posts: 27
Joined: Sat May 06, 2006 9:28 am

Re: Activation on weekend ?

Post by McMark » Tue Jul 28, 2009 7:59 pm

HI
I am interested in your post as I applied for hspa activation on Saturday. I currently have adsl and voip with exetel.
How long should it take to get it up and running?
cheers
Mark
mac os 10.4.10
imac 2g core 2 duo
exetel voip/adsl-netgear dg834g
512/128

Post Reply