wireless connections

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
sage3.0
Posts: 11
Joined: Tue Jul 07, 2009 11:50 pm
Location: Australia

wireless connections

Post by sage3.0 » Fri Jul 10, 2009 9:40 am

Can anyone help me. Since I have changed over to Exetel none of my wireless devices will connect. I had
no problem when I was with Bigpond. I have a psp3, and psp and a laptop. They automatically picked up
the connections before with bigpond now they just come up with server connection timed out. I know there
is nothing wrong with the modem which is a TP-Link Wireless ADSL 2+ Router model #TDW8920G.

User avatar
Dazzled
Volunteer Site Admin
Posts: 6000
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: wireless connections

Post by Dazzled » Fri Jul 10, 2009 10:04 am

That's an ADSL modem, not HSPA.

How did you configure the Exetel connection? Have you inadvertently turned the router wireless off? The manual can be got from http://www.tp-link.com/english/soft/20071124141657.pdf. Wireless setup is on page 58.
Last edited by Dazzled on Fri Jul 10, 2009 10:10 am, edited 1 time in total.

sage3.0
Posts: 11
Joined: Tue Jul 07, 2009 11:50 pm
Location: Australia

Re: wireless connections

Post by sage3.0 » Fri Jul 10, 2009 10:10 am

I entered the user name and password into broadband like exetel said. I don't think I turned the wireless off? I have
vista which there doesnt seem to be a lot of directions for in modems and exetel.

User avatar
Dazzled
Volunteer Site Admin
Posts: 6000
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: wireless connections

Post by Dazzled » Fri Jul 10, 2009 10:16 am

Using your web browser, go to address http://192.168.1.1 You will be asked to log in - the user name is admin and the password is admin. On the left hand side bar, select Wireless. Then follow the settings from page 58, or report back here. Most important - Is the "enable" box ticked?

Modems don't run Windows, and are operating system independent.

User avatar
Munka
Posts: 289
Joined: Sat Oct 22, 2005 8:22 pm
Location: Rural NSW

Re: wireless connections

Post by Munka » Fri Jul 10, 2009 10:22 am

Dazzled wrote:That's an ADSL modem, not HSPA.

How did you configure the Exetel connection? Have you inadvertently turned the router wireless off? The manual can be got from http://www.tp-link.com/english/soft/20071124141657.pdf. Wireless setup is on page 58.
Howdy,

Now we just need to train everyone to type WLAN when refering to their home wireless network and HSPA when refering to wireless broadband :lol:

Have fun
M
Munka

sage3.0
Posts: 11
Joined: Tue Jul 07, 2009 11:50 pm
Location: Australia

Re: wireless connections

Post by sage3.0 » Fri Jul 10, 2009 10:33 am

Reply to Dazzled when I type 192.168.1.1 I get "the web page cannot be found" HUH

User avatar
Dazzled
Volunteer Site Admin
Posts: 6000
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: wireless connections

Post by Dazzled » Fri Jul 10, 2009 11:38 am

You said you used Vista, so make sure all anti-malware suites and firewalls are OFF. Norton in particular. Your gateway admin interface needs none of that nonsense. Vista is an ill thought out mess. Norton positively barks.

sage3.0
Posts: 11
Joined: Tue Jul 07, 2009 11:50 pm
Location: Australia

Re: wireless connections

Post by sage3.0 » Fri Jul 10, 2009 3:18 pm

The webpage "192.168.1.1" cannot be foundDNS error occurred. Server cannot be found. The link may be broken.
Suggestion - search the Web:

this is what I get whether i search thru google, IE or Google chrome.

User avatar
Dazzled
Volunteer Site Admin
Posts: 6000
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: wireless connections

Post by Dazzled » Fri Jul 10, 2009 4:27 pm

It is an internal address - Google etc, being outside your network, can never find it. I gave it in link form so you could just click on it as you read this. Alternatively, type the address directly into the address bar of your browser. Your PC knows about it, otherwise you wouldn't have an internet connection.

sage3.0
Posts: 11
Joined: Tue Jul 07, 2009 11:50 pm
Location: Australia

Re: wireless connections

Post by sage3.0 » Fri Jul 10, 2009 9:45 pm

no matter whether i click on your click, or copy and paste, work offline and enter into browser I still get DNS error, server cannot be found, link may be broken.

User avatar
Dazzled
Volunteer Site Admin
Posts: 6000
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: wireless connections

Post by Dazzled » Fri Jul 10, 2009 9:55 pm

These are Windows troubles. There are more experienced Windows specialists than me about, but try this in a DOS box--
ipconfig /flushdns
ipconfig /registerdns

The explanation for these procedures is at http://technet.microsoft.com/en-us/libr ... S.10).aspx When that is done, go to the control panel and check the networking button that says "Obtain DNS servers automatically".

Have a go at the browser and modem after this.

sage3.0
Posts: 11
Joined: Tue Jul 07, 2009 11:50 pm
Location: Australia

Re: wireless connections

Post by sage3.0 » Fri Jul 10, 2009 10:19 pm

This is all just getting way too complicated for me. I don't understand why I should have to go into the modem
at all when I never had to do any of that stuff when I was with Pigpond everything automatically picked up wireless.
Maybe I will have to go back to Pigpond sorry Bigpond. Or have to get some computer whiz in house. All this
intensive going into modems etc I think will really stuff up my computer altogether with messing around in
things I don't really know too much about

User avatar
Dazzled
Volunteer Site Admin
Posts: 6000
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: wireless connections

Post by Dazzled » Fri Jul 10, 2009 10:33 pm

Fair enough, but your missing wireless to the psp and laptop is most likely because something is disabled in your modem. Your DNS messages indicate you have Windows management problems too. These things have nothing to do with either Bigpond or Exetel, so consider finding a guru to sort it out for you.

sage3.0
Posts: 11
Joined: Tue Jul 07, 2009 11:50 pm
Location: Australia

Re: wireless connections

Post by sage3.0 » Sat Jul 11, 2009 9:11 am

Turned my computer off last night, switch it on again this morning and I have to connect to exetel all over again. why everyone its turned off I have to connect again.

User avatar
CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: wireless connections

Post by CoreyPlover » Sat Jul 11, 2009 2:36 pm

How did you set your Exetel connection up, because by the sound of it you used the modem's install CD, or you manually created a PPPoE conenction that appears like a dial-up connection in Windows. If you did, this is the wrong way to configure your modem (or more accurately, this way of configuring your modem is fraught with errors).

To help us, open a Command Prompt window (Start, Programs, Accessories or in Vista just type "Command" in the program list and select "Command Prompt" which appears. Then run the following command:

IPCONFIG /all > C:\output.txt

Then go to C:\output.txt and copy the contents into a new post for us to examine.

Also, just to make things clear, none of your issues are Exetel-caused problems. The answer to your queries so far (i.e. "why does wireless not work since I have changed over from BigPond to Exetel" and "why everyone its turned off I have to connect again") is that you have not configured things correctly in your network. You may find it beneficial to seek the services of a knowledgeable friend or computer technician because these sort of network configuration problems can be very quickly fixed if you know what to look for.

Post Reply