Set up HSPA service on Nokia 5320

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
mbonenti
Posts: 1
Joined: Wed Jul 22, 2009 9:41 pm

Set up HSPA service on Nokia 5320

Post by mbonenti » Wed Jul 22, 2009 10:36 pm

Hi there,

I am on the HSPA service on the: “WM – A” plan and am having great problems setting up.

I have a unlocked Nokia 5320 which is listed on the Exetel HSPA Compatibility List

I live in Surfers Paradise so there should be no problem with reception as it is covered on the 2100Mhz reception area

I signed up for this service as I want to be able to:

1.) Receive calls & texts on my mobile number which I have ported to this service
2.) Make Voip calls and sms over the internet to save costs.
3.) Block Outgoing celluar calls made through the Optus network
4.) Browse the web on my phone
5.) Connect my Nokia 5320 to my laptop via usb and connect to the internet when I am on the road (within metro reception areas)

I have spent many hours trying to set up this service and have read User help forums on the Exetel website.

This includes using the settings from forum: http://forum.exetel.com.au/viewtopic.ph ... 20#p232738

I have downloaded Fring and can connect to the internet but it keeps cutting out (after a few seconds to minutes and the speeds are so so so slow.

After 2 days with this service my download meter says I have used only 8mb. It feels like I am eating a steak through a straw.

My 3G reception is full and calls are working fine.

I am using these settings:

Connection Name: Exetel1
Data bearer: Packet Data
Access Point Name: exetel1
User name: None
Prompt password: No
Password: (blank)
Authentication: Normal
Homepage: None

My network mode is "Dual Mode,". Are there any other settings I need to change?


Can someone please help or point me in the right direction. I need a walk through.

Many thanks

vk3xem
Posts: 910
Joined: Wed Apr 23, 2008 6:45 pm
Location: HEALESVILLE
Contact:

Re: Set up HSPA service on Nokia 5320

Post by vk3xem » Thu Jul 23, 2009 12:02 am

mbonenti wrote:My network mode is "Dual Mode,". Are there any other settings I need to change?
Try changing the Network mode to UTMS, it is possible the phone is switching back to GSM.
The views I present are that of my own and NOT of any organisation I may belong to.

73 de Simon, VK3XEM

Post Reply