Sth QLD drop outs - Several minutes

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
Greco
Posts: 2
Joined: Thu Jul 31, 2008 8:25 pm
Location: Brisbane

Sth QLD drop outs - Several minutes

Post by Greco » Thu Aug 20, 2009 10:10 pm

Hi,

My client and I are having problems with drop outs. The wireless network just stops responding. The signal strength appears to remain constant at about 75% and the 'Wireless Broadband' ver. 11.002.03.25.74 application continues to show status as connected. Upload status continues to show some (attempted) traffic and download status is stuck on 0.00KB/s.

At this point the options are to:
1. Wait...maybe 3-5 minutes or so and the connection usually comes up again
2. Disconnect using the Wireless Broadband application and then re-connect (this usually takes about 3-5 mins)
3. Do as my client has done and 'Safely remove USB WiFi device and then reconnect etc. (3-5 mins again)

This will occur at least once for every session and quite often at random intervals, very annoying. The events occurs more often in the evening somewhere after 6PM EST. But can occur anytime during the day or night. My client has complained to say that sometimes it is almost unuseable to the extent that she quits using the WiFi altogether till the next day. I have personally decided to switch over to ADSL because of it but my client wants to continue with the WiFi because later she will use the Internet in her car.

I reside closer to the city in Sunnybank and my client is twice as far from the city in Browns Plains. We connect to different WiFi transceivers yet we have similar problems?

A. Is anyone else having drop-out problems in Brisbane?
B. Is there a Known reason for this poor service delivery?

I will try to gather more information and post here...
Thanks,

Greco
Posts: 2
Joined: Thu Jul 31, 2008 8:25 pm
Location: Brisbane

Re: Sth QLD drop outs - Several minutes

Post by Greco » Fri Aug 21, 2009 12:08 am

Just dropped out again. This time the Wireless Broadband application status was disconnected. just after this happened I ran some basic Ping tests:

Ping localhost - < 1ms
Ping DNS 220.233.0.3 & 4 - no response
- Transmit failed - Error code 2131

I reconnected again (2-3 mins later) and ran same Ping tests:

Ping localhost - < 1ms
Pinging 220.233.0.3 with 32 bytes of data:
Reply from 220.233.0.3: bytes=32 time=628ms TTL=62
Reply from 220.233.0.3: bytes=32 time=301ms TTL=62
Reply from 220.233.0.3: bytes=32 time=299ms TTL=62
Reply from 220.233.0.3: bytes=32 time=296ms TTL=62

Ping statistics for 220.233.0.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 296ms, Maximum = 628ms, Average = 381ms

Previous to this event there was apparent lag which seemed to get worse until the connection dropped out.

During all this the Signal strength remained constant at 78%.

Any ideas why this is happening?

Thanks

User avatar
CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Sth QLD drop outs - Several minutes

Post by CoreyPlover » Fri Aug 21, 2009 4:04 pm

No idea why it is happening, but if you like, you can try running a background, constant PING to some remote server (use the -t option). This sometimes acts to keep the wireless connection alive

Post Reply