Page 1 of 1

Can't acess, need help please.

Posted: Tue Oct 13, 2009 10:18 am
by Tusker
Hi all,

I'm at my wits end trying to setup a home computer. Can anybody tell me if I'm missing something please.

This is an HSPA sim-only service, WM6.1 & XP SP3. I had no problems previously with a NextG sim, internet access came straight up. With the Extel/Optus sim, both ends say "connected" but IE times out.

1---The phone.
- username & password correct, APN entered
- band set to 2100, networks set to yes! OPTUS & YES! optus
- E/O sim finally activated
- Phone shows 3G, & reception varies between 2/5 & 5/5
- Its an Imate Ultimate 9502. Not locked to Telstra, I put a vanilla Optus phone sim in this morning, able to make & receive calls.
- Internet sharing is switchable between 3.6 & 7.2 mgbps, no difference
- but Internet sharing defintely says "Connected"

2--- The Computer at home
- In network connections, it showed the Ultimate as "connected", at 10mgbps, under "LAN or HIgh speed internet sharing"
- in Properties, there are a handful of packets being sent & received.
- Windows firewall temporarily off, Avast & Zone Alarm deleted for the moment.
- In internet connections, I have tried setting up dial-up & broadband with username/password In both cases it sets up a new network connection, rather than find the ultimate connection.
- Also tried broadband always on, but there are no settings to adjust. It just won't use the ultimate connection. This is the correct one, isn't it?
- No modem is setup. Do I need to? What area code when the E/O sim uses a mobile number?
- Could the computer be picking up some settings somewhere from when this phone had a NextG sim? I don't think so, as a different USB port was used.

3---My Account
- I was initially given someone elses user name & password, which is why I couldn't activate. Today, another user has overwitten my email address & ph no. There's an ADSL account that I didn't order shown as active, linked to my bank account. But Support tell me this won't affect the HSPA connection.
- Could there be some residual settings on the E/O sim supplied realting to the first username/password causing problems? I don't think so, as I have activated the card.

Any suggestions appreciated. I don't have much hair left.

Thanks & regards
Max P

P.S. Just reading the prior post, perhaps its a network issue?

Re: Can't acess, need help please.

Posted: Tue Oct 13, 2009 4:23 pm
by cubic
Resolver issue perhaps? (like the thread above). Can you ping and If so, set those as your resolvers, somewhere under network settings.

Re: Can't acess, need help please.

Posted: Tue Oct 13, 2009 6:57 pm
by Tusker
No can't ping those. Well I can with the NextG sim back in..

Any other thoughts?

Max P

Re: Can't acess, need help please.

Posted: Tue Oct 13, 2009 7:19 pm
by cubic
No WAN connection then. Try to browse on the phone first, to eliminate any issues with the connection to computer. IDK about WM6 settings but in general the only thing that really matters is the APN (exetel1).

Re: Can't acess, need help please.

Posted: Wed Oct 14, 2009 10:03 pm
by CoreyPlover
I'll bring this thread to the attention of an Exetel engineer.

Re: Can't acess, need help please.

Posted: Thu Oct 15, 2009 4:35 pm
by cpfred
Same problem here.

I had the net working for a while last night, but it is down again today.

Does exetel have any idea or information about what could be causing this yet? I've been following this through on a ticket, but it's been 5 days now and I'm not sure that the support person has even accepted this is a problem yet. Or, if they have, they don't believe the problem is with the network. (If I'm doing something wrong, please let me know. I've followed all directions and FAQ's so far and nothing has worked)

Re: Can't acess, need help please.

Posted: Thu Oct 15, 2009 4:50 pm
by JasonM
Max - I can't see any login attempts for your HSPA connection, this suggests it's either missing the APN, or it's not connecting as it should.