Can't send or receive emails

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
bessie
Posts: 3
Joined: Tue May 19, 2009 6:23 am
Location: Sunshine Coast

Can't send or receive emails

Post by bessie » Sun Mar 28, 2010 9:58 am

I've been trying to send an email for the past 2 hours. My emails come in via MailWasher, then I download them into my inbox (normally). But now any emails in MailWasher then can't be processed through to my inbox. I have rebooted computer, deleted and re-entered email account in IE. But I continue to get this message after trying to send an email:
Task 'pop3.qld.exemail.com.au - Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: 501 Too many syntax or protocol errors'

Is there a problem at Exetel? Can anyone help?

User avatar
Dazzled
Volunteer Site Admin
Posts: 5997
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Can't send or receive emails

Post by Dazzled » Sun Mar 28, 2010 10:56 am

I just got a result from both smtp.nsw.exemail.com.au and smtp.qld.exemail.com.au servers. Can you send via https://webmail.exetel.com.au/ from your browser?

See also http://support.microsoft.com/kb/827349

bessie
Posts: 3
Joined: Tue May 19, 2009 6:23 am
Location: Sunshine Coast

Re: Can't send or receive emails

Post by bessie » Sun Mar 28, 2010 1:32 pm

I have been successful in sending that previous email. Now can't get received emails from MailWasher through to my inbox on Outlook. This is the message I get:
Task 'pop3.qld.exemail.com.au - Receiving' reported error (0x8004210A) : 'The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
I also had a look at the microsoft link that you sent, but it doesn't apply to my computer, it says.

User avatar
Dazzled
Volunteer Site Admin
Posts: 5997
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Can't send or receive emails

Post by Dazzled » Sun Mar 28, 2010 1:37 pm

Message 3 on that Microsoft link says "Task 'smtp server name - Sending and Receiving' reported error (0x8004210A):....." pop3.qld.exemail.com.au receives emails, but is not an smtp server. Sending emails is via smtp.qld.exemail.com.au. Are you configured correctly? The details are:

Code: Select all

Incoming:
pop3.qld.exemail.com.au
port: 110
Authentication: plain text - password  (not TLS)
Outgoing:
smtp.qld.exemail.com.au
Port: 25 (not secure)
Authentication: None

bessie
Posts: 3
Joined: Tue May 19, 2009 6:23 am
Location: Sunshine Coast

Re: Can't send or receive emails

Post by bessie » Sun Mar 28, 2010 1:47 pm

I am sooooooooo frustrated with this thing. Thanks for your help. But I have just rebooted my computer and am now able to receive emails into my inbox. Grrrrrh!!

Post Reply