Page 1 of 1

HUAWEI E160E modem not recognise in Win7

Posted: Wed Apr 28, 2010 7:32 pm
by monners
Hi Guys
I couldnt find anything on this topic, so here we go.

I have just got the new modem and sim and works on my mac laptop, plugged it in Win 7 box and nothing.

I ran the install and setup correctly and still nothing.

I rang tech support who tried to fault it with no luck.. Ringing from my mobile so couldnt keep ringing to solve and dont have home phone hence wireless.

The modem is not recognising in Win7 when i go to properties on my computer and device management... Shut down, un installed, different usb port etc etc and still nothing, any ideas?

Thanks guys

Re: HUAWEI E160E modem not recognise in Win7

Posted: Wed Apr 28, 2010 8:43 pm
by Dazzled
Antivirus interference? AVG had a reputation at one time.

Re: HUAWEI E160E modem not recognise in Win7

Posted: Wed Apr 28, 2010 9:38 pm
by Old Flame
I will watch this thread as all my PC's/Laptops are Win 7 only now, Before I try unlocking my 3 E160E HUAWEI and ordering a SIM. Anyone else been successful in Win 7?

Re: HUAWEI E160E modem not recognise in Win7

Posted: Wed Apr 28, 2010 9:54 pm
by monners
tried antivirus shut down and nothing... Was thinking that could be a win7 issue seeing as though the modem works on other laptops mac and vista.

Re: HUAWEI E160E modem not recognise in Win7

Posted: Wed Apr 28, 2010 11:02 pm
by Dazzled
Old Flame, if you have multiple computers, do yourself a favour and try a recent Linux (Mint, Ubuntu etc) on one of them. You not only get a more modern and robust OS than Redmond has to offer, but these Huawei modems "just work" without having to install anything. You can even put the entire OS and a swag of included applications on a low capacity bootable removable USB stick if you wish. (http://unetbootin.sourceforge.net/) If you have an Eee, you can even boot off a camera memory card. Handy thing to have around for emergencies.

Re: HUAWEI E160E modem not recognise in Win7

Posted: Wed Apr 28, 2010 11:15 pm
by Old Flame
Dazzled wrote:Old Flame, if you have multiple computers, do yourself a favour and try a recent Linux (Mint, Ubuntu etc) on one of them.
I have bootable Linux Mint on a thumb drive. I have apps that wont run in Linux though so it could never be my main computer. I only use Ubuntu Live CD to do unix type stuff with configuring devices etc. + I rely on Windows as part of my job so it's in my interests to stick with that. I am not really interested in Linux really, not even the geek within me yearns for it LOL :wink: :D

Re: HUAWEI E160E modem not recognise in Win7

Posted: Fri Apr 30, 2010 9:49 am
by Larry242
I'm using an E169 on windows 7 ultimate fine, although a quick google search shows some problems with the E160. Only thing I would suggest is make sure you try to install with full administrator control in Windows 7 as I've had other software that won't install correctly without the proper permissions. You could also try installing in "Vista compatibility mode"

Re: HUAWEI E160E modem not recognise in Win7

Posted: Fri Apr 30, 2010 10:18 am
by Dazzled
Three made an announcement here http://three.cachefly.net/Software/MBB/ ... d-Win7.pdf. There is some follow-up info here http://www.three.com.au/cs/ContentServe ... 5747787891 for Windows 7 and the E160.

Interestingly, Huawei's site doesn't list W7 - http://www.huawei.com/mobileweb/en/prod ... do?id=1960