Can't connect to Gmail over mobile hspa

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)
Post Reply
User avatar
australiana
Posts: 60
Joined: Mon Jul 07, 2008 6:53 pm
Location: Ballina

Can't connect to Gmail over mobile hspa

Post by australiana » Thu May 13, 2010 9:19 pm

I am using a Nokia E66 and while voice and MOIP is working (although MOIP has more drop-out problems than I expected) I can't access email using the Gmail app.
I can access it over wi-fi but not on Optus MMS. Any suggestions?

Also, when I ring my VOIP DID using the exetel MOIP app I can hear the person at the other end but they can't hear me. When I phone my Telstra number it works OK.What could be the problem?

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Can't connect to Gmail over mobile hspa

Post by jokiin » Thu May 13, 2010 11:24 pm

australiana wrote: Also, when I ring my VOIP DID using the exetel MOIP app I can hear the person at the other end but they can't hear me. When I phone my Telstra number it works OK.What could be the problem?
are you calling your home VoIP number while you're at home, and if so are you doing this over Wi-Fi or 3G?

User avatar
australiana
Posts: 60
Joined: Mon Jul 07, 2008 6:53 pm
Location: Ballina

Re: Can't connect to Gmail over mobile hspa

Post by australiana » Fri May 14, 2010 11:44 am

No. I'm calling away from home using 3G.

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Can't connect to Gmail over mobile hspa

Post by jokiin » Fri May 14, 2010 11:46 am

australiana wrote:No. I'm calling away from home using 3G.
sounds like a codec negotiation issue, what codec options do you have configured in your ATA at home?

User avatar
australiana
Posts: 60
Joined: Mon Jul 07, 2008 6:53 pm
Location: Ballina

Re: Can't connect to Gmail over mobile hspa

Post by australiana » Fri May 14, 2010 1:13 pm

I'm using a Dynalink RTA1046VW supplied by Exetel. A standard handset is connected. I didn't change any codecs so I assume I am using the default ones.

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Can't connect to Gmail over mobile hspa

Post by jokiin » Fri May 14, 2010 1:29 pm

australiana wrote:I'm using a Dynalink RTA1046VW supplied by Exetel. A standard handset is connected. I didn't change any codecs so I assume I am using the default ones.
ok, next step would be to check the setup of your Dynalink, if it was configured to a single codec only that could easily cause this issue

User avatar
australiana
Posts: 60
Joined: Mon Jul 07, 2008 6:53 pm
Location: Ballina

Re: Can't connect to Gmail over mobile hspa

Post by australiana » Fri May 14, 2010 2:44 pm

This is what shows on my codecs screen:


Audio Codec Configuration

Preferred Audio Codec: G.729
Packetization Time (millisecond)
G.711a 20
G.711u 20
G.726 20
G.729 20

I can't see an option for using multiple codecs. How would that be done?

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Can't connect to Gmail over mobile hspa

Post by jokiin » Fri May 14, 2010 3:42 pm

australiana wrote:This is what shows on my codecs screen:


Audio Codec Configuration

Preferred Audio Codec: G.729
Packetization Time (millisecond)
G.711a 20
G.711u 20
G.726 20
G.729 20

I can't see an option for using multiple codecs. How would that be done?
if it shows G729 as preferred and the others are still shown then they 'should' still be available for use, I'm not specifically familiar with your model though, as a test try setting G.711a as the preferred codec, save your changes and then try call the DID from your mobile service and see what the results are

please give that a go and post back with the results

User avatar
australiana
Posts: 60
Joined: Mon Jul 07, 2008 6:53 pm
Location: Ballina

Re: Can't connect to Gmail over mobile hspa

Post by australiana » Fri May 14, 2010 7:56 pm

Thanks, that seems to have done the trick.

Any suggestions about the Gmail problem or should I look elsewhere?

cubic
Posts: 161
Joined: Tue Nov 16, 2004 11:19 am
Location: Lake Macquarie NSW

Re: Can't connect to Gmail over mobile hspa

Post by cubic » Sun May 16, 2010 3:21 pm

australiana wrote:I can't access email using the Gmail app.
I can access it over wi-fi but not on Optus MMS. Any suggestions?
Optus MMS is only for sending MMS messages. For any internet access you'll need another access point set up with the APN "exetel1". Also check the default access point in the web settings (Web -> Options -> Settings -> General or something similar) since that often seems to pick up the wrong Access point. Set it to "Always ask" to give you the choice of wifi or Exetel 3G.
...the term 'Future Perfect' has been abandoned since it was discovered not to be - Douglas Adams

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Can't connect to Gmail over mobile hspa

Post by jokiin » Sun May 16, 2010 5:16 pm

australiana wrote:Thanks, that seems to have done the trick.

Any suggestions about the Gmail problem or should I look elsewhere?
ok good stuff, can you clarify your APN settings etc as mentioned by Cubic above?

Post Reply