Page 1 of 1

Huawei E169 Connection Issues

Posted: Mon May 17, 2010 12:27 pm
by numptyNiels
Hi folks,

I'm guessing this is a physical fault but thought I'd ask;

I have a Huawei E169 USB modem that has been working fine for the last 10 months or so. In the last 2 weeks the device seemed to work sporadically but now doesn't seem to come up at all.

In the Windows XP machine I have the removable drive comes up and the activity light on the device flashes green but the broadband connection software doesn't detect.

Edit: Also just tried it on Ubuntu 10.04 and again, device flashes green but never associates. Oh and I've tried this in multiple locations and I've never had weak signal strength at these spots before.

In the Windows 7 machine I have the device is detected in the broadband connection application but it will never get a solid association on the network i.e. very occasionally the activity light will flash blue and the app will show association with OPTUS CDMA but then this will drop off. More recently there hasn't been any association to the network yet the device used to work fine on both machines.

Any advice as always would be greatly appreciated.

Cheers,

- Niels.

Re: Huawei E169 Connection Issues

Posted: Thu Jun 10, 2010 8:39 am
by reallysuperman
I have had this issue with my stick as well.

All i did was uninstalled the software and inserted the stick into a different USB port and installed it again. Works again.

If that does not work I am out of suggestions.

Re: Huawei E169 Connection Issues

Posted: Thu Jun 10, 2010 1:38 pm
by numptyNiels
Ah, forgot to post the tail on this one.

For me I raised a helpdesk call after being unable to get the modem working. Ideally the sim should be tested independently in another hspa modem or enable device (smartphone) to see which is at fault but I didn't have access to any that were unlocked and would be feasible so I had to send the modem + sim back to Exetel for testing. They were able to confirm the sim was faulty and replaced it with a few day turnaround (thanks guys, great service & comms).

Re: Huawei E169 Connection Issues

Posted: Fri Jun 11, 2010 8:25 am
by reallysuperman
Good to hear it got fixed quickly.