LOST THE INFO OF SIM

HSPA setup and configuration (for wireless networking, please use the 'Networking issue' forum)

LOST THE INFO OF SIM

Postby granny1 on Wed Jul 21, 2010 7:26 pm

Hi,
I seem to have lost the software off my usb sim card?
If I put the dongle straight into the computer nothing, nothing comes up, the dongle just sits there.
If I put it into the router away we go.
Does anyone have any suggestions on how to get the info back.
As I am going away for a few days and need to take the laptop.... it's not viable to try and take the router as I don't have a power point in the car.
Thank you in advance
Regards Granny
granny1
 
Posts: 138
Joined: Sat Jun 13, 2009 4:44 pm
Location: Tasmania

Re: LOST THE INFO OF SIM

Postby Dazzled on Wed Jul 21, 2010 7:43 pm

Do you mean that the device is empty when read as a USB storage device? Ie, it's gone? Or have you lost the installed Windows driver?

The router runs Linux, and doesn't need Windows software, and one temporary workaround is to run a Linux distro from CD on your laptop (anything from stripped down Puppy, in RAM, up to full desktop Ubuntu, off CD or USB stick). If all you need is a browser Puppy is quite sufficient. Ubuntu has full office facilities included and nice graphics, as well as good softphones.
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6530
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: LOST THE INFO OF SIM

Postby granny1 on Wed Jul 21, 2010 8:00 pm

Hi Dazzled,
Well there is nothing ....I mean nothing no storage device or anything I can't find it anywhere, not even in network connections.
I definitely have a major problem don't I?
Can you help?
Thank you
Regards Sue
granny1
 
Posts: 138
Joined: Sat Jun 13, 2009 4:44 pm
Location: Tasmania

Re: LOST THE INFO OF SIM

Postby jokiin on Wed Jul 21, 2010 8:17 pm

granny1 wrote:Hi Dazzled,
Well there is nothing ....I mean nothing no storage device or anything I can't find it anywhere, not even in network connections.
I definitely have a major problem don't I?
Can you help?
Thank you
Regards Sue


does your laptop have another USB port you can try it in?
User avatar
jokiin
Volunteer Site Admin
 
Posts: 3421
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: LOST THE INFO OF SIM

Postby granny1 on Wed Jul 21, 2010 8:51 pm

Hi Dazzled,
I have tried all of them.
Funny thing ....I tried to install the 3G WATCHER SOFTWARE and it wouldn't install but, it came up with this error: drvinst.exe1A etc is not reg to be installed or similar.
Also just found that my Webcam is no longer installed.
I have googled that drvinst.exe and came up with widely differing opinions....
Regards Sue
granny1
 
Posts: 138
Joined: Sat Jun 13, 2009 4:44 pm
Location: Tasmania

Re: LOST THE INFO OF SIM

Postby Dazzled on Wed Jul 21, 2010 9:33 pm

Granny, that was Jokiin that wanted you to test the USB ports. It looks like you have scrambled the drivers, and you will need someone up to date with recent Windows to sort that.

Meanwhile, slightly off topic, but since you have an emergency, get hold of an emergency toolkit like Puppy Lupu http://puppylinux.org/main/index.php?fi ... tarted.htm. The file download (128 MB only) is from http://distro.ibiblio.org/pub/linux/dis ... pu-501.iso. Burn the .iso file as an image to CD (easy), or use Unetbootin to make a bootable USB stick. This will give you an alternative working system that you can boot up and use in the meantime that won't alter your Windows drives (it runs in memory, not from disk). Puppy defaults to off-line, so to get connected, press the Connect button on the desktop and choose Wireless Broadband. Use the correct Exetel APN! (the boxes are filled in for Costa Rica, despite Puppy being an Australian invention). If you re-configure any software or the desktop, Puppy will try to save it when you leave - you may decline the offer. Many of the included applications are simple, to save space, but the Firefox, Seamonkey, Chromium, and Opera browsers are all available.
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6530
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: LOST THE INFO OF SIM

Postby granny1 on Wed Jul 21, 2010 9:49 pm

Hi Jokiin and Dazzled,
Sorry about the mix up...... I am very very frazzled at the moment.
I am not sure about doing the puppy thing at the moment Dazzled, I am sure to mess it up at this time.
I am going to run some virus scans tonight as I am not game enough to turn it off, so it might as well do some work...
Any other suggestions?
Regards Sue :oops:
granny1
 
Posts: 138
Joined: Sat Jun 13, 2009 4:44 pm
Location: Tasmania

Re: LOST THE INFO OF SIM

Postby jokiin on Wed Jul 21, 2010 10:55 pm

granny1 wrote:Any other suggestions?
Regards Sue :oops:


if you're using a version of Windows that supports it then I'd probably suggest trying a system restore (for XP that would be at Start/All Programs/Accessories/System Tools/System Restore, other versions of Windows might be in a different location but I'm sure you could Google the details) as it sounds as though it could possibly be software related, restoring back to an earlier time like when you last knew it was working would be worth trying, the process is reversible anyway so worth a go
User avatar
jokiin
Volunteer Site Admin
 
Posts: 3421
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: LOST THE INFO OF SIM

Postby granny1 on Wed Jul 21, 2010 11:04 pm

Hi Jokiin,
Thank you, I will try the restore tomorrow ....
I am really worried that if I turn the computer etc off I won't be able to get the internet going again....
keep your fingers crossed for me...
Regards granny :( .
granny1
 
Posts: 138
Joined: Sat Jun 13, 2009 4:44 pm
Location: Tasmania


Return to Wireless broadband

Who is online

Users browsing this forum: No registered users and 1 guest

cron