Incoming VOIP service not working

VOIP setup and troubleshooting

Incoming VOIP service not working

Postby lancey on Sun Jun 11, 2017 6:42 am

A family member not living in the same town as us tried calling me yesterday and could not get an answer. When they contacted me via mobile they informed me my phone was not work. So I checked only to find that I was only able to ring out but Having to dial the number twice before connecting. I spoke to a Exetel Tech last night (Saturday 10/06/17) and he informed me that everything was OK, but this morning all is the same as yesterday, No incoming service. I have tried ringing from three (3) different numbers. Could you look into this matter asap please.
lancey
 
Posts: 58
Joined: Tue Dec 20, 2005 7:17 am

Re: Incoming VOIP service not working

Postby Dazzled on Tue Jun 13, 2017 10:20 am

Support can check the server for you, but no incoming calls can be caused by the router rejecting an uninvited signal, which they do by default. If you use a separate router and ATA device or ATA-containing handset, check that port 5060 UDP is forwarded to the device.
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6521
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Incoming VOIP service not working

Postby lancey on Tue Jun 13, 2017 5:22 pm

I don't know what you mean "5060 UDP".
I can use the phone for out going calls but can not receive any incoming calls. Last week (Wednesday,Thursday) everything was fine, could make and receive all calls.
If the phone was faulty I would not be able make any calls.
The VoIP was setup by following your wiki post for the modem I received from you (Exetel) (Netcomm NF10WV). On Saturday when I telephoned Exetel support the tech guy said everything was setup correctly. The phone I have has worked faultlessly for the past 5yrs and is hearing disability phone (Oricom) so fix the bloody problem/fault please.
lancey
 
Posts: 58
Joined: Tue Dec 20, 2005 7:17 am

Re: Incoming VOIP service not working

Postby Dazzled on Tue Jun 13, 2017 9:06 pm

The NF10WV has the VoIP digital to analogue stuff built in, so port 5060 is forwarded by default. Your problem is very common with separate equipment, and I posted the usual fix in that case.
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6521
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Incoming VOIP service not working

Postby lancey on Wed Jun 14, 2017 8:40 am

So your saying I need to replace my existing telephone, if that is the case can you recommend one that will work and is cheap for a pensioner. But in that case can you tell me why everything was work so fine last Wednesday/ Thursday?
lancey
 
Posts: 58
Joined: Tue Dec 20, 2005 7:17 am

Re: Incoming VOIP service not working

Postby Dazzled on Wed Jun 14, 2017 9:30 am

My first reply had an "if", for separate router and ATA, which it turns out did not apply to your case. My second post clarified that. It is a common problem for householders.

If you have a handset fault, it is easily tested by plugging the phone directly into a wall socket and using it on the standard phone system if you have a service. Alternatively, swap the handset for a known working one and see if it can get calls.

Support seems to have seen that the service is working at their end (they will be able to see your router's connections with the proxy server and data passing). I think the next thing to do is check again the router settings. When someone rings your VoIP number a packet is sent from the proxy to your router to announce that an internet phone call is to follow. A ring signal then goes from the router to the phone. That packet would be normally ignored if the router is not set correctly. Rarely the device just loses a setting, and a reboot (power off, then on again) will get the firmware back in order.

Why everything worked before and not now I cannot tell from here. If the router firewall is ignoring the packet to ring, it will be logged. Router failure is a possibility, but very rare when calls are working when you dial them.
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6521
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Incoming VOIP service not working

Postby lancey on Wed Jun 14, 2017 11:22 am

Dazzled.

On the back of the Netcomm NF10WV there are two(2) telephone connectors. When my phone is connected to No.1 I can ring out but no incoming calls, When connected to No.2 I can receive incoming calls but cannot to ring out. Tried with a line splitter but it did not help. Is there anyway in the modem settings to change this. When everything was working the No.1&2 phone jacks were saying status "up" now line No.1 status is up and line no.2 status is down, can we change these to read status up for both lines.
lancey
 
Posts: 58
Joined: Tue Dec 20, 2005 7:17 am

Re: Incoming VOIP service not working

Postby Dazzled on Wed Jun 14, 2017 3:48 pm

We might have a confusion in the router. There is a table in the config for two phone outlets, 1 and 2. (There is a similar table for SIP advanced). These are intended for two separate VoIP accounts, each with its own phone number, I am going to guess that the incoming INVITE signal to start a call is being misdirected. Do you have only one column of settings filled in, preferably No 1, with only that phone port number ticked?
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6521
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Incoming VOIP service not working

Postby lancey on Wed Jun 14, 2017 5:23 pm

Dazzled.

That fixed the problem. Disable line No.2, deleted all settings that were in line 2 and saved settings. Incoming calls are working fine and so does out going calls I only have dial the number twice, but that's fine. Once again thankyou for all the help. Thankyou.
lancey
 
Posts: 58
Joined: Tue Dec 20, 2005 7:17 am


Return to VOIP

Who is online

Users browsing this forum: No registered users and 1 guest

cron