Billion 7404VGP Settings For VoIP

VOIP setup and troubleshooting

Postby twhcreations on Sun Feb 17, 2008 8:52 am

I Don't know what i did, but i have used the settings listed above and configured the modem again, this morning and bingo, the VOIP is running and nice and easy too...

Also the VOIP settings from ...
Posted: Tue Jan 29, 2008 1:33 pm Post subject:
--------------------------------------------------------------------------------
My ring tone and ringback tone settings:

Work a treat the ring tone and the dial tone sound pretty good a lot better then the default settings, thanks for the post.
Arrhhh Not again....
twhcreations
 
Posts: 12
Joined: Fri Oct 13, 2006 12:35 pm
Location: Beresfield

Re: Billion 7404VGP Settings For VoIP/ Dial Plans

Postby GLOpro on Fri May 09, 2008 12:50 am

2 questions come to mind re Dialplans for this device.

A. What does this actually mean in the dialplan section? (x.T|*90x.TS|x#S|##S|*74x.#S)

B. And secondly what dial plans are you using? Can you list it here.

Cheers
GLOpro
 
Posts: 110
Joined: Thu Apr 10, 2008 11:36 pm
Location: Sydney

Re: Billion 7404VGP Settings For VoIP/ Dial Plans

Postby Unknown on Fri May 09, 2008 6:10 am

GLOpro wrote:2 questions come to mind re Dialplans for this device.

A. What does this actually mean in the dialplan section? (x.T|*90x.TS|x#S|##S|*74x.#S)

B. And secondly what dial plans are you using? Can you list it here.

Cheers


In the dial plan you provided there are the special feature codes - I dont use them.

*90x.TS - blind call transfer
x#S|##S - speed dial and redial
*74x.#S - set speed dial

All taken from here : http://192.168.1.254/configuration/voip ... _list.html

My dial plan : (x.T|<:02>[3-9]x.T|1[38]x.T<:@pstn>|000T<:@pstn>|<#:>x.T<:@pstn>)

    x.T is the default dial plan which means any number of any length to be dialed via the normal VSP
    <:02>[3-9]x.T means any number which begins with 3, 4, 5, 6, 7, 8 or 9 add 02 (nsw dial code) and dial
    1[38]x.T<:@pstn> means dial 1300/13 and 1800 numbers via the pstn
    000T<:@pstn> means dial 000 via pstn
    <#:>x.T<:@pstn> means if you press hash before dialling any number it will go by the pstn
*
There are some good dial plans listed in the guide from Billion : http://au.billion.com/forums/index.php?showtopic=7300
Unknown
 
Posts: 69
Joined: Sat Oct 21, 2006 7:25 am

Re: Billion 7404VGP Settings For VoIP

Postby vfast on Tue May 20, 2008 6:19 pm

Hey Everyone,

I've just churned over to EXETEL and all is going well... except for VOIP.

Whats unusual about my problem is that before I churned I had EXETEL VOIP enabled and working fine on my previous ISP. Now that I've churned over and ADSL2+ is functional my Billion 7404VGP wont register, but was fine the day before. I've made no changes to VOIP settings within the router. My VOIP status is always UNKNOWN

To complicate the matter, my software softphone X-Lite is functioning fine since the churn. I was only connected yesterday, not sure if that has anything to do with it. Seems unlikely.

I have followed this thread and reentered using this thread as guideance.

Really has me stumped. Any ideas!?
vfast
 
Posts: 24
Joined: Tue May 20, 2008 6:05 pm
Location: Newcastle

Re: Billion 7404VGP Settings For VoIP

Postby Unknown on Tue May 20, 2008 6:53 pm

I dont know if this might apply but i dont think you can have 2 registrations - so if you have x-lite registered to exetel then you wont be able to get the billion to register...

Also try resetting the modem back to factory defaults and re entering all the details - absolutely shocking stuff from Billion that you have to do this but I have found on more than one occasion that this solves my problems.
Last edited by Unknown on Tue May 20, 2008 7:59 pm, edited 1 time in total.
Unknown
 
Posts: 69
Joined: Sat Oct 21, 2006 7:25 am

Re: Billion 7404VGP Settings For VoIP

Postby vfast on Tue May 20, 2008 7:40 pm

Unknown wrote:I dont know if this might apply but i dont think you cant have 2 registrations - so if you have x-lite registered to exetel then you wont be able to get the billion to register...

Also try resetting the modem back to factory defaults and re entering all the details - absolutely shocking stuff from Billion that you have to do this but I have found on more than one occasion that this solves my problems.


Well I would agree with you, except on IINET was able to have both lines registered and softphone active at once. So it's not a limitation of Exetel VOIP provision.

I am thinking that factory defaults is drawing closer, but I really cant understand what is going on here. I did also have to reset to factory when the modem web page was freezing. Billion are great though, they are always improving their firmware, which is why I upgraded to this modem.
vfast
 
Posts: 24
Joined: Tue May 20, 2008 6:05 pm
Location: Newcastle

Re: Billion 7404VGP Settings For VoIP

Postby Unknown on Tue May 20, 2008 8:00 pm

I edited my post because of bad grammar :oops: I meant to say I dont think you can have the x lite and 7404 registered to exetel at the same time, being a limitation of exetels service.
Unknown
 
Posts: 69
Joined: Sat Oct 21, 2006 7:25 am

Re: Billion 7404VGP Settings For VoIP

Postby vfast on Wed May 21, 2008 6:37 pm

Well as per advice, I had to do a full hardware reset and manually re-enter settings. First I tried just restoring config, but just gave the same results. Anyway all back now. :D
vfast
 
Posts: 24
Joined: Tue May 20, 2008 6:05 pm
Location: Newcastle

Re:

Postby Hoodzy on Sat Jul 05, 2008 11:18 am

Aquard wrote:
yeders wrote:Hi,
I have a billion 7401VP, and my voip wont register.
I've followed the settings i received in the email, along with Aquard's previous post, and it just doesnt want to work!
any help would be appreciated.
cheers


Let us know what server you're using, are you on a plan with a DID or without? And are you making sure to press apply, then sync now?

What does your status, voip status say?


I have the same modem (7401vpgm) and the smae thing happens with mine. Anyone know aything about this?
Hoodzy
 
Posts: 3
Joined: Sat Jul 05, 2008 8:17 am
Location: Newcastle

Re: Billion 7404VGP Settings For VoIP

Postby WilliamC on Mon Jul 07, 2008 10:20 pm

Hello,

Can i suggest you email voip@exetel.com.au

I do believe the voip team will be able to help you with this issue.
User avatar
WilliamC
Exetel Staff
 
Posts: 470
Joined: Tue May 02, 2006 10:50 pm

Re: Re:

Postby Aquard on Wed Jul 09, 2008 8:24 pm

Hoodzy wrote:I have the same modem (7401vpgm) and the smae thing happens with mine. Anyone know aything about this?


Can't add to what I've listed already - the settings in my screen dump on page 1 of this thread still work a-ok for me.

Given the 7401 is a different model, possibly creating a new thread might give your more advice.

Something I did notice with my 7404 is it's finicky about saving and applying details, you really do need to follow all the steps and double check that the entries have been saved, and show up when you go back into configuration.
User avatar
Aquard
 
Posts: 135
Joined: Thu May 05, 2005 3:15 pm

Re: Billion 7404VGP Settings For VoIP

Postby andrewf6 on Sat Dec 06, 2008 1:18 am

Hi after a few hours of trying different things and then trying them again I can finally make and receive calls on my VoIP - well actualy I've called my mobile and called my VoIP number from my mobile but didn't answer either so can't comment on how well it's working.

One thing that is a problem though when you pick up the phone the dial tone is just a continuous solid tone. I've set the region to Australia but the tones just don't seem right. There is a post earlier in this thread regarding the phone tone parameters but I can't seem to open the file (expired img?).

Any chance of reposting it or does anyone else have any ideas. Thanks
andrewf6
 
Posts: 1
Joined: Fri Dec 05, 2008 10:50 pm
Location: Perth

Re: Billion 7404VGP Settings For VoIP

Postby teaguechod on Sun Dec 07, 2008 11:49 am

andrewf6,

in Configuration / voip / Ring & Tone,

change the boxes across from Dial Tone to these values:

Dial Tone 400 __________ -24 ___________ 440 _________ -24 _________ 1000 _____ 0 _____ 0 _____ 0 _____ 0 _____ 0


That makes it sound a lot more normal!
teaguechod
 
Posts: 75
Joined: Fri Apr 18, 2008 11:36 am
Location: Newcastle

Re: Billion 7404VGP Settings For VoIP

Postby nmack on Wed Dec 17, 2008 5:54 pm

Hi, I've once again started having problems with my VOIP service.

VOIP@exetel.com.au have been less than helpful suggesting again and again that my setup is incorrect (but not telling me what is wrong with my config that i've supplied) and I've been through the set up guides 100 times and what I do have seems normal.

I've set my SIP server to 56.96.1.2 as per my orriginal VOIP activation email. I have noticed though that my setting for: Registrar Address(or Hostname) is always reverting to 202.177.222.24

Also in my router log i'm getting a lot of

Dec 17 18:49:43 billion.7404vgp:sip_?:none: SIP Registration Error 1 for phone 093XXXXX
Dec 17 18:51:15 billion.7404vgp:sip_?:none: SIP Registration Error 1 for phone 093XXXXX

I do not have a DID number.

Can anybody help?

====================



FIXED!!!!!!!


From what I can tell the error was with Configuration -> Voip -> General
Registrar Address(or Hostname) kept on being set to this 202. ... address, whenever i changed it to 56... etc or sip1.exetel.com.au and clicked sync now,it reverted back to the 202 address. So what I did was set it to sip1.exetel.com.au, did a save, then immediately a restart and BINGO fixed
nmack
 
Posts: 26
Joined: Thu Jan 11, 2007 8:52 am

Re: Billion 7404VGP Settings For VoIP

Postby Revhead on Sun Apr 26, 2009 6:01 pm

Hi guys,
Any tips here.
I've read and re-read this thread and still can't get a connection. Voip status says "authfailure''.
I'm using the number,password and details provided by Exetel?
Have created a profile but still no good.
Revhead
 
Posts: 74
Joined: Tue Jan 27, 2009 7:40 pm
Location: Sydney

PreviousNext

Return to VOIP

Who is online

Users browsing this forum: No registered users and 1 guest