Page 1 of 1

Can't call some local numbers

Posted: Mon Dec 10, 2007 1:10 pm
by Graham C
For some reason I have been unable to call two numbers local to me over the weekend. I received a message saying the number was incorrect or unreachable or something like that.

It has just occured to me that perhaps I should have used the area code? If not, are there any other suggestions as to what my problem may be?

Edit: For the record these two times are the only time I have tried to call numbers local to me, all other calls have been to (what would be) STD or mobiles.

Posted: Mon Dec 10, 2007 1:23 pm
by Gidget
Hi Bundy

Do you have a VOIP service with a DID or without one?

On my service (with a DID) I don't have any problem with local calls ... except for one, where I get (I believe) the same message you got. I worked out the other day that if I put the "02" in front of the number it works fine. It's a mystery that when I find some time I'll check out with Exetel. I have read other posts on the Forum where this might occur more frequently with a DID-less service (hence my question to you) but I've got no idea really what causes it.

Cheers

Gidget

Posted: Mon Dec 10, 2007 3:03 pm
by Graham C
Hi Gidget,

As it happens my service is exlcusive of a DID.

I'll try to get myself into the habit of always using the area code and far more importantly inform my wife that she should do the same.

Thanks :)

Posted: Tue Dec 18, 2007 11:05 am
by Dr_Snapid
The problem could be that your VOIP number is a melbourne based number, even though you may not be in VIC. This means if you dial a number in your state (even if its just across the road) you are technically dialling interstate (from melbourne) and must therefore use the area code. I have a client with exactly this problem. If he forgets the area code, he either gets a VIC based 'wrong number' or gets a non existent number. There must be some way to choose where your VOIP number is based, because mine works fine and is clearly NSW based. I have emailed exetel from my client's office but we did not get any reply.

Does this sound like it could be your problem?

Posted: Tue Dec 18, 2007 6:54 pm
by Graham C
Well rather than speculate I tested the theory and you are indeed correct!

Thank you, I shall contact VoIP support staff and ask they correct what must have been an oversight on my behalf.