Page 4 of 5

Posted: Tue Mar 25, 2008 7:02 pm
by Lavec
Yes *96 is landline voicemail number as described in http://www.exetel.com.au/a_adsl2_features.php.

I've tried to set up a rule but problem is it doesn't accept * as a digit.

So 1) I can't tell it to use pstn for *96, and 2) I can't set a rule to make 122 contact *96 instead.

I'll see if I can get my phone to pause after ## so it gets a pstn line before dialing *96, I seem to remember some phone phonebook features having this ability.

Thanks.

Posted: Tue Mar 25, 2008 7:14 pm
by tocpcs
Where do you specify a rule?
http://www.netcomm.com.au/Support/Emula ... /index.htm

The NB9W doesn't seem to allow for setting up a dial plan? I'd be happy to try and sus out one that works if you can show me where the dial plan would be entered.

Actually, looking through the site some more, Dial Plans seem to be an after thought.
http://kb.netcomm.com.au/kb/default.asp?id=3054&Lang=1

You would likely need them to modify the firmware to accept * as a valid digit to send over, as they don't seem to allude to it or make mention of it in the dial plan guide provided on the website, I'm assuming of course they didn't replace * with some other character - can't see why they would.

Posted: Tue Mar 25, 2008 7:23 pm
by Lavec
It's not in the emulator because the version is older.

I have C211-S306NCM-C04_R02

It's under Voice->Dial Plan. You then get to set rules for Outgoing, Incoming, and Advance.

The NB9 user guide shows this feature and should be downloadable from Netcomm site.

Thanks.

Posted: Fri Mar 28, 2008 5:29 pm
by App0lly0n
Any updates on why voicemail still doesnt work?

Posted: Fri Mar 28, 2008 5:32 pm
by VoIP Admin
Still undergoing investigation.

It does not work on Sipura units only at this stage.

We also found out that softphones were causing a problem as well but that was resolved today.

Posted: Sat Mar 29, 2008 12:32 pm
by App0lly0n
good to hear progress is being made

Keep up the good work 8) 8)

Posted: Wed Apr 09, 2008 11:20 pm
by App0lly0n
Hello again

I was wondering if there was any further progress made.

THanks

Posted: Thu Apr 10, 2008 8:34 am
by VoIP Admin
Sorry for the late reply, problem is we cannot replicate the problem using our Sipura unit here in the office which is a SPA841.

We found a problem with the X-Lite softphone which was rectified.

At this stage we dont see anything that is causing the issue, what makes it harder is we dont have a test Sipura/Linksys unit like the one you are having problems with to test.

Re: Voicemail

Posted: Sun Jun 01, 2008 10:39 pm
by App0lly0n
just wondering if any progress has been made

thanks

Re:

Posted: Fri Jul 25, 2008 2:55 pm
by Ditman1
zander5985 wrote:Stickler/Reagle,

I'm having exactly the same problem. I can't foward incoming calls to my Exetel voicemail. I'm using a Linksys PAP2 ATA. Did you get a solution to this problem ?

Thanks,
Zander
Me two I have been trying to source an answer to this for ages anyone have one ?

Thanks

Lawrie

Re: Voicemail

Posted: Tue Jul 29, 2008 7:06 pm
by Stickler
sorry mate, I all but gave up on this one a long time ago. Not too optimistic about having voicemail anytime soon.

Re: Voicemail

Posted: Sun Aug 17, 2008 7:54 pm
by Stickler
Hi,

I have just returned from a weekend away to find that my voicemail seems to be working now!! I only noticed because I had received an email with the message in a .wav file and then checked by calling 121 and there was the same message there too.

Has there been some sort of upgrade or change?

Re: Voicemail

Posted: Sun Aug 17, 2008 10:18 pm
by Ditman1
Stickler wrote:Hi,

I have just returned from a weekend away to find that my voicemail seems to be working now!! I only noticed because I had received an email with the message in a .wav file and then checked by calling 121 and there was the same message there too.

Has there been some sort of upgrade of change?
Saw your response and tried it myself yes all seems to be working.

Hope it continues to.

Was there any changes ?

Re: Voicemail

Posted: Tue Aug 19, 2008 9:09 am
by VoIP Admin
New SIP server replaced the old aging one last week Friday.

Re: Voicemail

Posted: Mon Aug 25, 2008 3:35 pm
by Stickler
Well, that didn't last long. Not sure when it stopped but my voicemail doesn't work anymore, just rings out as per my original post.

Anyone from Exetel got any ideas what's going on here?.