Naked ADSL2 VOIP Account Creation

VOIP setup and troubleshooting
Locked
adolph
Posts: 21
Joined: Thu Nov 01, 2007 10:03 pm
Location: Knoxfield

Naked ADSL2 VOIP Account Creation

Post by adolph » Sat Feb 02, 2008 8:54 am

Hi,

My new naked adsl2 connection has been active since Thursday ( 31/1/08 ) but there has still been no word on the VOIP account. Do I still need to wait a few days, or should it have been created already?

Thanks for you help,

Adolph

adolph
Posts: 21
Joined: Thu Nov 01, 2007 10:03 pm
Location: Knoxfield

Post by adolph » Sat Feb 02, 2008 9:21 am

All is good, found the email in my spam filter.

Cheers,

Adolph

adolph
Posts: 21
Joined: Thu Nov 01, 2007 10:03 pm
Location: Knoxfield

Post by adolph » Sat Feb 02, 2008 10:37 am

Okay, So I found the email put all the settings in as described and I am getting an auth failer from my modem (Billion 7401 VGP-M).

Looking through the logs this is the error message: SIP Invalid Username/Password for phone XXXXXXXXXX

I have also tried connecting with my mobile phone using Fring and getting the same issue.

So the settings that I am using on my modem are the following:

Setting for Phone Port 1
Registrar Address(or Hostname) 58.96.1.2
Registrar Port: 5060
Expire seconds: 3600
User Domain/Realm: 58.96.1.2
Outbound Proxy Address: 58.96.1.2
Outbound Proxy Port: 5060

I have tried all different versions of the password. If any one has any insight into the problem it would be much appreciated.

Regards,

Adolph

User avatar
VoIP Admin
Exetel Staff
Posts: 424
Joined: Fri Jan 28, 2005 5:10 pm
Contact:

Post by VoIP Admin » Mon Feb 04, 2008 9:34 am

Hi Adolph

Have you tried resetting the password in the User Facilities?

adolph
Posts: 21
Joined: Thu Nov 01, 2007 10:03 pm
Location: Knoxfield

Post by adolph » Mon Feb 04, 2008 10:07 am

So I have reset the password and tested with the softphone and it appears to work. Will try it with my modem this evening.

Wishing that I had tried that 2 days ago! :)

Thanks for your help.

CLoSeR
Posts: 858
Joined: Fri Jun 11, 2004 1:49 pm
Location: West Ryde, NSW
Contact:

Post by CLoSeR » Mon Feb 04, 2008 10:12 am

Duplicate thread, please continue in existing.

http://forum.exetel.com.au/viewtopic.ph ... highlight=
Need to log a fault ticket? Go here: https://helpdesk.exetel.com.au/

Locked