Page 1 of 1

Naked ADSL2 VOIP Account Creation

Posted: Sat Feb 02, 2008 8:54 am
by adolph
Hi,

My new naked adsl2 connection has been active since Thursday ( 31/1/08 ) but there has still been no word on the VOIP account. Do I still need to wait a few days, or should it have been created already?

Thanks for you help,

Adolph

Posted: Sat Feb 02, 2008 9:21 am
by adolph
All is good, found the email in my spam filter.

Cheers,

Adolph

Posted: Sat Feb 02, 2008 10:37 am
by adolph
Okay, So I found the email put all the settings in as described and I am getting an auth failer from my modem (Billion 7401 VGP-M).

Looking through the logs this is the error message: SIP Invalid Username/Password for phone XXXXXXXXXX

I have also tried connecting with my mobile phone using Fring and getting the same issue.

So the settings that I am using on my modem are the following:

Setting for Phone Port 1
Registrar Address(or Hostname) 58.96.1.2
Registrar Port: 5060
Expire seconds: 3600
User Domain/Realm: 58.96.1.2
Outbound Proxy Address: 58.96.1.2
Outbound Proxy Port: 5060

I have tried all different versions of the password. If any one has any insight into the problem it would be much appreciated.

Regards,

Adolph

Posted: Mon Feb 04, 2008 9:34 am
by VoIP Admin
Hi Adolph

Have you tried resetting the password in the User Facilities?

Posted: Mon Feb 04, 2008 10:07 am
by adolph
So I have reset the password and tested with the softphone and it appears to work. Will try it with my modem this evening.

Wishing that I had tried that 2 days ago! :)

Thanks for your help.

Posted: Mon Feb 04, 2008 10:12 am
by CLoSeR
Duplicate thread, please continue in existing.

http://forum.exetel.com.au/viewtopic.ph ... highlight=