VOIP How To/Troubleshooting Super Guide !

VOIP setup and troubleshooting
User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: VOIP How To/Troubleshooting Super Guide !

Post by jokiin » Wed Dec 22, 2010 4:49 pm

scottadamson wrote:Just wondering if anyone has connected a linksys pap2-na. The 'info' page says that it 'can't connect to the login server'. I have found 2 forum items that refer to using linksys ATAs -

viewtopic.php?f=58&t=26217

and

http://www.exetel.com.au/voip_pdf/analogue.pdf


The first specifies dialing plan
(*xx|000S0<:@gw0>|<#0,:>xx.<:@gw0>|xx.)

and the second says to use
(*xx.|000S0|121S0|151S0|181S0|[2-
9]xxxxxxxS0|0[23478]xxxxxxxxS0|0011xxx.|1800xxxxxxS0|1300xxxxxxS0|13[1-
9]xxxS0|xxx.)


I have setup the following forwarding from my router to the ATA -

TCP/UDP 5060 - 5061
TCP/UDP 10000 - 20000

Can anyone point me in the right direction ? I doubt that the 'dialing plan' has much to do with it at this stage, as it can't login to the server.
ignore that first dial plan, it's not for a PAP2, the dial plan won't be your problem though anyway, if you can't register then it's more likely just a user name/password error or your account isn't active on Exetel's end for whatever reason

scottadamson
Posts: 7
Joined: Fri Dec 17, 2010 11:13 pm
Location: Grovedale

Re: VOIP How To/Troubleshooting Super Guide !

Post by scottadamson » Wed Dec 22, 2010 4:51 pm

Tried setting the rtp port (min and max) to 5100 as in the billion guide. No luck

User avatar
Dazzled
Volunteer Site Admin
Posts: 6002
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: VOIP How To/Troubleshooting Super Guide !

Post by Dazzled » Wed Dec 22, 2010 5:06 pm

Failure to log in isn't a dial plan problem, and the log in to Exetel (an outward connection) should pass through most modem/router firewalls. Check again the info you have placed in the config, in particular, your user name is your ten digit VoIP phone number.

Port forward etc is to prevent the router firewall from dropping incoming calls, which are announced on port 5060 UDP. Other ports for data are usually successfully opened from within, unless you have a special router firewall operating. If port forwarding the router is troublesome, try instead opening a DMZ to the ATA address, which will pass all ports. Confirm you have the right ATA address by checking the router DHCP table.

Post Reply