No VoIP today...

VOIP setup and troubleshooting
Post Reply
Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

No VoIP today...

Post by Tafkam » Wed Apr 30, 2008 10:47 am

My VoIP isn't working at all today. I haven't changed anything. I'd appreciate any help.... :cry:

CODEC: G.729A/B(8Kbps) I tried the G.711
PACKET SIZE: 20ms I tried 40ms
VOICE ACTIVE DETECTOR: Off
DTMF MODE: Outband (RFC2833)
PAYLOAD TYPE: 101
DYNAMIC RTP PORT START: 10050
DYNAMIC RTP PORT END: 15000
RTP TOS: IP Precedence 5
In PORT SETTINGS it's set to "Auto" under "Register via" and "Stun Server" is not ticked.

slwarren75
Posts: 5
Joined: Wed May 31, 2006 5:17 pm

Re: No VoIP today...

Post by slwarren75 » Wed Apr 30, 2008 7:08 pm

Hi,

My VOIP has also stopped working today. I have not made any changes. My Linksys ATA is showing a status of "Registration State: Failed"

Steve

Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: No VoIP today...

Post by Tafkam » Wed Apr 30, 2008 7:19 pm

Mine says IDLE, then "Processing" when I try to ring, but nothing connects or rings or anything.

dengdeng
Posts: 6
Joined: Fri Feb 15, 2008 3:52 pm
Location: NSW

Re: No VoIP today...

Post by dengdeng » Wed Apr 30, 2008 7:27 pm

slwarren75 wrote:Hi,

My VOIP has also stopped working today. I have not made any changes. My Linksys ATA is showing a status of "Registration State: Failed"

Steve
My Linksys ATA has the same problem, also my X-PRO software can't register either, showing "Login time out, contact Network Admin".
Must be something wrong with server, have a look below, I can't even ping server:

D:\Documents and Settings\Administrator>ping 58.96.1.2

Pinging 58.96.1.2 with 32 bytes of data:

Reply from 220.233.0.234: TTL expired in transit.
Reply from 220.233.0.234: TTL expired in transit.
Reply from 220.233.0.234: TTL expired in transit.

Ping statistics for 58.96.1.2:
Packets: Sent = 3, Received = 3, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
Last edited by dengdeng on Wed Apr 30, 2008 7:31 pm, edited 1 time in total.

Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: No VoIP today...

Post by Tafkam » Wed Apr 30, 2008 7:30 pm

Hopefully one of the staff can look into it for us....

Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: No VoIP today...

Post by Tafkam » Wed Apr 30, 2008 7:34 pm

OK I just tried it again, and now I'm actually getting a busy signal.....from EVERYONE.

JamesR
Posts: 424
Joined: Sun May 06, 2007 10:20 am

Re: No VoIP today...

Post by JamesR » Wed Apr 30, 2008 8:52 pm

Regards,

JamesR
Customer since 2005

Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: No VoIP today...

Post by Tafkam » Wed Apr 30, 2008 9:16 pm

Thanks James. At least we know....

James D

Re: No VoIP today...

Post by James D » Wed Apr 30, 2008 9:21 pm

The voip service should be coming back online now.

ssyt99
Posts: 32
Joined: Tue Nov 09, 2004 10:51 am
Location: Sydney

Re: No VoIP today...

Post by ssyt99 » Wed Apr 30, 2008 9:39 pm

my voip is still down. Anyone else or just me? :shock:

edit: it is working now after I restart the modem :)

Post Reply