Set up guide for Billion 7404VGP

VOIP setup and troubleshooting
Post Reply
Martin V
Exetel Staff
Posts: 464
Joined: Wed Nov 08, 2006 12:38 pm
Location: Sydney where else :P

Set up guide for Billion 7404VGP

Post by Martin V » Wed Jun 11, 2008 3:09 pm

http://www.exetel.com.au/pdf/Billion7404setup.pdf

Here's the first set up guide for the billion 7404.
Martin
eXeTeL Support

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: Set up guide for Billion 7404VGP

Post by sable » Fri Jul 18, 2008 6:14 pm

Default router address for all Billions is

192.168.1.254

Also should the default voice frame size be changed according to the cdec used?

mjwills
Posts: 16
Joined: Mon Nov 08, 2004 9:16 am

Re: Set up guide for Billion 7404VGP

Post by mjwills » Sun Aug 24, 2008 1:41 pm

This guide will also work for the Open 824 RLW (which is a rebadged Billion 7404).

the_aph
Posts: 48
Joined: Thu Apr 19, 2007 8:09 am

Re: Set up guide for Billion 7404VGP

Post by the_aph » Mon Sep 01, 2008 9:42 am

I've follow the Billion 7404VGP-M setup guide for setting up VOIP but am still having trouble getting it to sync. It's registration status keeps coming up as "unknown". Is there any special voodoo required?

Martin V
Exetel Staff
Posts: 464
Joined: Wed Nov 08, 2006 12:38 pm
Location: Sydney where else :P

Re: Set up guide for Billion 7404VGP

Post by Martin V » Mon Sep 01, 2008 10:17 am

If it is unknown then the modem wasn't set up correctly.
Martin
eXeTeL Support

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Set up guide for Billion 7404VGP

Post by jokiin » Mon Sep 01, 2008 10:40 am

the_aph wrote:I've follow the Billion 7404VGP-M setup guide for setting up VOIP but am still having trouble getting it to sync. It's registration status keeps coming up as "unknown". Is there any special voodoo required?
have you tried manually entering your user name and password, if you copy and paste it's not uncommon to copy some white space which will cause an error, worth double checking anyway

sean34
Posts: 17
Joined: Fri Sep 05, 2008 7:25 pm
Location: queensland

Re: Set up guide for Billion 7404VGP

Post by sean34 » Mon Sep 08, 2008 5:26 pm

im having trouble alos with voip. initialy set up via email recived. Worked dialing in and out but would cut out after 35 sec's. Then i foud this guide and followed it and double checked settings. I can no receive calls no problem i think as tested for 1 min. But i cant dial out. no matter what number i dial i get a busy tone. Any help please

mjwills
Posts: 16
Joined: Mon Nov 08, 2004 9:16 am

Re: Set up guide for Billion 7404VGP

Post by mjwills » Mon Sep 08, 2008 8:01 pm

sean34 wrote:im having trouble alos with voip. initialy set up via email recived. Worked dialing in and out but would cut out after 35 sec's. Then i foud this guide and followed it and double checked settings. I can no receive calls no problem i think as tested for 1 min. But i cant dial out. no matter what number i dial i get a busy tone. Any help please
http://forums.whirlpool.net.au/forum-threads.cfm?f=107

3lusiv3
Posts: 168
Joined: Mon Jan 07, 2008 9:42 pm
Location: Parramatta, NSW

Re: Set up guide for Billion 7404VGP

Post by 3lusiv3 » Thu Nov 05, 2009 8:05 pm

.

Post Reply