VOIP lag on outgoing calls

VOIP setup and troubleshooting
Post Reply
the_aph
Posts: 48
Joined: Thu Apr 19, 2007 8:09 am

VOIP lag on outgoing calls

Post by the_aph » Tue Jun 24, 2008 11:42 pm

I'm using the Dynalink RTA1046VW on an ADSL2 plan,from about 4 days back, when I call someone they can't hear me for the first 5 - 10 seconds of the call. I can hear them, just they can't hear me. I haven't changed any settings on the modem in about 3 weeks. I've called a number of different people and changed the hand set, but I'm still getting the same problem. I set up the same system for a friend yesterday (Dynalink RTA1046VW on an ADSL2 plan), they are reporting the same problem when they call out too. Is there some settings I need to change. It's quite a problem, as people tend to hand up on me.

James D

Re: VOIP lag on outgoing calls

Post by James D » Wed Jun 25, 2008 1:24 am

I have asked one of the voip team to reply to you.

Martin V
Exetel Staff
Posts: 464
Joined: Wed Nov 08, 2006 12:38 pm
Location: Sydney where else :P

Re: VOIP lag on outgoing calls

Post by Martin V » Wed Jun 25, 2008 8:41 am

Could you enable remote access and then PM your adsl telephone number to me so i could assist you further:

http://forum.exetel.com.au/viewtopic.php?f=58&t=27397
Martin
eXeTeL Support

the_aph
Posts: 48
Joined: Thu Apr 19, 2007 8:09 am

Re: VOIP lag on outgoing calls

Post by the_aph » Thu Jul 10, 2008 12:14 am

Still no luck, people on the other end can't hear me for the first 5 - 6 seconds, but I can hear them. I've also power cycled the modem since you have done the updates, but I'm still having the same problem.

the_aph
Posts: 48
Joined: Thu Apr 19, 2007 8:09 am

Re: VOIP lag on outgoing calls

Post by the_aph » Thu Jul 10, 2008 12:19 am

I've tried changing the codec to G.711a. This seems to reduce the problem to only happening on about 40% of the calls.

Also 2 of my friends that have ADSL with Exetel and are using the Dynalink RTA1046VW are reporting the same problem.

davemo
Posts: 2
Joined: Wed Jul 23, 2008 3:50 pm
Location: Cooranbong

Re: VOIP lag on outgoing calls

Post by davemo » Wed Jul 23, 2008 4:53 pm

Yes having the same problem with the Dynalink RTA 1046VW
Lag of between 5 to 10 seconds on out going calls people are hanging up on me
Can someone advise setting or cure for this problem
Thanks Davemo

Martin V
Exetel Staff
Posts: 464
Joined: Wed Nov 08, 2006 12:38 pm
Location: Sydney where else :P

Re: VOIP lag on outgoing calls

Post by Martin V » Thu Jul 24, 2008 10:09 am

Could you PM your number once you have enabled remote access.
Martin
eXeTeL Support

jpm
Posts: 11
Joined: Fri Feb 01, 2008 11:59 am
Location: Melbourne

Re: VOIP lag on outgoing calls

Post by jpm » Wed Jul 30, 2008 10:38 am

Hi,

I've got the same hardware(dynalink rta1046vw), and the same problem. It seems to be whenever i call landlines that i get a delay of about 10 seconds before the person i'm calling can hear me.

Any solution?

Many thanks

Justin

Martin V
Exetel Staff
Posts: 464
Joined: Wed Nov 08, 2006 12:38 pm
Location: Sydney where else :P

Re: VOIP lag on outgoing calls

Post by Martin V » Wed Jul 30, 2008 10:49 am

Could you PM your number once you have enabled remote access.
Martin
eXeTeL Support

mvs
Posts: 19
Joined: Tue Dec 04, 2007 9:07 pm
Location: Sydney

Re: VOIP lag on outgoing calls

Post by mvs » Sun Aug 03, 2008 8:21 pm

I've also got the same problem (and using a Dynalink RTA1046VW). It appears to be only with local (national) calls and then only sometimes, although it took me 5 attempts a couple of days ago to get the other end to hear me. Power reset the modem but the problem persists.

shanec2
Posts: 5
Joined: Mon Aug 04, 2008 9:32 am
Location: Melbourne

Re: VOIP lag on outgoing calls

Post by shanec2 » Mon Aug 04, 2008 10:09 am

Hi, I have the same issue with my Dynalink RTA1046VW. 10-15 sec delay before the recipient can hear anything on all outgoing calls (by which time the recipient usually hangs up :? ). Have tried a corded handset, same issue. Can you please advise how you fixed it.

davey
Posts: 1
Joined: Mon Jul 07, 2008 4:21 pm
Location: wollongong

Re: VOIP lag on outgoing calls

Post by davey » Wed Aug 06, 2008 10:15 pm

Hi there,
Having same problem with dynalink modem. Have tried both corded and cordless phones. Problem is intermittent. Frustrating when it happens and call recipient hangs up. GRRR! Help please.

jpm
Posts: 11
Joined: Fri Feb 01, 2008 11:59 am
Location: Melbourne

Re: VOIP lag on outgoing calls

Post by jpm » Thu Aug 07, 2008 5:46 pm

As yet, I haven't been given any solution. The only reason that i've found why it's intermittant is because it seems to be the time from when the phone starts dialling. Mobiles work fine because it takes longer to connect. Landlines work if the phone rings more than 4-5 times before being answered.

I'm interested if anyone else with the same problem has found a way to make it work better.

mvs
Posts: 19
Joined: Tue Dec 04, 2007 9:07 pm
Location: Sydney

Re: VOIP lag on outgoing calls

Post by mvs » Fri Aug 08, 2008 9:59 am

I contacted Dynalink support this morning and they were adamant that the problem is with Exetel and not the modem. Of course Exetel have told me the opposite where the modem is the problem.

The tech advised that as this problem has only become apparent recently that it might be due to a change that Exetel have made. He suggested that I when it happens again that I contact Exetel give them the phone number that was dialed and ask them to look into what happened....if that's really possible. It's just another case of passing the buck..... :cry:

shanec2
Posts: 5
Joined: Mon Aug 04, 2008 9:32 am
Location: Melbourne

Re: VOIP lag on outgoing calls

Post by shanec2 » Sun Aug 10, 2008 12:02 pm

Whatever the cause, a solution would be great if anyone who has had this problem before can assist. I notice no other brands of modem are having this issue?? I'm falling back to PSTN for most of my calls now as VOIP isn't workable when the other end hangs up in the 15secs it takes before they can hear anything.

Post Reply