VOIP lag on outgoing calls

VOIP setup and troubleshooting
JasonM

Re: VOIP lag on outgoing calls

Post by JasonM » Wed Mar 11, 2009 9:50 am

I've requested an update again from Netcomm (I am yet to receive a response to my previous message to them).

firay
Posts: 23
Joined: Fri Jul 25, 2008 2:48 pm
Location: Newcastle, NSW

Re: VOIP lag on outgoing calls

Post by firay » Fri Mar 13, 2009 10:30 am

well can anyone suggest a decent ATA that wont have this problem. Don't need a router just need it for VoIP. I'd prefer one that is quite customisable, but really as long as it works. Cheers

ps. If it helps, I did see this:

ADSL Router Source Code Request
Please send mail to support@dynalink.co.nz to request a source code CDROM. Dynalink will deliver the CDROM by ordinary post. There is a charge of $9.95+GST for handling & packaging. Please advise postal address and method of payment in the email.

JasonM

Re: VOIP lag on outgoing calls

Post by JasonM » Fri Mar 13, 2009 10:41 am

firay wrote:well can anyone suggest a decent ATA that wont have this problem. Don't need a router just need it for VoIP. I'd prefer one that is quite customisable, but really as long as it works. Cheers

ps. If it helps, I did see this:

ADSL Router Source Code Request
Please send mail to support@dynalink.co.nz to request a source code CDROM. Dynalink will deliver the CDROM by ordinary post. There is a charge of $9.95+GST for handling & packaging. Please advise postal address and method of payment in the email.
Source code, whilst helpful, won't allow resolution of the issue - any routers bricked by the firmware may not be protected by Netcomm's warranty.
As for ATA suggestions: Most of them work great. I've had great success with Linksys SPA3102, and Linksys PAP2T. Use a SPA3102 if your looking to integrate your land line into the one handset, and the PAP2T if your looking to keep the land line seperate from VoIP.

If anyone is wondering, there has still been no response from Netcomm to the recent information supplied.

firay
Posts: 23
Joined: Fri Jul 25, 2008 2:48 pm
Location: Newcastle, NSW

Re: VOIP lag on outgoing calls

Post by firay » Fri Mar 13, 2009 3:54 pm

I sent a suggestion to exetel using their new suggestion box thing pointing out that they sell these routers but there is clearly a problem with them and this is the reply i got.

Dear Sir,

I am not sure which problem you are referring to. but we have found that upgrading to the latest firmware will fix issues of VoIP lag:

http://forum.exetel.com.au/viewtopic.ph ... vw#p236652

If your modem is having other, regular, failures, which seems to be implied by your email, you will be able to return the modem to the manufacturer under warranty for a replacement.

Regards,

Steve Waddington[/quote]


has anyone had any experience getting these replaced or refunded?

bilal
Posts: 240
Joined: Tue May 06, 2008 5:40 pm

Re: VOIP lag on outgoing calls

Post by bilal » Sat Mar 14, 2009 1:22 am

has anyone had any experience getting these replaced or refunded?
I didn't get mine from exetel, and haven't tried other VoIP providers to reproduce the problem.

gmoolenaar
Posts: 8
Joined: Fri Sep 12, 2008 7:47 am
Location: Victoria

Re: VOIP lag on outgoing calls

Post by gmoolenaar » Mon Mar 23, 2009 2:59 pm

Hi,
After reapplying the firmware several times, my lag (which was happening on a weekly basis) appears to have disappeared.

I have noted however, since applying the first round of firmware back in December, my speed on the ADSL2+ has dropped from 5Mb to 1Mb.

Has anyone else found the same thing?

bilal
Posts: 240
Joined: Tue May 06, 2008 5:40 pm

Re: VOIP lag on outgoing calls

Post by bilal » Tue Mar 24, 2009 7:12 pm

Hi,

I think the number of incidents on my end have decreased since the new FW, but my local call volume has also dropped a lot, so testing opportunity has also become much less.

Can't say much about DSL speed atm as I have another modem doing the modem + routing jobs. (My RTA is only doing VoIP and Wifi at the moment, connected by a single cable to a switch).

bilal
gmoolenaar wrote:Hi,
After reapplying the firmware several times, my lag (which was happening on a weekly basis) appears to have disappeared.

I have noted however, since applying the first round of firmware back in December, my speed on the ADSL2+ has dropped from 5Mb to 1Mb.

Has anyone else found the same thing?

JasonM

Re: VOIP lag on outgoing calls

Post by JasonM » Tue Mar 24, 2009 7:17 pm

Do you know when you last had a lagged call?

gmoolenaar
Posts: 8
Joined: Fri Sep 12, 2008 7:47 am
Location: Victoria

Re: VOIP lag on outgoing calls

Post by gmoolenaar » Tue Mar 24, 2009 10:17 pm

My last call lag was probably around start of Feb sometime.

bilal
Posts: 240
Joined: Tue May 06, 2008 5:40 pm

Re: VOIP lag on outgoing calls

Post by bilal » Wed Mar 25, 2009 2:31 am

JasonM wrote:Do you know when you last had a lagged call?
I think roughly 23rd Mar, at 10:30pm. It was an 03833...

The device's ntp is out of whack, had to calc it. Seems like it can only do updates via the WAN port.

marting
Posts: 16
Joined: Wed Nov 19, 2008 8:22 pm
Location: Sydney

Re: VOIP lag on outgoing calls

Post by marting » Thu Mar 26, 2009 11:28 am

I have the same problem as of March 21, 2009 with overseas calls. I called Israel and Hungary and very quickly the conversations started to have about 10 sec delays. This was totally useless so I bought some skype credit and called with that (to overseas landlines). Same telephone numbers but no lags with skype. So it must be a problem with the Exetel voip supplier. Also the skype line has much much better quality. I'm talking about voip to PSTN phones. The Exetel voip is really unusable for overseas calls. It works for local calls though the quality of the line is very very poor.

bilal
Posts: 240
Joined: Tue May 06, 2008 5:40 pm

Re: VOIP lag on outgoing calls

Post by bilal » Fri Mar 27, 2009 7:35 am

marting wrote:I have the same problem as of March 21, 2009 with overseas calls. I called Israel and Hungary and very quickly the conversations started to have about 10 sec delays. This was totally useless so I bought some skype credit and called with that (to overseas landlines). Same telephone numbers but no lags with skype. So it must be a problem with the Exetel voip supplier. Also the skype line has much much better quality. I'm talking about voip to PSTN phones. The Exetel voip is really unusable for overseas calls. It works for local calls though the quality of the line is very very poor.
That seems to be a totally different problem to what is being discussed here. Having said that, we've had good results calling some medeterranian countries. Even the usual noticable delay associated with cheaper long distance calls wasn't there. Can't say it's always the same - we haven't consciously monitored it.

mvs
Posts: 19
Joined: Tue Dec 04, 2007 9:07 pm
Location: Sydney

Re: VOIP lag on outgoing calls

Post by mvs » Fri Mar 27, 2009 11:01 am

I've been experiencing the lag problem for many months now (still on the "u" firmware) however I can also report that my overseas calls (also to mediterranean countries) are loud and crystal clear. Perfect.

marting
Posts: 16
Joined: Wed Nov 19, 2008 8:22 pm
Location: Sydney

Re: VOIP lag on outgoing calls

Post by marting » Fri Mar 27, 2009 3:54 pm

mvs wrote:I've been experiencing the lag problem for many months now (still on the "u" firmware) however I can also report that my overseas calls (also to mediterranean countries) are loud and crystal clear. Perfect.
What client do you use? I get delays with X-Lite all the time. Perhaps it's a client and not service problem.

JasonM

Re: VOIP lag on outgoing calls

Post by JasonM » Fri Mar 27, 2009 4:06 pm

This issue is specific to the Dynalink modem - are all Dynalink users also having the issue with Xlite?

Post Reply