Netgear TA612V - Drop outs after 2 mins 11 sec

VOIP setup and troubleshooting
Post Reply
compmatt
Posts: 4
Joined: Tue Nov 20, 2007 3:52 pm
Location: Wollongong

Netgear TA612V - Drop outs after 2 mins 11 sec

Post by compmatt » Mon Sep 29, 2008 9:25 am

Hi Guys,

I have purchased an unlocked Netgear TA612V from MNF to use with Exetel VOIP and it has been working a treat up until I came back from holidays.

Just lately every single phone call will drop out at 2 mins 11 sec with no warning.

I have the settings as per the documentation supplied on the exetel site - im wondering if its more an account issue as any of the calls im making arent showing up in the log....

SIP Proxy: 58.96.1.2
Port: 5060
Register Expire Time (sec.) 900

Using: G.729ab
QOS is on for the router for my sync speed.

I reset my VOIP password to something shorter than 10 digits as I read that there is a firmware issue with the earlier revisions, its just funny as it was working a treat.

I have remote admin on the router if one of the admins would be able to look at it - or failing that, can someone from accounts check things out?

I wont publish my Phone number on the forum, can you please PM me and ill sent it straight back.

Thanks,

Matt

Jared Lee

Re: Netgear TA612V - Drop outs after 2 mins 11 sec

Post by Jared Lee » Tue Oct 07, 2008 12:36 pm

Try this,

- Change codec to G.711a
- disable QoS and Firewall
- username, display name and phone number, make sure it is your DID number and no txt whatsoever
- proxy server address, change it to ip based instead using domain name: 58.96.1.2
- save and reboot.

If that still fail, install Xlite and register it and see if you get same result. if not, contact Netgear for further support.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Netgear TA612V - Drop outs after 2 mins 11 sec

Post by jokiin » Tue Oct 07, 2008 6:34 pm

compmatt wrote: Register Expire Time (sec.) 900
suggest setting this to 240, please report back on the results once you have updated it

Post Reply