VOIP suddenly can't hear outgoing ring, no audio

VOIP setup and troubleshooting
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by jokiin » Sun Dec 14, 2008 7:06 pm

bingggo wrote:Ok, my parents and I have three separate Exetel ADSL/VOIP accounts and Billion routers (2x 7402vgp, 1x 7401vgp) and they're all experiencing this problem now. None have DIDs (I think). Have emailed support.
so far the pattern does seem top suggest that the DIDless accounts are having this issue, I'm sure they should able to get to the bottom of it tomorrow

AndyMac4321
Posts: 9
Joined: Tue May 16, 2006 9:41 am

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by AndyMac4321 » Sun Dec 14, 2008 8:19 pm

Hi

Just changed from DIDless VOIP to a DID Voip account. All is OK.

Thanks Forum
East StKlida, Optus ADSL2, Billion 7404VGO

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by jokiin » Sun Dec 14, 2008 8:59 pm

AndyMac4321 wrote:Hi

Just changed from DIDless VOIP to a DID Voip account. All is OK.

Thanks Forum
ok good to hear

KateM
Posts: 1
Joined: Thu Jun 14, 2007 4:25 pm

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by KateM » Sun Dec 14, 2008 9:49 pm

I am having exactly the same problem. No outgoing ring, and neither party can hear one another. Any suggestions??

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by jokiin » Sun Dec 14, 2008 9:52 pm

KateM wrote:I am having exactly the same problem. No outgoing ring, and neither party can hear one another. Any suggestions??
does your account have a DID included?

MCCMikey
Posts: 159
Joined: Tue Nov 02, 2004 12:24 pm
Location: Guyra, NSW
Contact:

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by MCCMikey » Sun Dec 14, 2008 11:47 pm

I've had other issues with DID-less accounts where the outgoing call will become 'engaged' after 30 seconds of ring time, yet the receiver of the call's phone continues to ring for some time after.

In some cases, the DID-less plans had a $5 a month charge, whereas if you drop it and grab a DID number, you get one free DID for $0 a month :) This also resolves the above problem.

raymond
Exetel Staff
Posts: 345
Joined: Thu Mar 04, 2004 2:46 pm

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by raymond » Mon Dec 15, 2008 12:20 am

If your VOIP still does not work, can you please send your username to raymondl@exetel.com.au. We are checking the problem now.

DazzleMe
Posts: 77
Joined: Thu Feb 07, 2008 12:41 pm
Location: Melbourne

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by DazzleMe » Mon Dec 15, 2008 8:22 pm

I appear to be having the same trouble as others but I have a DID.

I don't use the VOIP everyday but I noticed it started happening on Saturday.

I have had the phone setup and working fine for the past 6 months. Nothing has changed and I have checked the IP address to be the correct one.

My parents took their phone off the hook as they thought they were getting crank calls.

Cheers
Dazzleme

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by jokiin » Mon Dec 15, 2008 8:27 pm

DazzleMe wrote:I appear to be having the same trouble as others but I have a DID.

I don't use the VOIP everyday but I noticed it started happening on Saturday.

I have had the phone setup and working fine for the past 6 months. Nothing has changed and I have checked the IP address to be the correct one.

My parents took their phone off the hook as they thought they were getting crank calls.

Cheers
Dazzleme
what ATA do you have, do you have your DID in the account name field?

DazzleMe
Posts: 77
Joined: Thu Feb 07, 2008 12:41 pm
Location: Melbourne

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by DazzleMe » Mon Dec 15, 2008 8:45 pm

I am using a Dlink DVG 2001s.

I have the DID number in the SIP Configuration - User Agent boxes where it requests Authentication Username and also Phone Number.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by jokiin » Mon Dec 15, 2008 8:51 pm

DazzleMe wrote:I am using a Dlink DVG 2001s.

I have the DID number in the SIP Configuration - User Agent boxes where it requests Authentication Username and also Phone Number.
can you post back with the options and details you have set in the pages shown in the manual on pages 11 and 15 ftp://files.dlink.com.au/products/DVG-2 ... Manual.pdf

DazzleMe
Posts: 77
Joined: Thu Feb 07, 2008 12:41 pm
Location: Melbourne

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by DazzleMe » Mon Dec 15, 2008 8:55 pm

Here are my settings

Server FQDN disabled
IP Address: 58.96.1.2
Domain Name:
Port: 5060
Outbound Proxy State: disabled
Outbound Proxy Server FQDN: disabled
Outbound Proxy IP Address: 0.0.0.0
Outbound Proxy Domain Name:
Outbound Proxy Port: 5060
Service Domain:
URL Format: SIP-URL
User Parameter Phone: enabled
Caller ID Delivery: YES
Display CID: enabled
Timer T2: 4sec

Initial Unregister: enabled
Register Expiration: 240 sec
Session Expires: 180 sec
Min-SE: 180sec
Session Expires Refresher: uac

Codec Priority & Packet Interval
G.711a-law 2nd: 20 ms
G.711u-law 3rd: 20 ms
G.729a 1st 20: ms
G.726 4th 20: ms
iLBC no-use

DTMF Method: RFC2833
Payload Type: 101
VAD: enabled
Country Code: Australia

STUN State: Disabled

Provisining Function: disabled
SSL: enabled

DazzleMe

DazzleMe
Posts: 77
Joined: Thu Feb 07, 2008 12:41 pm
Location: Melbourne

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by DazzleMe » Mon Dec 15, 2008 9:11 pm

And the settings from page 15 are

SIP Configuration - User Agent

Phone Number 03900xxxxx
Display Name My Name
User Agent Port 5060
Authentication Username 03900xxxxx
Password xxxxxxxx
Retype Password xxxxxxxxx

How do they look?

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by jokiin » Mon Dec 15, 2008 9:20 pm

DazzleMe wrote: Display Name My Name
this needs to be your DID, it would have previously worked with anything in this field but now must be set to your correct DID number (10 digits including the area code)

DazzleMe
Posts: 77
Joined: Thu Feb 07, 2008 12:41 pm
Location: Melbourne

Re: VOIP suddenly can't hear outgoing ring, no audio

Post by DazzleMe » Tue Dec 16, 2008 11:29 am

Okay I give that a shot.

Thanks

Post Reply