Billion 7401VGP R3 crashes after VOIP calls

VOIP setup and troubleshooting
pedroelswifto
Posts: 2
Joined: Tue Jul 21, 2009 3:07 pm

Billion 7401VGP R3 crashes after VOIP calls

Post by pedroelswifto » Tue Jul 21, 2009 3:46 pm

Hi,
I have recently bought a Billion 7401VGP R3 and am attempting to set up VOIP with Exetel.
I have upgraded the firmware to the latest version 'FOR_PCRange_7401VGP R3_553s5dge' and restarted to factory defaults.
I am able to make calls with X-Lite softphone.
I can make calls with an an attached analog phone but it will not hang up properly and after attempting to hang up the router crashes and restarts about a minute later. This also happens when receiving calls.
I have tried 3 different phones.
I have tried 3 or 4 different voltage settings including several suggested on other forums. The tested voltages were 52/7, the billion forum suggested using 44/3 which didn't work.
All suggestions appreciated, thanks.

tmccoy
Posts: 56
Joined: Sun Mar 11, 2007 10:35 am

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by tmccoy » Wed Jul 22, 2009 7:33 am

I have the same modem/router, and have been posting frequently about my issues with dropped calls.

I noticed this same behaviour on an earlier firmware release when I put my PennyTel account details in during testing my issues. I would make a call, it would be fine, but the router would crash, lock up and then reboot (presumably due to a watchdog timer or something).

Since upgrading to 5.53.s5.dge I've had perfect performance - the only differnce in our setups now seems that you are still using your analogue line as fallback, whereas I'm on a Naked plan, so only have my line for the ADSL2 connection.

Here's my current setup

Model Name BiPAC 7401VGPR3
System Up-Time 20 days, 12 hours
Hardware Version Solos-W ADSL-M/WG/VOS v1.00
Software Version 5.53.s5.dge
VOIP1.PNG
VOIP1.PNG (103.83 KiB) Viewed 5503 times

pedroelswifto
Posts: 2
Joined: Tue Jul 21, 2009 3:07 pm

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by pedroelswifto » Mon Jul 27, 2009 11:42 am

I have tried all suggestions made by the Billion tech with no success.
Finally they have asked me to send it back to the place of purchase for testing under warranty.
Probably a faulty unit.

cardiganstreet
Posts: 46
Joined: Sun Oct 15, 2006 4:12 pm
Location: Springwood NSW

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by cardiganstreet » Tue Oct 06, 2009 9:13 pm

tmccoy I noticed you have the Expire(seconds) set to 3600. Any reason?
I thought 240 was the recommended setting?

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by sable » Tue Oct 06, 2009 10:54 pm

3600 is the default Billion setting

I use 240, works fine

cardiganstreet
Posts: 46
Joined: Sun Oct 15, 2006 4:12 pm
Location: Springwood NSW

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by cardiganstreet » Wed Oct 07, 2009 8:08 am

Thanks,
I am having problems with calls cutting out around 3 mins or so. But only at the receivers end.

So i am looking for any possible options and was wondering if the expire settings might have something to do with it?

notoriousft
Posts: 55
Joined: Fri Jun 26, 2009 3:28 pm
Location: ACT

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by notoriousft » Wed Oct 07, 2009 10:49 am

cardiganstreet wrote:Thanks,
I am having problems with calls cutting out around 3 mins or so. But only at the receivers end.

So i am looking for any possible options and was wondering if the expire settings might have something to do with it?
I was having the same problem with X-lite( I am using Linksys WAG325N btw ). Upon a guy`s suggestion from whirlpool, I did port range triggering instead of port range forwarding and the issue was resolved the very second.

cardiganstreet
Posts: 46
Joined: Sun Oct 15, 2006 4:12 pm
Location: Springwood NSW

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by cardiganstreet » Wed Oct 07, 2009 11:17 am

Hi - I can't say I know what that means? Can you point me to a tutorial or something?

Thanks!!

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by sable » Wed Oct 07, 2009 11:24 am

With the Billion having built in ATA ports do not need any port forwarding, just works.

Have not experienced the 3 minute cut out myself but have heard of it some time ago on some forum.

Have you loaded the latest firmware?

What codec are you using?

cardiganstreet
Posts: 46
Joined: Sun Oct 15, 2006 4:12 pm
Location: Springwood NSW

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by cardiganstreet » Wed Oct 07, 2009 11:51 am

Hi - Firmware is 5.53.s5.dge. I think there is a newer version so will try updating.

Codec:
Priority 1: PCMA G,771 A-law
Priority 2: none
Priority 3: none
Priority 4: none
DTMF Method: SIP INFO

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by jokiin » Wed Oct 07, 2009 12:05 pm

cardiganstreet wrote:Hi - Firmware is 5.53.s5.dge. I think there is a newer version so will try updating.

Codec:
Priority 1: PCMA G,771 A-law
Priority 2: none
Priority 3: none
Priority 4: none
DTMF Method: SIP INFO
what sort of connection broadband do you have?

Also don't lock the device to a single codec as some call types will fail, set your priority by all means but you need to allow the other codecs also

cardiganstreet
Posts: 46
Joined: Sun Oct 15, 2006 4:12 pm
Location: Springwood NSW

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by cardiganstreet » Wed Oct 07, 2009 2:58 pm

Thanks, - so set the other codecs to the same settings as the first?

I am on a 1500/256 plan.

cardiganstreet
Posts: 46
Joined: Sun Oct 15, 2006 4:12 pm
Location: Springwood NSW

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by cardiganstreet » Fri Oct 09, 2009 11:09 am

Hi I have upgraded the firmware to 5.53.s5.b1. Done a factory reset and re-entered all the details.

I am still having problems with the calls dropping out at the receivers end. Just not sure what to do next? :?

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by jokiin » Fri Oct 09, 2009 11:13 am

cardiganstreet wrote:Thanks, - so set the other codecs to the same settings as the first?

I am on a 1500/256 plan.
choose you priority of whichever you want but allow the others, G729 etc

cardiganstreet
Posts: 46
Joined: Sun Oct 15, 2006 4:12 pm
Location: Springwood NSW

Re: Billion 7401VGP R3 crashes after VOIP calls

Post by cardiganstreet » Fri Oct 09, 2009 2:34 pm

Hi please see attached, re my codec settings.
Any tips?
Attachments
Phone-Port_2.jpg
Phone-Port_2.jpg (115.5 KiB) Viewed 5208 times

Post Reply