VoIP Dialling Problem

VOIP setup and troubleshooting
JasonM

Re: VoIP Dialling Problem

Post by JasonM » Fri Dec 18, 2009 3:34 pm

What does happen? Silence or a busy tone?
Can you post your dial plan?

Wartai
Posts: 37
Joined: Fri Nov 27, 2009 3:34 pm
Location: Maroochydore, QLD

Re: VoIP Dialling Problem

Post by Wartai » Fri Dec 18, 2009 3:46 pm

JasonM wrote:What does happen? Silence or a busy tone?
Can you post your dial plan?
All i get is silence, i wait for like 1min but nothing but silence

Dial plan is: (*x.x.)

JasonM

Re: VoIP Dialling Problem

Post by JasonM » Fri Dec 18, 2009 3:50 pm

OK, that won't work.

Try: (*x.|x.) (note the "|" is important).

Wartai
Posts: 37
Joined: Fri Nov 27, 2009 3:34 pm
Location: Maroochydore, QLD

Re: VoIP Dialling Problem

Post by Wartai » Fri Dec 18, 2009 3:55 pm

tried (*x.|x.) but same problem still exists

outbush
Posts: 327
Joined: Fri Jun 08, 2007 8:49 am

Re: VoIP Dialling Problem

Post by outbush » Fri Dec 18, 2009 4:19 pm

Wartai wrote:Not sure if i should post it on this thread, but topic was about dialing problem
Im using a Linksys PAP2T ATA with Billion 7402 router (on ADSL2+ Naked), ports are forwarded............
Is your Billion 7402 a voip router? Does it have 'V' after the 7402?
What are the port numbers that you have forwarded?
On the 'info' page of your PAP2T does it show that you have registration with your SIP provider?
Check on here, page 9 at bottom of page for the recommended Exetel dial plan:
http://www.exetel.com.au/voip_pdf/analogue.pdf

JasonM

Re: VoIP Dialling Problem

Post by JasonM » Fri Dec 18, 2009 4:20 pm

In the ATA, have a look at the status page when you make a call, and see if there's any messages relating to time out there.
When dialling, even if the dial plan is not correct, there should be a reorder tone given.

The alternative might be to reset and reconfigure the ATA.

Wartai
Posts: 37
Joined: Fri Nov 27, 2009 3:34 pm
Location: Maroochydore, QLD

Re: VoIP Dialling Problem

Post by Wartai » Fri Dec 18, 2009 4:37 pm

outbush wrote:
Wartai wrote:Not sure if i should post it on this thread, but topic was about dialing problem
Im using a Linksys PAP2T ATA with Billion 7402 router (on ADSL2+ Naked), ports are forwarded............
Is your Billion 7402 a voip router? Does it have 'V' after the 7402?
What are the port numbers that you have forwarded?
On the 'info' page of your PAP2T does it show that you have registration with your SIP provider?
Check on here, page 9 at bottom of page for the recommended Exetel dial plan:
http://www.exetel.com.au/voip_pdf/analogue.pdf
No, modem is just the plain 7402, no voip
Port forwarded is 5060
the registration: Registration State: Online (this what u mean ?)
The dial plan in the analogue.pdf i tried at first, same problem

I think i shall reset the ATA to factory settings and try again as JasonM stated in his post..
Will report back when done.. thnx for all ur help so far guys

outbush
Posts: 327
Joined: Fri Jun 08, 2007 8:49 am

Re: VoIP Dialling Problem

Post by outbush » Fri Dec 18, 2009 4:46 pm

Wartai wrote: Port forwarded is 5060
the registration: Registration State: Online (this what u mean ?)
When you access the PAP2T in your web browser, eg 192.168.X.XXX/admin/advanced,
then on the 'info' page it tells you your registration status.
You also probably need RTP ports 16384 - 16482 forwarded as well.

Wartai
Posts: 37
Joined: Fri Nov 27, 2009 3:34 pm
Location: Maroochydore, QLD

Re: VoIP Dialling Problem

Post by Wartai » Fri Dec 18, 2009 5:04 pm

i redone all settings from factory and all is working now

Thnx for all the help, much appreciated

outbush
Posts: 327
Joined: Fri Jun 08, 2007 8:49 am

Re: VoIP Dialling Problem

Post by outbush » Fri Dec 18, 2009 5:07 pm

Wartai wrote:i redone all settings from factory and all is working now
Good to hear you are making and receiving calls.

Wartai
Posts: 37
Joined: Fri Nov 27, 2009 3:34 pm
Location: Maroochydore, QLD

Re: VoIP Dialling Problem

Post by Wartai » Fri Dec 18, 2009 5:20 pm

actually its not working proiperly, i only tested outgoing using dial plan

(*xx.|000S0|121S0|151S0|181S0|[2-9]xxxxxxxS0|0[23478]xxxxxxxxS0|0011xxx.|1800xxxxxxS0|1300xxxxxxS0|13[1-9]xxxS0|xxx.)

but using that i cant dial out, but using

(*x.|x.)

i can dial out but not get calls

EDIT
Solved, i missed 2 settings
Make Call Without Reg: No
Ans Call Without Reg: No
and am using dial plan
(*xx.|000S0|121S0|151S0|181S0|[2-9]xxxxxxxS0|0[23478]xxxxxxxxS0|0011xxx.|1800xxxxxxS0|1300xxxxxxS0|13[1-9]xxxS0|xxx.)

armsvn
Posts: 6
Joined: Tue Jan 05, 2010 11:05 am
Location: western australia

Re: VoIP Dialling Problem

Post by armsvn » Fri Jan 08, 2010 7:38 pm

Please anyone HELP, I try to configure my ATA PAP2T, but I only get a busy tone when I dial out and no Incoming call.
I did forward SIP port 5060, I dont know what has gone wrong
HELP Please

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: VoIP Dialling Problem

Post by Dazzled » Fri Jan 08, 2010 8:31 pm

There is a dealer's guide here http://www.jmgtechnology.com.au/PAP2_guide.pdf (ignore the STUN parts). Another, for Exetel-specific settings, is at http://exewiki.exetel.com.au/index.php? ... ksys_PAP2T

Both guides assume factory defaults except for the settings shown.

For the router, the Linksys example is at http://linksys.custhelp.com/cgi-bin/lin ... 5752234B02 Ports should be forwarded for UDP (User Datagram Protocol) This may also show up in your router as Virtual Server (a Linux expression) or a similar process, Port Triggering. If all else fails you could set up a DMZ in the router to the ATA, and expose it to the internet that way, but try port forwarding first.

armsvn
Posts: 6
Joined: Tue Jan 05, 2010 11:05 am
Location: western australia

Re: VoIP Dialling Problem

Post by armsvn » Fri Jan 08, 2010 9:06 pm

Thanks Dazzled
I tried both but it still does not work....

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: VoIP Dialling Problem

Post by Dazzled » Fri Jan 08, 2010 9:09 pm

No incoming calls suggests the router. Is there any help at http://portforward.com/? Also, is the ATA actually registering with Exetel? Use 58.96.1.2 as the proxy address, rather than sip1.exetel.com.au

Post Reply