VOIP issues?

VOIP setup and troubleshooting
Post Reply
MikeW
Posts: 43
Joined: Mon May 18, 2009 1:29 pm
Location: Melb

VOIP issues?

Post by MikeW » Mon Nov 02, 2009 12:01 pm

Ok dont normally have issues with Exetel VOIP but twice now in last week (including currently) I cannot make a call to the Exetel DID. Getting a message that the person at that number is available. My wife is able to get dialtone at the home end. A reboot of the modem seems to fix but this is becoming more frequent.

Haven't changed any settings in the modem 824RLW - anyone else experiencing issues?

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: VOIP issues?

Post by sable » Mon Nov 02, 2009 7:14 pm

You may be losing registration regularly

see this thread http://forum.exetel.com.au/viewtopic.php?f=58&t=34116

Note, your modem is a rebadged Billion 7402

MikeW
Posts: 43
Joined: Mon May 18, 2009 1:29 pm
Location: Melb

Re: VOIP issues?

Post by MikeW » Wed Nov 04, 2009 10:53 am

sable wrote:You may be losing registration regularly

see this thread http://forum.exetel.com.au/viewtopic.php?f=58&t=34116

Note, your modem is a rebadged Billion 7402
Yes this is happening. A number of other users are experiencing the same thing.

http://forums.whirlpool.net.au/forum-re ... =-1#bottom

Whilst re-syncing is a fix it's not ideal as I often try to ring home during the day and my wife shouldn't need to go in and do it. I have switched to Pennytel to see how that goes for a couple of weeks.

PS. The 824RLW (4 port) is a 7404VGP rebadge. 824RLW (3 port) is 7402 :)

wizard
Posts: 34
Joined: Sat Apr 05, 2008 1:59 pm
Location: Melbourne

Re: VOIP issues?

Post by wizard » Wed Nov 04, 2009 2:52 pm

MikeW wrote:Ok dont normally have issues with Exetel VOIP but twice now in last week (including currently) I cannot make a call to the Exetel DID. Getting a message that the person at that number is available. My wife is able to get dialtone at the home end. A reboot of the modem seems to fix but this is becoming more frequent.

Haven't changed any settings in the modem 824RLW - anyone else experiencing issues?
I am also having issues with the open as is a relative also with open as well for the last week and have to re sync voip daily, before that we had nil issues with the open modems and have all the correct settings as recommended in these forums.

MikeW
Posts: 43
Joined: Mon May 18, 2009 1:29 pm
Location: Melb

Re: VOIP issues?

Post by MikeW » Wed Nov 04, 2009 4:00 pm

[quote= I am also having issues with the open as is a relative also with open as well for the last week and have to re sync voip daily, before that we had nil issues with the open modems and have all the correct settings as recommended in these forums.[/quote]

Clearly there is something at the Exetel end as too many are finding this happening. Lets hope a rep can sort out. Prior to this been using it for a year basically with no issues.

snudge42
Posts: 21
Joined: Sat Oct 18, 2008 4:17 pm
Location: Australia

Re: VOIP issues?

Post by snudge42 » Wed Nov 04, 2009 5:42 pm

I am having the same problem (http://forum.exetel.com.au/viewtopic.php?f=58&t=34170).

I have emailed residentialsupport, so can only wait for more info/fix now.

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: VOIP issues?

Post by sable » Wed Nov 04, 2009 6:36 pm

snudge42 wrote:I am having the same problem (http://forum.exetel.com.au/viewtopic.php?f=58&t=34170).

I have emailed residentialsupport, so can only wait for more info/fix now.
revisit

http://forum.exetel.com.au/viewtopic.php?f=58&t=34170

outbush
Posts: 327
Joined: Fri Jun 08, 2007 8:49 am

Re: VOIP issues?

Post by outbush » Thu Nov 05, 2009 3:05 pm

MikeW wrote:Clearly there is something at the Exetel end as too many are finding this happening. .
http://forum.exetel.com.au/viewtopic.php?f=58&t=34201

MikeW
Posts: 43
Joined: Mon May 18, 2009 1:29 pm
Location: Melb

Re: VOIP issues?

Post by MikeW » Fri Nov 06, 2009 3:31 pm

outbush wrote:
MikeW wrote:Clearly there is something at the Exetel end as too many are finding this happening. .
http://forum.exetel.com.au/viewtopic.php?f=58&t=34201
Yes saw that a while ago thanks.

Post Reply