Open 824RL VoIP connection

VOIP setup and troubleshooting
johnct
Posts: 10
Joined: Tue Nov 03, 2009 9:03 am
Location: Camden, NSW, Australia

Open 824RL VoIP connection

Post by johnct » Mon Nov 30, 2009 2:09 pm

Following configuration guide I configured for VoIP. All apparently OK, VoIP LED lit, registration confirmed, phone ticked in port status, yet I can neither make nor receive calls. Contacted SIP provider (Exetel) who suggested setting up X-Lite soft phone to test settings. This worked fine, so looked like a hardware problem Contacted device retailer who suggested resetting to factory settings and starting again. Again no success. Retailer replaced device, still no success. I have double checked and replaced cables. Any ideas on what to do now?

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Open 824RL VoIP connection

Post by jokiin » Mon Nov 30, 2009 3:01 pm

johnct wrote:Following configuration guide
have you got a link to the guide you followed?

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Open 824RL VoIP connection

Post by Dazzled » Mon Nov 30, 2009 4:04 pm

Jokiin, this issue reminds me that the guide linked on this forum for the Billion 7404 still has the default address as 192.168.1.1. (Johnct, Opens are rebadged Billions)

johnct
Posts: 10
Joined: Tue Nov 03, 2009 9:03 am
Location: Camden, NSW, Australia

Re: Open 824RL VoIP connection

Post by johnct » Tue Dec 01, 2009 8:25 pm

Joklin and Dazzled,
link to 824RL configuration is http://192.168.1.254
then admin, admin.
Here's hoping.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Open 824RL VoIP connection

Post by Dazzled » Tue Dec 01, 2009 8:32 pm

Johnct, that is so. I was hoping that an error that has been on the site for ages might get fixed before anyone sent you there.

Mike Agent N040
Posts: 80
Joined: Sat Apr 04, 2009 9:41 pm
Location: Black Mountain
Contact:

Re: Open 824RL VoIP connection

Post by Mike Agent N040 » Tue Dec 01, 2009 9:39 pm

With some of those older models, if the PSTN line input was faulty, the VoIP would never register or work. (That is, the modem thought it was on a PSTN call permanently.) Not sure if that could be the case here - but could be worth having only the handset on line 1 and disconnecting the "Line" socket.

Other than that, not sure. Do your call attempts show up in the VoIP call log menu? (Status menu)
Exetel Agent N040
http://auzzie.net/cccweb

johnct
Posts: 10
Joined: Tue Nov 03, 2009 9:03 am
Location: Camden, NSW, Australia

Re: Open 824RL VoIP connection

Post by johnct » Wed Dec 02, 2009 9:18 pm

Mike Agent No40,
Thanks for suggestion , which I tried without success. Nothing on the Voip call log. I'm on the point of giving up and buying an ATA. I emailed Open Networks Support over a week ago and have also phoned , but no response.

Mike Agent N040
Posts: 80
Joined: Sat Apr 04, 2009 9:41 pm
Location: Black Mountain
Contact:

Re: Open 824RL VoIP connection

Post by Mike Agent N040 » Wed Dec 02, 2009 9:40 pm

Interesting :)

So, do you actually get the long flat VoIP dial tone? And if you do, does it go away as soon as you press the first key on the handset?

If you'd like me to log in to your modem and check it out, catch me on MSN michael@auzzie.net or skype cccmikey.
Exetel Agent N040
http://auzzie.net/cccweb

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Open 824RL VoIP connection

Post by Dazzled » Wed Dec 02, 2009 9:47 pm

Having a stab here - are you using 58.96.1.2 as the address of the Exetel server? It avoids looking up DNS, which often causes grief. Also, most Billions are a bit cranky with G.729 and you may find that calling out on G.711 is more satisfactory. Leave the range of codecs enabled for inward calls.

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: Open 824RL VoIP connection

Post by sable » Thu Dec 03, 2009 10:45 am

Should not be using G.729 with that model unless you have upgraded the firmware to a current version (nb upgrading the firmware will negate your warranty with Open) so use G.711 as suggested by Dazzled.

You have not answered Jokiin's question
have you got a link to the guide you followed?
It would be good to see that or better still a screenshot of your actual setup.

cubic
Posts: 161
Joined: Tue Nov 16, 2004 11:19 am
Location: Lake Macquarie NSW

Re: Open 824RL VoIP connection

Post by cubic » Thu Dec 03, 2009 12:29 pm

There's one little setup problem that can cause exactly those symptoms: if you set up line 1 to connect to Exetel but plug your phone into line 2 (or vice versa). Sounds silly but it's easy to do (er, not that I'd ever admit to doing it... no, never! ;))
...the term 'Future Perfect' has been abandoned since it was discovered not to be - Douglas Adams

johnct
Posts: 10
Joined: Tue Nov 03, 2009 9:03 am
Location: Camden, NSW, Australia

Re: Open 824RL VoIP connection

Post by johnct » Sun Dec 06, 2009 6:21 pm

State of play.
Mike Agent N040: I get no dial tone, merely a distant, tinny dial sequence after dialing, remeniscent of "Dial Up-attempting to connect sound". When I ring my Voip number ( from mobile) the LED on phone 1 flashes, I get the ringing tone and eventually an answering machine tells me that I am not available. When I ring my home PSTN number I get the ring tone, nothing on the LED but a clicking from the device. Trying to contact you via skype.
Dazzled: I tried codec G.711u-Law. but no luck
Cubic: I could easily have connected up to the wrong socket, but unfortunately didn't.
Sable: No Web link to the configuration guide. Open's website is closed.Copy of configurations wouldn't attach.So typing out.

Device Info Model = Open824RL VoIP/ADSL2+Router(Lifeline), Host Name = home.gateway, Hardware Version = Argon 432ADSL-A/VO v1.00, Software Version = 5.53 VoIP General Settings SIP Parameters SIP = Enable, Silence Suppression = Enable, Echo Cancellation = Enable, RTP Port = 5100, Region = Australia, Voice QoS = Premium Setting for Phone Port 1 Registrar Address = 58.96.1.2, Registrar Port = 5060, Expire = 3500, User Domain = left empty (same as Registrar Address),Outbound Proxy Address = ditto, Outbound Proxy Port = 5060, VoIP Wizard Voice QoS = Premium Setting for Phone Port 1 SIP Provider = 58.96.1.2, Phone Number = 0242730785 , Username = left empty (same as above), Password = xxxxxxxxxxx VoIP Advanced Settings Parameters Voip thru IP Interface = ipwan, Voice Frame Size = 20ms, Dial Plan = Mode 1,PSTN Auto-fallback = not enabled, PSTN Enviroment Adjustment PSTN Voltage Config. ONHOOK = 18, OFFHOOK = 4 Codec Preference Priority 1 = G.729, Priority 2 = G.711 u-Law, priority 3 = g.711 A-Law, VoIP Dial Plan port 1 = (x.T[*90x.TS[x#S[##S[*74x.#S). Whew!

Am I supposed to create a "user defined profile"? Although it works fine on PSTN, could my phone be at fault?

Mike Agent N040
Posts: 80
Joined: Sat Apr 04, 2009 9:41 pm
Location: Black Mountain
Contact:

Re: Open 824RL VoIP connection

Post by Mike Agent N040 » Sun Dec 06, 2009 6:39 pm

Haven't seen an auth request on Skype... PM your User ID if you like.

It sounds like your modem is faulty - assuming your handset is connected directly to the Phone 1 socket on the back and it has a VoIP registration; then there should be a fairly distinct loud dial tone. The Line 1 light should also come on when you pick up the phone.
Exetel Agent N040
http://auzzie.net/cccweb

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: Open 824RL VoIP connection

Post by sable » Sun Dec 06, 2009 6:43 pm

Just follow the guide in this post

http://forum.exetel.com.au/viewtopic.php?f=58&t=27518

I would not use the wizard or leave any of the fields blank even though it says "same as registrar address" etc fill them all in 58.96.1.2 and user name 0242..., silence suppression = disable, Expire should be 240, codec MUIST NOT be G.729

If you have played around a bit/lot with the settings I would recommend resetting back to factory defaults and starting from scratch.

cubic
Posts: 161
Joined: Tue Nov 16, 2004 11:19 am
Location: Lake Macquarie NSW

Re: Open 824RL VoIP connection

Post by cubic » Sun Dec 06, 2009 9:37 pm

Mike Agent N040 wrote:It sounds like your modem is faulty - assuming your handset is connected directly to the Phone 1 socket on the back and it has a VoIP registration; then there should be a fairly distinct loud dial tone. The Line 1 light should also come on when you pick up the phone.
Right. In fact, even with the line not registered I still get a VoIP dial tone. So, could this be a handset problem? Perhaps there's the one you're using is sensitive to voltage levels and the output from the 824 is sufficiently different to PSTN to upset it.
...the term 'Future Perfect' has been abandoned since it was discovered not to be - Douglas Adams

Post Reply