Exetel VOIP to Exetel VOIP issues

VOIP setup and troubleshooting
Post Reply
Edwin
Posts: 91
Joined: Wed Jan 21, 2004 6:25 am
Location: Sydney

Exetel VOIP to Exetel VOIP issues

Post by Edwin » Mon Feb 01, 2010 2:43 pm

I'm experiencing two issues when calls are made from an Exetel VOIP (VOIPA) to another Exetel VOIP (VOIPB).
  1. VOIPA is set to not display it's caller ID on the receiving side, however the caller ID is displayed when ringing VOIPB.
    VOIPA's caller ID is not shown when dialing for instance a mobile number
  2. VOIPB is set to forward all calls to my mobile, however when VOIPA calls me on VOIPB the calls gets disconnected as soon as I pickup my mobile. Calls made from normal landlines & mobiles are working fine.

Edwin
Posts: 91
Joined: Wed Jan 21, 2004 6:25 am
Location: Sydney

Re: Exetel VOIP to Exetel VOIP issues

Post by Edwin » Wed Feb 10, 2010 11:33 am

Bump.

Still having these issues.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Exetel VOIP to Exetel VOIP issues

Post by jokiin » Wed Feb 10, 2010 12:52 pm

have you opened a support ticket?

Edwin
Posts: 91
Joined: Wed Jan 21, 2004 6:25 am
Location: Sydney

Re: Exetel VOIP to Exetel VOIP issues

Post by Edwin » Thu Feb 11, 2010 11:50 am

Thanks jokiin. Done that now.

toast
Posts: 103
Joined: Tue Sep 26, 2006 1:52 pm

Re: Exetel VOIP to Exetel VOIP issues

Post by toast » Thu Feb 11, 2010 3:07 pm

I had problems with this also. Where the phones ring but as soon as you pick up the call is disconnected.

I was using my E66 to multiple Cisco/Linksys ATAs behind ADSL modems.

Turns out the problem was actually the E66. It insisted on using one codec whereas the others didn't I guess. When I did a factory reset of the phone it reverted to the 'use whatever codec you want' so the calls connected fine.

So make sure that you have both clients using the same codec and the problem may disappear.

Edwin
Posts: 91
Joined: Wed Jan 21, 2004 6:25 am
Location: Sydney

Re: Exetel VOIP to Exetel VOIP issues

Post by Edwin » Thu Feb 11, 2010 3:14 pm

Thanks toast.

I think my situation is a bit different though as I'm not using VOIP on the mobile (iPhone). The incoming calls on VOIPB are actually being forwarded to my mobile number (a setting in the Exetel member page). So there is no VOIP device which has registered the VOIPB DID.

JasonM

Re: Exetel VOIP to Exetel VOIP issues

Post by JasonM » Fri Feb 12, 2010 8:59 am

Edwin, Sorry for the delayed reply.

1 - Change the "Display Name" from the number to anything else, and that number won't be visible.

2 - Is it only from VoIP A to VoIP B -> Mobile that the drop issue is occurring, or is it also from other lines as well (non -Exetel VoIP) ?

Edwin
Posts: 91
Joined: Wed Jan 21, 2004 6:25 am
Location: Sydney

Re: Exetel VOIP to Exetel VOIP issues

Post by Edwin » Fri Feb 12, 2010 9:14 am

Hi Jason, thanks for the reply.

1 - Will try that.
2 - Yes this only happens from Extel VOIP services to VOIPB. Any mobile/landline calling VOIPB works fine.

JasonM

Re: Exetel VOIP to Exetel VOIP issues

Post by JasonM » Fri Feb 12, 2010 9:25 am

2 - Can you PM the numbers to me, I'll ask our VoIP programmer to do some testing.

Post Reply