Disable HSPA calls?

VOIP setup and troubleshooting
Post Reply
crunny
Posts: 2
Joined: Mon May 03, 2010 8:36 pm
Location: Canberra

Disable HSPA calls?

Post by crunny » Mon May 03, 2010 10:32 pm

Hi,

I am using a Nokia E71 to make VOIP calls via the 3g network using exetels HSPA plan.

The problem is that sometimes when i select "internet call" it makes a HSPA call instead of a voip call and thus i end up getting charged a lot more.

Is there some way i can disable this?

Himantha
Exetel Staff
Posts: 181
Joined: Fri May 11, 2007 1:44 am

Re: Disable HSPA calls?

Post by Himantha » Tue May 04, 2010 11:13 am

I am afraid, there is no such a feature to disable outgoing calls only.

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Disable HSPA calls?

Post by jokiin » Tue May 04, 2010 1:15 pm

crunny wrote:
Is there some way i can disable this?
are you using a built in SIP client or a 3rd party one, I know on the built in client on Nokia phones you can force the call type without it falling back to the other type

crunny
Posts: 2
Joined: Mon May 03, 2010 8:36 pm
Location: Canberra

Re: Disable HSPA calls?

Post by crunny » Tue May 04, 2010 6:52 pm

Yep, using default sip client along with the "sip voip settings" application also from nokia. Any idea how to force it to make internet calls only? i've played around with a bunch of the settings and havent come across that one yet. The only thing that sounded similar was "default call type" which i set to "internet"

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Disable HSPA calls?

Post by jokiin » Tue May 04, 2010 9:46 pm

crunny wrote:Yep, using default sip client along with the "sip voip settings" application also from nokia. Any idea how to force it to make internet calls only? i've played around with a bunch of the settings and havent come across that one yet. The only thing that sounded similar was "default call type" which i set to "internet"
I'll have to have a look at my Nokia to jog my memory on this, I think it has something to do with how you initiate the call also, if you just dial and hit send it can fallback, there is another option from memory when dialing

cubic
Posts: 161
Joined: Tue Nov 16, 2004 11:19 am
Location: Lake Macquarie NSW

Re: Disable HSPA calls?

Post by cubic » Wed May 05, 2010 10:19 am

crunny wrote:The only thing that sounded similar was "default call type" which i set to "internet"
On my N80, selecting that pops up a note to the effect: "No matter what you set here it will fall back to GSM". The only way I've found to force a SIP call is to go to Options -> Internet call instead of pressing the green button. If there is a better way I'd be interested too. Not a problem if you don't have a voice service on the simcard tho...
...the term 'Future Perfect' has been abandoned since it was discovered not to be - Douglas Adams

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Disable HSPA calls?

Post by jokiin » Wed May 05, 2010 10:29 am

cubic wrote: The only way I've found to force a SIP call is to go to Options -> Internet call instead of pressing the green button. If there is a better way I'd be interested too..
sounds like the way I was thinking of

Post Reply