Exetel MoIP Symbian / iPhone / Windows Mobile / Android

VOIP setup and troubleshooting
remoteone
Posts: 20
Joined: Thu Jul 09, 2009 2:36 pm
Location: Macclesfield SA

Re: Exetel MoIP Symbian / iPhone / Windows Mobile / Android

Post by remoteone » Sun Sep 26, 2010 10:16 am

Thanks for replying so soon, with some knowledge a little more expert than my own.
1. the MoIP app works for plenty of others
Hmmm "plenty of others" .. or just "some others" Whats the stats? Lets start a Poll on the subject. What are the actual statistics?... Ive seen many many posts from others that have given up trying to get it to run or get it to make calls properly on the iOS and Symbian . My latest attempt was on a brand new iPhone4 with no other additional apps installed . Thus, there would be nothing on the phone to cause a problem other than the app itself.. And lets not forget those customers that just decided that its functionality was not quite up-there and went with another SIP client app.
2. Exetel is a layer 2 provider of Optus HSPA which means they do their own backhaul, if anything the Exetel version is less stressed than the straight Optus version
Thats good to know.. so that leaves out the Exetel provider as being the issue then... ?
3. one way audio is most often NAT related, very prominent when using wireless if your network is not configured correctly or you have problem hardware (aka some Billion routers) and can require some adjustment on your end, your other post where you mention you have the same issue with Acrobits does seem to suggest you have some problems on your end ...
Ok ..good to know. I do use a Billion router. These are basically shipped with no QoS or other setting by default, with no "help" pages to guide you like a netgear router has. I will work on the settings to improve it but my foremost objective is to get it working via 3G data connection in iPhone.
Note: the router is not the problem because:
a. The one-way issues (if you want to call them that) are most repeatable (to date 100%) when using VoIP over the 3G exetel/optus service direct from the iPhone.
b. The voip service works better via the wireless router (also an exetel 3G service) when at home, huge echo but at least it works two-way.

and lastly...
I use Acrobits also and find it to work very well
Agreed, the Acrobits app itself seems to work ok for me to, but the voip calls made via Exetel SIP service do not..

So ... having discounted the SIP client app, the Exetel layer 2 provision of Optus HSPA, and my router,
what other "links in the chain" are there to troubleshoot?
Perhaps the Exetel SIP Server ?
Again your thoughts are alway appreciated. (i'm also wondering if this subject could be better served in a different thread)

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Exetel MoIP Symbian / iPhone / Windows Mobile / Android

Post by jokiin » Sun Sep 26, 2010 11:40 am

remoteone wrote:Thanks for replying so soon, with some knowledge a little more expert than my own.
1. the MoIP app works for plenty of others
Hmmm "plenty of others" .. or just "some others" Whats the stats? Lets start a Poll on the subject. What are the actual statistics?... Ive seen many many posts from others that have given up trying to get it to run or get it to make calls properly on the iOS and Symbian . My latest attempt was on a brand new iPhone4 with no other additional apps installed . Thus, there would be nothing on the phone to cause a problem other than the app itself.. And lets not forget those customers that just decided that its functionality was not quite up-there and went with another SIP client app.
2. Exetel is a layer 2 provider of Optus HSPA which means they do their own backhaul, if anything the Exetel version is less stressed than the straight Optus version
Thats good to know.. so that leaves out the Exetel provider as being the issue then... ?
3. one way audio is most often NAT related, very prominent when using wireless if your network is not configured correctly or you have problem hardware (aka some Billion routers) and can require some adjustment on your end, your other post where you mention you have the same issue with Acrobits does seem to suggest you have some problems on your end ...
Ok ..good to know. I do use a Billion router. These are basically shipped with no QoS or other setting by default, with no "help" pages to guide you like a netgear router has. I will work on the settings to improve it but my foremost objective is to get it working via 3G data connection in iPhone.
Note: the router is not the problem because:
a. The one-way issues (if you want to call them that) are most repeatable (to date 100%) when using VoIP over the 3G exetel/optus service direct from the iPhone.
b. The voip service works better via the wireless router (also an exetel 3G service) when at home, huge echo but at least it works two-way.

and lastly...
I use Acrobits also and find it to work very well
Agreed, the Acrobits app itself seems to work ok for me to, but the voip calls made via Exetel SIP service do not..

So ... having discounted the SIP client app, the Exetel layer 2 provision of Optus HSPA, and my router,
what other "links in the chain" are there to troubleshoot?
Perhaps the Exetel SIP Server ?
Again your thoughts are alway appreciated. (i'm also wondering if this subject could be better served in a different thread)
I don't know how many people are using the MoIP app but there haven't really been that many people that have had issues getting it working

in the Exetel app try alternating the firewall setting in the settings menu and see if any change for you via 3G

for Wi-Fi access you will need to fiddle a bit with your router, Billion aren't the best router to be using this app behind as the router assumes any VoIP related traffic belongs to the router so one way audio is a very common complaint, even if you set a DMZ on the router it still doesn't pass VoIP traffic correctly (how they get away with calling this a DMZ I'm not sure), make sure you're on the current firmware version for your router, also make sure you are using a different SIP account to the one registered in your Billion, have a look in the firewall settings of the Billion for a setting called SIP ALG, whichever way it is set now try the opposite setting and compare results

with Acrobits if you are still having one way audio issues you may do better by using a STUN server, I would leave this to the last option though, sorting out the NAT issues is generally the preferred option

remoteone
Posts: 20
Joined: Thu Jul 09, 2009 2:36 pm
Location: Macclesfield SA

Re: Exetel MoIP Symbian / iPhone / Windows Mobile / Android

Post by remoteone » Mon Sep 27, 2010 1:43 am

Is there a wiki re the STUN settings?
Last edited by remoteone on Tue Nov 09, 2010 10:08 am, edited 1 time in total.

Ravenous
Posts: 325
Joined: Thu Apr 24, 2008 4:44 pm
Location: Brisbane, Qld

Re: Exetel MoIP Symbian / iPhone / Windows Mobile / Android

Post by Ravenous » Mon Sep 27, 2010 6:45 pm

I had dropout issues via wifi.

Turning on NAT traversal in the 'Advanced Settings' section of the Exetel MoIP application (Nokia version) saw improvement to near flawless results. I do not use a STUN server. Don't ask me about technical details as I do not understand why 'NAT traversal' had worked for me. I still don't get what a 'STUN server' is all about including the pros or cons?

Cannot guarentee success in your instance but its worth a shot.

User avatar
jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Exetel MoIP Symbian / iPhone / Windows Mobile / Android

Post by jokiin » Mon Sep 27, 2010 7:35 pm

remoteone wrote: Is there a wiki re the STUN settings?
http://en.wikipedia.org/wiki/Session_Tr ... es_for_NAT

allinone
Posts: 3
Joined: Wed Mar 03, 2010 10:16 am
Location: Woy Woy

Re: Exetel MoIP Symbian / iPhone / Windows Mobile / Android

Post by allinone » Wed Sep 29, 2010 9:19 am

I have started using the MoIP on a Nokia, it worked easily on an E63 but has taken me many reinstalls and reset to factory settings on the 6110 navigator where it now lives.
The exetel staff have been terrific while I attempted to get it working.

Now just to set up the SMS settings, wish I could find the setup guide? Any idea?.

remoteone
Posts: 20
Joined: Thu Jul 09, 2009 2:36 pm
Location: Macclesfield SA

Re: Exetel MoIP Symbian / iPhone / Windows Mobile / Android

Post by remoteone » Tue Oct 26, 2010 3:45 am

To get SMS working you need to log into your members area and set-up an API for SMS service, theres instructions on the site now I think

User avatar
Munka
Posts: 289
Joined: Sat Oct 22, 2005 8:22 pm
Location: Rural NSW

Re: Exetel MoIP Symbian / iPhone / Windows Mobile / Android

Post by Munka » Tue Oct 26, 2010 7:53 am

Hi all,
any sign of the android MoIP, I don't seem to be able to find an app that works with exetel/3g, and feel a bit at a loss coming from windows mobile and having a faultless run with agephone.

Any recommendations until the exetel MoIP is ported for android?
Munka

bodogbodog
Posts: 279
Joined: Fri Nov 05, 2004 8:38 pm
Location: Sydney

Re: Exetel MoIP Symbian / iPhone / Windows Mobile / Android

Post by bodogbodog » Tue Oct 26, 2010 7:50 pm

I note from the title there was a plan to make MOIP avaialble on Windows Mobile - any update on if/when it will be avaialbe for Windows Mobile 6.5?

ch0cb0mb
Posts: 14
Joined: Sat Aug 23, 2008 2:37 pm
Location: Katanning

Re: Exetel MoIP Symbian / iPhone / Windows Mobile / Android

Post by ch0cb0mb » Tue Dec 14, 2010 2:08 am

hi guys,
I downloaded the Moip Exetel app on my Nokia 95.
it works very well but i have a problem with the low sound.
We both basically screaming at each other on the phone talking lol.
I cant seem to put the volume higher on my N95.
When i make regular calls, the sound is crystal clear and i can adjust the volume. But when i use the Exetel app, theres no way of adjusting the sound.

If anyone have any tips on how i can get the volume up, can you please teach me.
thanks

Post Reply